In questo articolo
Scarica l'editor di registrazione

Modificare una registrazione utilizzando il Webex Recording Editor

list-menuIn questo articolo
list-menuFeedback?

Può utilizzare il Webex Recording Editor su Windows per modificare le registrazioni create con il registratore Webex Meetings. Questi file di registrazione vengono salvati nel Webex Recording Format (WRF), un formato proprietario Webex.

Scarica l'editor di registrazione

Non può modificare i file NBR (Network-Based Recording); tuttavia, gli host possono troncare l'ora di inizio e di fine della registrazione e possono anche controllare quali pannelli vengono visualizzati. Può esportare file NBR in formato WMV, MP4 o Flash e poi modificarli con un editor di terze parti come Windows Movie Maker.

Prima che Lei cominci

Questo articolo si applica solo ai piani Enterprise.
1

Accedi al suo sito Webex e poi vai su Assistenza > Download.

2

Scorra verso il basso fino a Registratori e lettori, quindi seleziona Registrazione e riproduzione.

3

Scorra verso il basso fino a Webex Recorder, seleziona Download e segui le istruzioni.

Here is the Webex Recording Editor.

1

Vai a Tutti i programmi > Webex > Webex Recorder & Player > Webex Recording Editor.

2

Seleziona File > Apri.

3

Individui il file che desidera modificare e poi faccia clic su Apri.

Con il Webex Recording Editor, può modificare la sua registrazione come segue:

A

Fare clic

Avvia la riproduzione

Mettere in pausa o riprendere la riproduzione

Interrompe la riproduzione

Riavvolga 10 secondi e continui la riproduzione da quel punto

Passa al punto iniziale del segmento precedente e continua la riproduzione. Disabilitato se non è definito alcun segmento.

Passa al punto iniziale del segmento successivo e continua la riproduzione. Disabilitato se non è definito alcun segmento.

Avanti velocemente di 10 secondi e continua la riproduzione da quel punto

Regoli il volume di riproduzione

Attiva o disattiva l'audio

Dopo aver aperto la registrazione nel Webex Recording Editor, proceda come segue:

Selezionare

Segua questi passaggi

Un'istantanea di 10 secondi

Fai clic su una diapositiva in miniatura nella traccia video o audio.

Una parte di una registrazione

Fai clic e trascina nella traccia video o audio.

Un punto per l'indicatore della posizione attuale

L'indicatore della posizione attuale è il punto sulla timeline della registrazione per il quale i dati vengono attualmente visualizzati nel visualizzatore.

Effettui una delle seguenti operazioni:

  • Fate doppio clic nel punto desiderato della timeline.

  • Fare clic con il pulsante destro del mouse su un indicatore, quindi selezionare Imposta posizione corrente.

  • Seleziona un'istantanea o un segmento, quindi vada su Controllo > Imposta posizione corrente.

Un segmento definito

Fare clic in un punto qualsiasi dell'area degli indicatori sopra il segmento definito.

Solo video o solo audio

Faccia clic sul selettore di tracce per la traccia che non desidera selezionare. Questo lascia l'altra traccia attiva.

1

Dopo aver aperto una registrazione nel Webex Recording Editor, faccia clic sulla traccia video o audio. Trascini il cursore sui fotogrammi da cui desidera aggiungere o modificare l'audio.

2

Vai a Modifica > Dub Audio.

3

Verifichi gli orari di inizio e fine.

4

Effettui una delle seguenti operazioni:

OpzioneDescrizione
Per registrare l'audio
  1. Seleziona Microfono.

  2. Faccia clic su Registra, quindi registri il suo audio.

  3. Al termine, faccia clic su Stop.

Inserire un file audio

  1. Seleziona File audio esterno (WAV).

  2. Faccia clic su Sfoglia e selezioni il file .wav che desidera inserire.

5

Faccia clic su OK.

6

Faccia clic su Riproduci per visualizzare l'anteprima dell'audio.

1

Dopo aver aperto una registrazione nel Webex Recording Editor, avvia la riproduzione. Utilizzi l'indicatore del tempo trascorso per identificare l'inizio e la fine del contenuto che desidera eliminare.

2

Interrompa la riproduzione. Fai clic e trascina nella traccia video o audio per selezionare la sezione approssimativa che desidera eliminare.

3

Seleziona Modifica > Cancella.

4

Regoli l'ora di inizio e di fine della registrazione, se necessario, quindi faccia clic su OK.

1

Dopo aver aperto una registrazione nel Webex Recording Editor, fai clic e trascina nella traccia video o audio per selezionare il segmento approssimativo che desidera definire.

2

Vai a Segmento > Definisci segmento.

3

Digiti un nome per il segmento. Il nome è visibile in Webex Player scorrendo fino a Controlli > Segmento > Vai a.

4

Regoli l'ora di inizio e di fine della registrazione, se necessario. Prima di poter usare i pulsanti freccia per regolare l'ora, faccia clic in un punto qualsiasi della casella dell'ora.

5

Faccia clic su OK.

1

Dopo aver aperto una registrazione nel Webex Recording Editor, selezioni il segmento che desidera spostare da qualche altra parte.

2

Vai a Modifica > Taglia.

3

Sposta l'indicatore della posizione attuale nel punto in cui desidera riposizionare il segmento.

4

Vai a Modifica > Incolla.

Può inserire un intero file di registrazione Webex (WRF) in un'altra registrazione.
1

Nel Webex Recording Editor, effettui una delle seguenti operazioni:

  • Se desidera inserire una registrazione a destra di un'istantanea specifica, selezioni un'istantanea sulla timeline.
  • Se desidera inserire una registrazione in una posizione precisa sulla timeline, posizioni l'indicatore della posizione corrente nel punto in cui desidera inserire la registrazione.
2

Vai a Modifica > Inserisci registrazione.

3

Regoli il tempo di inserimento, se necessario. Prima di poter usare i pulsanti freccia per regolare l'ora, faccia clic in un punto qualsiasi della casella dell'ora.

4

Seleziona Seleziona file, individua il file di registrazione Webex (WRF) che desidera inserire nella sua registrazione, quindi scegli Apri.

Questo articolo è stato utile?
Questo articolo è stato utile?