V tomto článku
dropdown icon
Žádné přidružení k bezdrátovým přístupovým bodům
    Neshoda nastavení přístupového bodu
    Ověření se nezdařilo, nebyl nalezen žádný přístupový bod
    EAP ověření se nezdařilo
    Chyba přístupového bodu – Nelze podporovat všechny požadované funkce.
dropdown icon
Telefon není registrován s Cisco Unified Communications Manager (Unified CM)
    Telefon se nemůže připojit k serveru TFTP nebo Cisco Unified CM
    Telefon se nemůže připojit k serveru TFTP
    Telefon se nemůže připojit k serveru
    Telefon se nemůže připojit k DNS
    Služba Cisco Unified CM a TFTP služba nejsou spuštěny
    Telefon není nakonfigurován v Cisco Unified CM
Problémy s připojením
list-menuV tomto článku
list-menuZpětná vazba?

Tento článek nápovědy je pro Cisco Wireless Phone 9821 registrovaný na Cisco Unified Communications Manager (Unified CM).

Pokud mají telefony problémy s připojením, které nesouvisejí s roamingem, problémy se často týkají přístupového bodu nebo způsobu, jakým se telefon připojuje k Cisco Unified Communications Manager (Unified CM).

Žádné přidružení k bezdrátovým přístupovým bodům

Pokud telefon po zapnutí pokračuje v cyklickém procházení zpráv zobrazovaných na displeji telefonu, telefon se nepřiřazuje správně k přístupovému bodu. Telefon nelze úspěšně spustit, pokud nepřidruží přístupový bod a neověří se.

Bezdrátový telefon se musí nejprve ověřit a přidružit k přístupovému bodu, aby mohl získat adresu IP. Telefon sleduje tento proces spuštění s přístupovým bodem:

  1. Přidruží k přístupovému bodu

  2. Ověřuje se pomocí předem nakonfigurované metody ověřování (pomocí nastavení režimu konfigurovaného zabezpečení)

  3. Získá adresu IP

Neshoda nastavení přístupového bodu

Problém

Mezi telefonem a přístupovým bodem došlo k neshodě konfigurace.

Řešení

  • Zkontrolujte nastavení SSID na přístupovém bodu a v telefonu a ujistěte se, že se identifikátory SSID shodují.

  • Zkontrolujte nastavení typu ověření na přístupovém bodu a v telefonu a ujistěte se, že se nastavení ověřování a šifrování shodují.

Ověření se nezdařilo, nebyl nalezen žádný přístupový bod

Problém

Ověření se nezdařilo, protože nebyl nalezen žádný přístupový bod.

Řešení

  • Zkontrolujte, zda je na přístupovém bodu povolena správná metoda ověřování a související nastavení šifrování.

  • Zkontrolujte, zda je v telefonu zadán správný znak SSID.

  • Zkontrolujte, zda je při použití ověřování EAP-FAST nebo EAP-PEAP nakonfigurováno správné uživatelské jméno a heslo.

  • Při ověřování v doméně systému Windows může být nutné zadat uživatelské jméno telefonu ve formátu doména\uživatelské_jméno.

Ověření EAP se nezdařilo

Problém

Ověřování vrátí zprávu EAP ověření se nezdařilo .

Řešení

  • Pokud používáte EAP, může být při ověřování v doméně systému Windows nutné zadat v telefonu uživatelské jméno EAP ve formátu doména\uživatelské_jméno.

  • Zkontrolujte, zda je v telefonu zadáno správné uživatelské jméno a heslo EAP.

Chyba přístupového bodu – Nelze podporovat všechny požadované funkce.

Problém

Ověření vrátilo chybu přístupového bodu – zprávu o podpoře všech požadovaných funkcí .

Řešení

Na přístupovém bodu zkontrolujte, zda nejsou pro hlasový znak VLAN SSID. povoleny znaky WPA a WEP Bezdrátový telefon tyto funkce nepodporuje.

Telefon není registrován s číslem Cisco Unified Communications Manager (Unified CM)

Pokud telefon překročí první fázi (ověření pomocí přístupového bodu) a pokračuje v procházení zpráv zobrazených na displeji telefonu, telefon se nespouští správně. Telefon nelze úspěšně spustit, dokud se nepřipojí k přístupovému bodu a nezaregistruje se na serveru Cisco Unified CM.

Následující části vám mohou pomoci určit příčinu, proč se telefon nemůže správně spustit.

Telefon se nemůže připojit k serveru TFTP nebo Cisco Unified CM

Problém

Pokud síť nefunguje mezi telefonem a serverem TFTP nebo Cisco Unified CM, telefon nelze správně spustit.

Řešení

Zkontrolujte, zda je síť spuštěna.

Telefon se nemůže připojit k serveru TFTP

Problém

Nastavení serveru TFTP v telefonu je nesprávné.

Příčina

Telefon používá nastavení serveru TFTP k určení primárního serveru TFTP, který se má použít. Pokud server TFTP na požadavek neodpoví, zobrazí se v aplikaci Communications Manager1 (CM1) TFTP_AS_CM, pokud se telefon ještě nezaregistroval na Cisco Unified CM.

Pokud se telefon již dříve zaregistroval s hashtagem Cisco Unified CM, budou informace seznamu Cisco Unified CM uloženy do mezipaměti v paměti. Pokud TFTP selže, musíte telefon vypnout a zapnout, abyste se připojili k serveru TFTP.

Telefon se pokusí vytvořit připojení TCP k adrese TFTP IP a potom k bráně. Pokud na serveru TFTP není spuštěna služba Cisco Unified CM nebo pokud v bráně není spuštěna hodnota SRST, může telefon při pokusu o kontaktování určeného serveru TFTP neustále cyklovat.

Telefon neukládá do mezipaměti informace IP předané ze serveru DHCP, takže požadavek TFTP musí být odeslán a zodpovězen při každém zapnutí telefonu.

Řešení

Pokud jste telefonu přiřadili statickou adresu IP, musíte adresu serveru TFTP zadat ručně.

Pokud používáte DHCP, telefon získá adresu serveru TFTP ze serveru DHCP. Zkontrolujte adresu IP nakonfigurovanou na serveru DHCP.

Můžete také povolit, aby telefon používal statický server TFTP. Takové nastavení je zvláště užitečné, pokud byl telefon nedávno přesunut z jednoho místa na druhé.

Telefon se nemůže připojit k serveru

Problém

Pole IP adresování a směrování pravděpodobně nejsou správně nakonfigurována.

Řešení

Ověřte adresu IP telefonu. Pokud používáte DHCP, měl by tyto hodnoty poskytnout server DHCP. Pokud jste telefonu přiřadili statickou adresu IP, musíte tyto hodnoty zadat ručně.

Zkontrolujte tyto problémy:

  • Server DHCP: Pokud jste telefonu přiřadili statickou adresu IP, nemusíte zadávat hodnotu možnosti DHCP Server. Používáte-li server DHCP a bezdrátový telefon IP obdrží odpověď ze serveru DHCP, budou informace konfigurovány automaticky. Viz Řešení potíží s portem přepínače a rozhraním.

  • Adresa IP, maska podsítě, primární brána: Pokud jste telefonu přiřadili statickou adresu IP, musíte nakonfigurovat nastavení těchto možností.

Pokud používáte DHCP, zkontrolujte adresy IP distribuované serverem DHCP. Dávejte pozor na DHCP konflikty a duplicitní IP adresy. Viz Poradce při potížích s DHCP v podnikových sítích.

Telefon se nemůže připojit k DNS

Problém

Telefon má nesprávné informace o serveru DNS.

Řešení

Pokud k označení Cisco Unified Communications Manager (Unified CM) používáte DNS, musíte se ujistit, že jste zadali server DNS. Měli byste také ověřit, zda se na serveru DNS pro systém Cisco Unified CM nachází položka CNAME.

Musíte také zajistit, aby byl DNS nakonfigurován pro zpětné vyhledávání.

Služba Cisco Unified CM a TFTP služba nejsou spuštěny

Problém

Pokud není spuštěna služba Cisco Unified CM nebo TFTP, telefony se pravděpodobně nebudou moci správně spustit. V takové situaci je pravděpodobné, že dochází k selhání celého systému a jiné telefony a zařízení se nemohou správně spustit.

Řešení

Pokud není spuštěna služba Cisco Unified CM, ovlivní to všechna zařízení v síti, která na ni spoléhají při uskutečňování telefonních hovorů. Pokud není spuštěna služba TFTP, nelze úspěšně spustit mnoho zařízení. Další informace naleznete v části Spuštění služby.

Telefon není nakonfigurován v Cisco Unified CM

Problém

Telefon není registrován v Cisco Unified CM.

Řešení

Telefon se může zaregistrovat na serveru Cisco Unified CM pouze v případě, že je telefon přidán na server nebo pokud je povolena automatická registrace.

Chcete-li ověřit, zda je telefon v databázi Cisco Unified CM, vyberte možnost Zařízení > Telefon z hodnoty Cisco Unified Communications Manager Administration. Klikněte na tlačítko Najít a vyhledejte telefon na základě adresy MAC.

Pokud je telefon již v databázi Cisco Unified CM, může být konfigurační soubor poškozen. V takovém případě vytvořte nový konfigurační soubor telefonu.

Byl tento článek užitečný?
Byl tento článek užitečný?