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本帮助文章适用于注册到 Cisco Unified Communications Manager(Unified CM)的 Cisco 无线电话 9821。
如果电话遇到与漫游无关的连接问题,则问题通常与接入点或电话连接到 Cisco Unified Communications Manager(Unified CM)的方式有关。
与无线接入点没有关联
开机后,如果电话继续循环显示电话屏幕上的信息,说明电话未正确与访问点关联。 电话在与访问点关联并经验证之前无法成功启动。
无线电话必须先验证并关联访问点,然后才可以获取 IP 地址。 电话遵循与访问点的以下启动流程:
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关联访问点
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使用预配置的验证方法(使用配置的安全模式设置)进行验证
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获取 IP 地址
接入点设置不匹配
问题
电话和接入点之间存在配置不匹配。
解决方案
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检查访问点和电话上的 SSID 设置,确保 SSID 匹配。
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检查访问点和电话上的验证类型设置,确保验证和加密设置匹配。
身份验证失败,未找到 AP
问题
由于未找到 AP,身份验证失败。
解决方案
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检查访问点上是否启用了正确的验证方法和相关的加密设置。
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检查电话上输入的 SSID 是否正确。
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检查使用 EAP-FAST 或 EAP-PEAP 身份验证时是否配置了正确的用户名和密码。
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验证 Windows 域时,您可能需要以“域\用户名”的格式中在电话上输入用户名。
EAP 身份验证失败
问题
验证返回 EAP 验证失败的消息。
解决方案
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如果您使用的是 EAP,验证 Windows 域时,您可能需要以“域\用户名”的格式中在电话上输入 EAP 用户名。
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请检查并确保电话上输入的 EAP 用户名和密码正确。
AP 错误 - 无法支持所有请求的功能
问题
验证返回消息:AP 错误 - 无法支持请求的所有功能。
解决方案
在接入点上,检查是否未为语音 VLAN SSID. 启用 WPA 和 WEP 无线电话不支持这些功能。
电话未向 Cisco Unified Communications Manager(Unified CM)注册
如果电话通过第一阶段(验证访问点)并继续重复循环电话屏幕上显示的消息,说明电话没有正常启动。 电话在连接到接入点并向 Cisco Unified CM 服务器注册之前无法成功启动。
以下章节可帮助您确定电话不能正确启动的原因。
电话无法连接到 TFTP 服务器或 Cisco Unified CM
问题
如果电话与 TFTP 服务器或 Cisco Unified CM 之间的网络中断,电话将无法正常启动。
解决方案
确保网络当前正在运行。
电话无法连接到 TFTP 服务器
问题
电话上的 TFTP 服务器设置不正确。
原因
电话将使用 TFTP 服务器设置来确定要使用的主 TFTP 服务器。 如果 TFTP 服务器未响应该请求,则 Communications Manager1(CM1)将显示为 TFTP_AS_CM(如果电话之前未向 Cisco Unified CM 注册)。
如果电话之前已向 Cisco Unified CM 注册,则 Cisco Unified CM 列表信息会缓存在内存中。 如果 TFTP 失败,您必须重新启动电话以连接到 TFTP 服务器。
电话将尝试依次创建到 TFTP IP 地址以及网关的 TCP 连接。 如果 Cisco Unified CM 服务未在 TFTP 服务器上运行,或者 SRST 未在网关上运行,则电话可能会在尝试联系已识别的 TFTP 服务器时不断循环。
电话不会缓存从 DHCP 服务器传递的 IP 信息,因此每次电话重启时都必须发送 TFTP 请求并作出响应。
解决方案
如果您分配了静态 IP 地址给电话,必须手动输入 TFTP 服务器地址。
如果使用 DHCP,电话将从 DHCP 服务器获取 TFTP 服务器的地址。 检查 DHCP 服务器中配置的 IP 地址。
您还可以启用电话以使用静态 TFTP 服务器。 如果电话最近从一个位置移至另一位置,这类设置特别有用。
电话无法连接到服务器
问题
IP 寻址和路由字段的配置可能不正确。
解决方案
验证电话的 IP 寻址。 如果您使用 DHCP,则 DHCP 服务器应该提供这些值。 如果您分配了静态 IP 地址给电话,您必须手动输入这些值。
检查以下问题:
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DHCP 服务器:如果已分配静态 IP 地址给电话,您无需为“DHCP 服务器”选项输入值。 如果您使用的是 DHCP 服务器,并且无线 IP 电话从 DHCP 服务器获取响应,信息会自动配置。 请参阅 排除交换机端口和接口问题。
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IP 地址、子网掩码、主网关:如果您分配了静态 IP 地址给电话,必须配置这些选项的设置。
如果您使用的是 DHCP,检查 DHCP 服务器分配的 IP 地址。 请注意 DHCP 冲突和重复的 IP 地址。 请参阅 企业网络中的 DHCP 故障排除。
电话无法与 DNS 连接
问题
电话的 DNS 服务器信息不正确。
解决方案
如果使用 DNS 来引用 Cisco Unified Communications Manager(Unified CM),则必须确保已指定 DNS 服务器。 您还应该验证 Cisco Unified CM 系统的 DNS 服务器中是否存在 CNAME 条目。
您还必须确保 DNS 已配置为可以执行反向查询。
Cisco Unified CM 服务和 TFTP 服务未运行
问题
如果 Cisco Unified CM 服务或 TFTP 服务未正常运行,电话可能无法正常启动。 在这种情况下,可能是遇到了系统性故障,并且其他电话和设备无法正常启动。
解决方案
如果 Cisco Unified CM 服务未运行,网络上依靠它进行电话呼叫的所有设备都会受影响。 如果 TFTP 服务不运行,很多设备将无法成功启动。 有关更多信息,请参阅启动服务。
未在 Cisco Unified CM 中配置电话
问题
电话尚未在 Cisco Unified CM 中注册。
解决方案
仅当电话已添加到服务器或已启用自动注册时,电话才能向 Cisco Unified CM 服务器注册。
要验证电话是否在 Cisco Unified CM 数据库中,请从 Cisco Unified Communications Manager Administration 中选择 。 单击查找可根据 MAC 地址搜索电话。
如果电话已在 Cisco Unified CM 数据库中,则配置文件可能已损坏。 在这种情况下,请 创建新的电话配置文件。