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Dieser Hilfeartikel ist für Cisco Wireless Phone 9821, registriert auf Cisco Unified Communications Manager (Unified CM).
Wenn bei den Telefonen Verbindungsprobleme auftreten, die nichts mit Roaming zu tun haben, hängen die Probleme häufig mit dem Access Point oder der Art und Weise zusammen, wie das Telefon mit Cisco Unified Communications Manager (Unified CM) verbunden ist.
Keine Zuordnung zu Wireless Access Points
Wenn ein Telefon nach dem Einschalten weiterhin durch die Nachrichten navigiert, die auf dem Telefonbildschirm angezeigt werden, ist das Telefon nicht ordnungsgemäß mit dem Access Point verbunden. Das Telefon kann erst erfolgreich gestartet werden, wenn es einem Access Point zugewiesen und authentifiziert wird.
Das Schnurlostelefon muss zunächst von einem Access Point authentifiziert und zugeordnet werden, bevor es eine IP-Adresse erhalten kann. Das Telefon befolgt diesen Startvorgang mit dem Access Point:
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Wird einem Access Point zugewiesen
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Wird mit einer vorkonfigurierten Authentifizierungsmethode (über die konfigurierte Einstellung des Sicherheitsmodus) authentifiziert
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Ruft eine IP-Adresse ab
Nicht übereinstimmende Zugangspunkteinstellungen
Problem
Zwischen dem Telefon und dem Access Point besteht ein Konfigurationskonflikt.
Lösung
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Überprüfen Sie die SSID-Einstellungen im Access Point und im Telefon, um sicher zu sein, dass die SSIDs übereinstimmen.
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Überprüfen Sie die Einstellungen für den Authentifizierungstypen im Access Point und im Telefon, um sicher zu sein, dass die Authentifizierungs- und Verschlüsselungseinstellungen übereinstimmen.
Authentifizierung fehlgeschlagen, kein Access Point gefunden
Problem
Authentifizierung fehlgeschlagen, da kein Access Point gefunden wurde.
Lösung
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Überprüfen Sie, ob die richtige Authentifizierungsmethode und die zugehörigen Verschlüsselungseinstellungen im Access Point aktiviert sind.
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Überprüfen Sie, ob die richtige SSID im Telefon eingegeben ist.
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Überprüfen Sie, ob der richtige Benutzername und das richtige Kennwort konfiguriert sind, wenn Sie EAP-FAST oder die EAP-PEAP-Authentifizierung verwenden.
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Möglicherweise müssen Sie bei einer Authentifizierung mit einer Windows-Domäne den Benutzernamen auf dem Telefon im Format Domäne\Benutzername eingeben.
EAP Authentifizierung fehlgeschlagen
Problem
Authentifizierung gibt die Nachricht EAP-Authentifizierung fehlgeschlagen zurück.
Lösung
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Bei Verwendung von EAP müssen Sie möglicherweise bei einer Authentifizierung mit einer Windows-Domäne den EAP-Benutzernamen auf dem Telefon im Format Domäne\Benutzername eingeben.
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Stellen Sie sicher, dass der korrekte EAP-Benutzername und das richtige Kennwort im Telefon eingegeben sind.
AP-Fehler: Es werden nicht alle angeforderten Funktionen unterstützt.
Problem
Authentifizierung hat die Nachricht AP-Fehler – Alle angeforderten Funktionen können nicht unterstützt werden zurückgegeben.
Lösung
Überprüfen Sie am Access Point, ob WPA und WEP für die Sprachsteuerung # nicht aktiviert sind VLAN SSID. Die Schnurlostelefon unterstützt diese Funktionen nicht.
Telefon registriert sich nicht mit Cisco Unified Communications Manager (Unified CM)
Wenn ein Telefon nach der ersten Stufe (Authentifizierung mit Access Point) fortfährt und weiter durch die auf dem Telefonbildschirm angezeigten Nachrichten wechselt, wird das Telefon nicht ordnungsgemäß gestartet. Das Telefon kann erst richtig starten, wenn es mit dem Access Point verbunden und sich mit einem Cisco Unified CM Server registriert hat.
Die folgenden Abschnitte unterstützen Sie dabei, den Grund dafür zu ermitteln, weshalb das Telefon nicht ordnungsgemäß gestartet wird.
Das Telefon kann sich nicht mit dem Server TFTP oder mit Cisco Unified CM verbinden
Problem
Wenn das Netzwerk zwischen dem Telefon und dem Server TFTP oder Cisco Unified CM ausgefallen ist, kann das Telefon nicht richtig starten.
Lösung
Stellen Sie sicher, dass das Netzwerk aktiv ist.
Das Telefon kann sich nicht mit dem TFTP-Server verbinden
Problem
Die TFTP-Servereinstellung im Telefon ist falsch.
Ursache
Das Telefon verwendet die TFTP-Servereinstellung, um den zu verwendenden Primär-TFTP-Server zu identifizieren. Wenn der Server TFTP nicht auf die Anfrage reagiert, wird Communications Manager1 (CM1) als TFTP_AS_CM angezeigt, wenn das Telefon noch nicht bei Cisco Unified CM registriert wurde.
Wenn das Telefon zuvor mit Cisco Unified CM registriert wurde, werden die Informationen aus der Liste Cisco Unified CM im Speicher zwischengespeichert. Wenn TFTP fehlschlägt, müssen Sie das Telefon aus- und wieder einschalten, um eine Verbindung zum TFTP-Server herzustellen.
Das Telefon versucht, eine TCP-Verbindung zur TFTP-IP-Adresse und anschließend zum Gateway herzustellen. Wenn der Cisco Unified CM-Dienst nicht auf dem Server TFTP oder wenn SRST nicht auf dem Gateway ausgeführt wird, wechselt das Telefon möglicherweise kontinuierlich, während es versucht, den identifizierten TFTP-Server zu kontaktieren.
Das Telefon speichert die IP-Informationen, die vom DHCP-Server weitergegeben wurden, nicht zwischen. Daher muss die TFTP-Anfrage gesendet und jedes Mal, wenn das Telefon aus- und eingeschaltet wird, beantwortet werden.
Lösung
Wenn Sie dem Telefon eine statische IP-Adresse zugewiesen haben, müssen Sie die TFTP-Serveradresse manuell eingeben.
Wenn Sie DHCP verwenden, ruft das Telefon die Adresse für den TFTP-Server vom DHCP-Server ab. Stellen Sie sicher, dass die IP-Adresse im DHCP-Server konfiguriert ist.
Sie können das Telefon auch für die Verwendung eines statischen TFTP-Servers aktivieren. Diese Einstellung ist insbesondere nützlich, wenn das Telefon kürzlich an einen anderen Standort verlegt wurde.
Das Telefon kann sich nicht mit dem Server verbinden
Problem
Die Felder für IP-Adressen und Routing sind möglicherweise nicht richtig konfiguriert.
Lösung
Überprüfen Sie die IP-Adressierung für das Telefon. Wenn Sie DHCP verwenden, sollten diese Werte vom DHCP-Server bereitgestellt werden. Wenn Sie dem Telefon eine statische IP-Adresse zugewiesen haben, müssen Sie diese Werte manuell eingeben.
Prüfen Sie auf diese Probleme:
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DHCP-Server: Wenn Sie dem Telefon eine statische IP-Adresse zugewiesen haben, müssen Sie keinen Wert für den DHCP-Server eingeben. Wenn Sie einen DHCP-Server verwenden und das kabellose IP-Telefon eine Antwort von eine DHCP-Server erhält, werden die Informationen automatisch konfiguriert. Weitere Informationen finden Sie unter Beheben von Problemen mit Switch-Ports und -Schnittstellen.
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IP-Adresse, Subnetzmaske, primäres Gateway: Wenn Sie dem Telefon eine statische IP-Adresse zugewiesen haben, müssen Sie die Einstellungen für diese Optionen konfigurieren.
Wenn Sie DHCP verwenden, überprüfen Sie die IP-Adressen, die der DHCP-Server verteilt. Achten Sie auf DHCP-Konflikte und duplizierte IP-Adressen. Weitere Informationen finden Sie unter Problembehandlung DHCP in Unternehmensnetzwerken.
Telefon kann sich nicht mit DNS verbinden
Problem
Das Telefon weist falsche DNS-Serverinformationen auf.
Lösung
Wenn Sie DNS verwenden, um auf Cisco Unified Communications Manager (Unified CM) zu verweisen, müssen Sie sicherstellen, dass Sie einen DNS Server angegeben haben. Sie sollten auch überprüfen, ob auf dem Server DNS für das System Cisco Unified CM ein CNAME-Eintrag vorhanden ist.
Sie müssen auch sicherstellen, dass DNS für umgekehrte Suchen konfiguriert ist.
Cisco Unified CM-Dienst und TFTP-Dienst werden nicht ausgeführt
Problem
Wenn der Cisco Unified CM-Dienst oder der TFTP-Dienst nicht ausgeführt wird, können die Telefone möglicherweise nicht ordnungsgemäß gestartet werden. In diesem Fall tritt wahrscheinlich ein systemweiter Ausfall auf und andere Telefone und Geräte können nicht richtig gestartet werden.
Lösung
Wenn der Cisco Unified CM-Dienst nicht ausgeführt wird, werden alle Geräte im Netzwerk beeinträchtigt, die für Anrufe von diesem Service abhängig sind. Wenn der TFTP-Service nicht ausgeführt wird, können viele Geräte nicht gestartet werden. Weitere Informationen finden Sie unter Dienst starten.
Telefon ist nicht in Cisco Unified CM konfiguriert
Problem
Das Telefon ist nicht in Cisco Unified CM registriert.
Lösung
Ein Telefon kann sich nur dann bei einem Cisco Unified CM-Server registrieren, wenn das Telefon zum Server hinzugefügt wird oder die automatische Registrierung aktiviert ist.
Um zu überprüfen, ob sich das Telefon in der Datenbank Cisco Unified CM befindet, wählen Sie Gerät . Klicken Sie auf Suchen, um das Telefon basierend auf der MAC-Adresse zu suchen.
Wenn sich das Telefon bereits in der Datenbank Cisco Unified CM befindet, ist die Konfigurationsdatei möglicherweise beschädigt. Erstellen Sie in diesem Fall eine neue Telefonkonfigurationsdatei.