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與無線存取點無關聯
    存取點設定不相符
    驗證失敗,找不到 AP
    EAP 驗證失敗
    AP 錯誤 - 不支援所有請求的功能
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電話未註冊 Cisco Unified Communications Manager (Unified CM)
    電話無法連接到 TFTP 伺服器或 Cisco Unified CM
    電話無法連線至 TFTP 伺服器
    電話無法連線至伺服器
    電話無法與 DNS 連接
    Cisco Unified CM 服務和 TFTP 服務未執行
    #中未設定電話 Cisco Unified CM
連線問題
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本説明文章適用於註冊到 Cisco Unified Communications Manager (Unified CM) 的 Cisco 無線電話 9821。

如果電話遇到與漫遊無關的連接問題,則問題通常與存取點或電話連接到 Cisco Unified Communications Manager (Unified CM) 的方式有關。

與無線存取點無關聯

開啟電源後,若電話持續在電話螢幕上循環顯示訊息,則電話與存取點的關聯不正確。 電話無法順利啟動,除非與存取點關聯並驗證。

無線電話必須先驗證及與存取點關聯,之後才能取得 IP 位址。 電話使用存取點依照此啟動程序:

  1. 與存取點關聯

  2. 用預先設定的驗證方法(使用設定的安全性模式設定)驗證

  3. 取得 IP 位址

存取點設定不相符

問題

電話與存取點間存在組態不相符。

解決方法

  • 檢查存取點與電話上的 SSID 設定,確認 SSID 相符。

  • 檢查存取點和電話上的驗證類型設定,確認驗證及加密設定相符。

驗證失敗,找不到 AP

問題

由於未找到 AP,因此驗證失敗。

解決方法

  • 檢查驗證方式是否正確,並確認是否啟用存取點上相關的加密設定。

  • 檢查電話上是否輸入正確的 SSID。

  • 使用 EAP-FAST 或 EAP-PEAP 驗證時,請檢查是否設定正確的使用者名稱與密碼。

  • 驗證 Windows 網域時,您可能需要在電話上使用網域\使用者名稱格式輸入使用者名稱。

EAP 驗證失敗

問題

驗證傳回 EAP 驗證失敗訊息。

解決方法

  • 若您使用 EAP,驗證 Windows 網域時,您可能需要在電話上使用網域\使用者名稱格式輸入 EAP 使用者名稱。

  • 檢查在電話上輸入正確的 EAP 使用者名稱與密碼。

AP 錯誤 - 不支援所有請求的功能

問題

驗證傳回 存取點錯誤 - 無法支援所有請求之能力 訊息。

解決方法

在存取點上檢查語音 WPA 及 WEP 是否為停用 VLAN SSID. 無線電話不支援這些功能。

電話未註冊 Cisco Unified Communications Manager (Unified CM)

若電話進入第一個階段(驗證存取點),且繼續在電話螢幕上循環顯示訊息,則電話並未正常啟動。 電話在連接到接入點並向 Cisco Unified CM 伺服器註冊之前無法成功啟動。

下列各節可協助您判斷電話無法正常啟動的原因。

電話無法連接到 TFTP 伺服器或 Cisco Unified CM

問題

如果電話與 TFTP 伺服器或 Cisco Unified CM 之間的網路斷開,電話將無法正常啟動。

解決方法

確保網路目前正在執行中。

電話無法連線至 TFTP 伺服器

問題

電話上的 TFTP 伺服器設定不正確。

原因

電話使用 TFTP 伺服器設定指定所使用的主要 TFTP 伺服器。 如果 TFTP 伺服器未回應請求,則如果電話之前未註冊 Cisco Unified CM,則 Communications Manager1 (CM1) 將顯示為 TFTP_AS_CM。

如果電話以前已註冊 Cisco Unified CM,則 Cisco Unified CM 列表資訊將緩存在記憶體中。 若 TFTP 失敗,您必須關閉電話電源再打開電話連接至 TFTP 伺服器。

電話嘗試建立 TCP 連接至 TFTP IP 位址,然後連接至閘道。 如果 Cisco Unified CM 服務未在 TFTP 伺服器上執行,或 SRST 未在閘道上執行,則電話在嘗試聯繫所識別的 TFTP 伺服器時可能會持續循環。

電話不快取從 DHCP 伺服器傳送的 IP 資訊,因此必須傳送 TFTP 要求,並在每次關閉電話電源再打開時做回應。

解決方法

若您指定了靜態 IP 位址給電話,則必須手動輸入 TFTP 伺服器位址。

若是使用 DHCP,電話將自 DHCP 伺服器取得 TFTP 伺服器的位址。 檢查 DHCP 伺服器中設定的 IP 位址。

您還可以啟用電話使用靜態 TFTP 伺服器。 若最近將電話移位,此類設定尤其有用。

電話無法連線至伺服器

問題

IP 定址及路由欄位可能未正確設定。

解決方法

驗證電話的 IP 位址。 若是使用 DHCP,DHCP 伺服器應提供這些值。 若您對電話指定了靜態 IP 位址,需手動輸入這些值。

檢查下列問題:

  • DHCP 伺服器︰若您對電話指定了靜態 IP 位址,則不必為「DHCP 伺服器」選項輸入值。 您若在使用 DHCP 伺服器,無線 IP 電話會從 DHCP 伺服器取得回應,而該資訊會自動設定。 請參閱 排除交換機埠和介面問題

  • IP 位址、子網路遮罩、主要闡道︰若對電話指定了靜態 IP 位址,您必須設定這些選項的設定值。

若是使用 DHCP,請檢查 DHCP 伺服器分發的 IP 位址。 請留意 DHCP 衝突與重複的 IP 位址。 請參閱 企業網路中的 DHCP 疑難解答。

電話無法與 DNS 連接

問題

此電話具有錯誤的 DNS 伺服器資訊。

解決方法

如果要使用 DNS 來指代 Cisco Unified Communications Manager (Unified CM),必須確保已指定 DNS 伺服器。 您還應當針對 Cisco Unified CM 系統驗證 DNS 伺服器中是否有 CNAME 項目。

此外,必須確保已設定 DNS 來執行回復查詢。

Cisco Unified CM 服務和 TFTP 服務未執行

問題

如果 Cisco Unified CM 服務或 TFTP 服務未執行,電話可能無法正常啟動。 在此類情況下,很可能遇到了系統性故障,且其他電話與裝置無法正常啟動。

解決方法

若 Cisco Unified CM 服務未執行,網路上依賴該服務撥打電話的所有裝置將受到影響。 若 TFTP 服務未執行,許多裝置將無法成功啟動。 詳情請參閱啟動服務

#中未設定電話 Cisco Unified CM

問題

電話未在 Cisco Unified CM 中註冊。

解決方法

僅當電話添加到伺服器或啟用了自動註冊時,電話才能向 Cisco Unified CM 伺服器註冊。

若要驗證電話是否在 Cisco Unified CM 資料庫中,請從 Cisco Unified Communications Manager Administration 中選擇 [裝置 > 電話 ]。 按一下尋找,可根據 MAC 位址來搜尋電話。

若電話已在 Cisco Unified CM 資料庫中,則組態檔案可能已損壞。 在這種情況下, 請創建一個新的電話組態檔

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