Review these system requirements to verify that you can useAplikace Webexon your computer, mobile device, or web browser.


 

Keep in mind that we don't support usingAplikace Webexwith pre-release or early release programs, such as the Apple Beta Software, Windows Insider Program, Google Android Beta, or any other similar programs.

The performance ofAplikace Webexmay also be influenced by other factors, for example: network connectivity or other applications on your devices.


 

These requirements are continuously reviewed and may be revised.

  • Windows PCs recommended minimum system requirements

    • Windows 10 and later. Make sure your drivers are up-to-date.

      For further information on the latest drivers for some graphic products, see the following:

    • Intel Dual-Core CPU 2.XX GHz or AMD processor (4 GB of RAM minimum recommended).

    • Some features require additional system requirements:

      • Reactions in a scheduled Webex Meeting or Personal Room meeting.

        • Operating System—Windows 10 version 10.0.17763 or later

        • Processor—four physical cores or more

        • Memory—4 GB or more of RAM

      • Virtual or blurred background in calls and meetings

        • Operating System—Windows 10 32-bit/64-bit


           

          If you're in a VDI environment, make sure you're using a supported platform for virtual backgrounds. See the VDI Release Notes for more information.

        • Procesor:

          • Intel Core i3, i5, or i7 4000 series or higher

          • AMD Ryzen 5, 7, 9, or higher

        • Paměť:

          • 8 GB or more of RAM

          • 2 GB or more of VRAM for dedicated GPUs

  • Mac recommended minimum system requirements

    • MacOS 10.13 and later on a supported Mac. .

    • M1 chip or Intel CPU-based (4 GB of RAM minimum recommended).

    • Some features require additional system requirements:

      • Reactions in a scheduled Webex Meeting or Personal Room meeting.

        • Operating System—macOS High Sierra (version 10.13) or later

        • Procesor:

          • Dvoujádrový procesor řady Intel Core i5 6000 nebo vyšší

          • Dvoujádrový procesor řady Intel Core i7 5000 nebo vyšší

          • Čtyřjádrový procesor Intel Core i7 nebo vyšší

          • Dvoujádrový procesor Intel Core i9 nebo vyšší

          • Dvoujádrový procesor Intel Xeon nebo vyšší

          • Dvoujádrový procesor řady Intel Core 7000 m3 nebo vyšší

          • Ostatní procesory Intel: six cores or higher

          • Procesory jiné než Intel: eight cores or higher

      • Virtual or blurred background in calls and meetings

        • Operating System—macOS High Sierra (version 10.13) and later


           

          If you're in a VDI environment, make sure you're using a supported platform for virtual backgrounds. See the VDI Release Notes for more information.

        • Procesor:

          • Intel Core i7 4000 series quad-core or higher processor

          • Dvoujádrový procesor řady Intel Core i7 5000 nebo vyšší

          • Dvoujádrový procesor řady Intel Core i5 6000 nebo vyšší

        • Memory—2 GB or more of VRAM for dedicated GPUs

  • iPhone a iPad

    • iOS 14.8 and later, and iPadOS 14.8 and later.

    • Some features require additional requirements:

      • Virtual or blurred background in calls and meetings

        • iPhone 7 nebo novější

        • iPad Pro and later

        • iPad mini (5th generation) and later

        • iPad Air (3rd generation) and later

  • Android Smartphones

    • Oreo 8.0 and later (3GB of RAM required).

    • Some features require additional system requirements:

      • Virtual or blurred background in calls and meetings

        • Operating System—Android 9.0 (Pie) and later

        • Procesor:

          • Snapdragon 845

          • Samsung Exynos 9810

          • Equivalent processors with eight or more cores

        • Memory—3.5 GB or more of RAM

  • Web

    Last two major releases of one of these browsers: Google Chrome, Mozilla Firefox, Apple Safari, and Microsoft Edge on computers running Windows, Mac, or Linux.


     

    You can use the meetings and free calling (Call on Webex) features from theAplikace Webexfor Web using Firefox, Chrome, and Safari only.

  • Chromebook

    The messaging, calling, and meetings features fromAplikace Webexfor Android are supported.

  • Linux recommended minimum system requirements

    • Core requirements: Intel Dual-Core CPU 2.XX GHz or AMD processor (4 GB of RAM minimum recommended)

    • Display Protocols: x11 and Wayland.

    • Desktop environment/Window Manager: GNOME/Mutter and KDE/KWin recommended.

Review these system requirements to verify that you can use theWebex Callingapp on your computer or mobile device.


 

Keep in mind that we don't support using the app with pre-release or early release programs, such as the Apple Beta Software, Windows Insider Program, Google Android Beta, or any other similar programs.

  • Windows PCs—Windows 7, 8, 8.1, 10 (classic view only), and 11. Make sure your drivers are up-to-date.

  • Mac—MacOS 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11.0 Big Sur, Mac M1 chip (arm), and 12.0 Monterey on a supported Mac

  • iPhone and iPad—iOS 11.0 and later

  • Android Smartphones—Lollipop 5.0 and later

  • Chromebook—ARM-based Chomebooks capable of running Android apps

We recommend that you use the latest desktop version of Google Chrome, Microsoft Edge, or Mozilla Firefox to accessControl Hub. Other browsers may produce unexpected results.


 

Control Hub doesn't support Internet Explorer.

Safari browsers may run into some problems when configuring Webex Meeting sites in Control Hub. We recommend that you use Google Chrome to avoid those problems.

Control Hubis not designed for mobile devices.


 

Control Hubsupports Microsoft Edge Version 79.0.309.71 (Official build) (64-bit) and later.