Überprüfen Sie diese Systemanforderungen, um zu überprüfen, ob Sie Webex auf Ihrem Computer, Mobilgerät oder Webbrowser verwenden können.


Beachten Sie, dass wir die Verwendung von Webex nicht mit Vorabversionen oder Vorabversionsprogrammen wie der Apple Beta-Software, dem Windows Insider-Programm, Google Android Beta oder anderen ähnlichen Programmen unterstützen.

Die Leistung der Webex-App kann sich auch auf andere Faktoren auswirken, wie zum Beispiel: Netzwerkkonnektivität oder andere Anwendungen auf Ihren Geräten.

  • Windows-PCs empfohlene Mindestsystemanforderungen


    Diese Anforderungen werden fortlaufend überprüft und können überprüft werden.

  • Mac – Empfohlene Mindestsystemanforderungen


    Diese Anforderungen werden fortlaufend überprüft und können überprüft werden.

  • iPhone und iPad – iOS 13.7 und höher sowie iPadOS 13.7 und höher.

  • Android-Smartphones – Oreo 8.0 und höher (3 GB RAM erforderlich).

  • Web – Die letzten beiden Hauptversionen eines dieser Browser: Google Chrome, Mozilla Firefox, Apple Safari und Microsoft Edge auf Computern mit Windows, Mac oder Linux.


    Sie können die Anruf- und Meeting-Funktionen der Webex für Web-App nur mit Firefox, Chrome und Safari verwenden.

  • Chromebook – Die Messaging-, Basic Calling- und Meeting-Funktionen von Webex für Android werden unterstützt.

Überprüfen Sie diese Systemanforderungen, um zu überprüfen, ob Sie die Webex Calling-App auf Ihrem Computer oder Mobilgerät verwenden können.


Beachten Sie, dass wir die Verwendung der App mit Vorabversionen oder Vorabversionsprogrammen wie der Apple Beta-Software, dem Windows Insider-Programm, Google Android Beta oder anderen ähnlichen Programmen nicht unterstützen.

  • Windows-PCs – Windows 7, 8 (classic), 8.1 (classic) und 10 (classic). Stellen Sie sicher, dass Ihre Treiber auf dem neuesten Stand sind.

  • Mac – Mac OS 10.12, 10.13 und 10.14 auf einem unterstützten Mac

  • iPhone und iPad – iOS 11.0 und höher

  • Android-Smartphones – Lollipop 5.0 und höher

  • Chromebook – ARM-basierte Chomebooks, die Android-Apps ausführen können

Wir empfehlen Ihnen, für den Zugriff auf Control Hub die neueste Desktopversion von Google Chrome, Microsoft Edge oder Mozilla Firefox zuverwenden. In anderen Browsern können unerwartete Ergebnisse auftreten.


Control Hub unterstützt Internet Explorer nicht.


Control Hub unterstützt Microsoft Edge Version 79.0.309.71 (Offizielle Version) (64-Bit) und höher.

Control Hub ist nicht für Mobilgeräte ausgelegt.