Error: 'The meeting service is temporarily unavailable. Please try again later. Error 403.'
Error: 'The meeting service is temporarily unavailable. Please try again later. Error 403.'
I get an error 403 after the meeting starts.
Cause:
This error occurs when Webex traffic is not allowed on the network, or if the incorrect username and password was entered into the proxy authentication window.
Solution:
Steps to resolve the issue:
- Leave the meeting by going to the File menu, then selecting Leave Meeting or End Meeting.
- Rejoin the meeting.
- If an authentication window appears, enter your workplace network username and password.
- If the issue persists, allow Webex traffic on your network. For help, see: WBX264 - How Do I Allow Webex Meetings Traffic on My Network?
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