Revise estos requisitos del sistema para verificar que puede usar Webex en su computadora, dispositivo móvil o explorador web.


Tenga en cuenta que no se admite el uso de Webex con programas de versiones anteriores o anteriores, como el software Beta de Apple, el programa Windows Insider, Google Android Beta o cualquier otro programa similar.

El rendimiento de la aplicación de Webex también puede estar influenciado por otros factores, por ejemplo: conectividad de red u otras aplicaciones en sus dispositivos.

  • Requisitos mínimos del sistema recomendados para LAS PC con Windows


    Estos requisitos se revisan en forma continua y pueden revisarse.

  • Requisitos mínimos del sistema recomendados para Mac


    Estos requisitos se revisan en forma continua y pueden revisarse.

    • MacOS 10.12 y versiones posteriores en una Maccompatible.

    • Basado en Intel CPI (2 GB de RAM como mínimo recomendado).

  • iPhone y iPad: iOS 12.0 y versiones posteriores, y iPadOS 13.1 y versiones posteriores

  • Teléfonos inteligentes Android: Nougat 7.0 y versiones posteriores (se requieren 2 GB de RAM).

  • Web: últimas dos versiones principales de uno de estos navegadores: Google Chrome, Mozilla Firefox, Apple Safari y Microsoft Edge en computadoras que ejecuten Windows, Mac o Linux.


    Solo puede utilizar las características de llamadas y reuniones de la aplicación Webex para la Web con Firefox, Chrome y Safari.

  • Chromebook: las características de mensajería, llamadas básicas y reuniones de Webex para Android son compatibles.

Revise estos requisitos del sistema para verificar que puede usar la aplicación Webex Calling en su computadora o dispositivo móvil.


Tenga en cuenta que no se admite el uso de la aplicación con programas de versiones anteriores o anteriores, como el software Beta de Apple, el programa Windows Insider, Google Android Beta o cualquier otro programa similar.

  • PC con Windows: Windows 7, 8 (clásico), 8.1 (clásico) y 10 (clásico). Asegúrese de que sus controladores estén actualizados.

  • Mac: MacOS 10.12, 10.13 y 10.14 en una Mac compatible

  • iPhone y iPad: iOS 11.0 y versiones posteriores.

  • Teléfonos inteligentes Android: Lollipop 5.0 y versiones posteriores

  • Chromebook:Books basados en ARM capaces de ejecutar aplicaciones de Android

Le recomendamos que utilice la versión para equipos de escritorio más reciente de Google Chrome, Microsoft Edge o Mozilla Firefox para acceder a ControlHub. Otros navegadores pueden producir resultados inesperados.


El Concentrador de control no es compatible con Internet Explorer.


Control Hub es compatible con la versión 79.0.309.71 (compilación oficial) (64 bits) de Microsoft Edge y versiones posteriores.

Control Hub no está diseñado para dispositivos móviles.