Revise esses requisitos de sistema para verificar se você pode usar o Webex no seu computador, dispositivo móvel ou navegador da web.


Tenha em mente que não temos suporte para o uso do Webex com programas de pré-lançamento ou de lançamento antecipado, como o Software Apple Beta, o programa Windows Insider, o Google Android Beta ou qualquer outro programa semelhante.

O desempenho do aplicativo Webex também pode ser influenciada por outros fatores, por exemplo: conectividade de rede ou outros aplicativos em seus dispositivos.

  • Requisitos mínimos recomendados do sistema para Windows PCs


    Esses requisitos são revisados continuamente e podem ser revisados.

  • Requisitos mínimos recomendados para Mac do sistema


    Esses requisitos são revisados continuamente e podem ser revisados.

    • MacOS 10.12 e posterior em um Macsuportado.

    • Baseado em Intel CPI (2 GB de RAM mínimo recomendado).

  • iPhone e iPad — iOS 12.0 e posterior e iPadOS 13.1 e posterior

  • Smartphones Android—Nougat 7.0 e posterior (2 GB de RAM necessários).

  • Web—As duas últimas versões principais de um desses navegadores: Google Chrome, Mozilla Firefox, Apple Safari e Microsoft Edge em computadores que executam Windows, Mac ou Linux.


    Você só pode usar os recursos de chamada e reuniões do Webex para aplicativo da web usando o Firefox, o Chrome e o Safari.

  • Chromebook — As funcionalidades de mensagens, chamada básica e reuniões do Webex para Android são suportadas.

Revise esses requisitos de sistema para verificar se você pode usar o aplicativo Webex Calling no seu computador ou dispositivo móvel.


Tenha em mente que não temos suporte para o uso do aplicativo com programas de pré-lançamento ou de lançamento antecipado, como o Software Apple Beta, o programa Windows Insider, o Google Android Beta ou outros programas semelhantes.

  • Windows PCs—Windows 7, 8 (clássico), 8.1 (clássico) e 10 (clássico). Certifique-se de que seus drivers estão atualizados.

  • Mac—MacOS 10.12, 10.13 e 10.14 em um Mac suportado

  • iPhone e iPad — iOS 11.0 ou posterior

  • Smartphones Android — Lollipop 5.0 e posterior

  • Chromebook — Manuals com base no ARM capazes de executar aplicativos para Android

Recomendamos que você use a versão mais recente do desktop do Google Chrome, Microsoft Edge ou Mozilla Firefox para acessar o ControlHub. Outros navegadores podem produzir resultados inesperados.


O Control Hub não suporta o Internet Explorer.


O Control Hub suporta o Microsoft Edge versão 79.0.309.71 (com build oficial) (64 bits) e posterior.

O Control Hub não está projetado para dispositivos móveis.