可以在 Cisco Accessory Hub 中升级 Cisco 560 系列头戴式耳机、Cisco 730 头戴式耳机或 Cisco 730 USB 适配器。借助此工具,您可以通过 Web 浏览器升级和检查头戴式耳机固件。它会自动检查您的头戴式耳机型号和当前固件版本。如果有更新的固件版本可用,它会为您提供升级头戴式耳机的选项。

您也可以从您的 PC 桌面上传较旧的固件版本。从思科软件下载页面下载压缩的固件文件,然后提取 .ptc 固件文件。头戴式耳机型号按名称与每个 .ptc 文件匹配。请按下表中的指导进行操作:

表 1.头戴式耳机固件文件

条件

头戴式耳机型号

md

Cisco 560 系列头戴式耳机

sunkist

Cisco 730 头戴式耳机

dongle

Cisco 730 头戴式耳机 USB 适配器

开始之前

您需要 Google Chrome 版本 86 或更高版本才能访问此功能。

Windows 中有一个关于 Google Chrome 版本 89 的已知问题,即 USB 适配器升级会在完成 0% 时停止。我们正在与 Google 一起解决此问题。

1

将头戴式耳机连接到计算机上的 USB 端口。

2

在 Google Chrome 中,转至 https://upgrade.cisco.com/accessories

3

单击下一步,然后在弹出窗口中选择您的头戴式耳机。

4

执行下列操作之一:

  • 从云中选择最新的固件版本。
  • 从您的 PC 桌面上传较旧的固件版本。
5

单击开始升级