Versiones admitidas


Debe mantener actualizado su host Expressway-C de alta calidad para los servicios híbridos. Puede descargar el software de Expressway más reciente en forma gratuita desde software.cisco.com.

  • Consulte las siguientes tablas para obtener más información acerca de las versiones admitidas actualmente y qué esperar cuando necesita actualizar sus Expressway.

  • Consulte Mejorar el host de conectores Expressway para sus Servicios híbridos para realizar la secuencia correcta a fin de mejorar sus Expressways que se utilizan para alojar conectores.

  • Consulte las guías de implementación de Calendario, Mensajes y Mantenimiento para saber cómo inscribir su Expressway en forma segura en la nube, de manera que Expressway pueda alojar el software de los conectores híbridos. En cada guía, siga los pasos de "Inscribirse Expressway hosts de conectores-C en la Cisco Webex nube".

Expressway es la plataforma en la que se descarga, ejecuta, instala y mejora automáticamente el software del conector desde la nube. También tiene que mejorar sus conectores a las versiones estables más recientes como requisito previo para recibir soporte técnico. Para la administración de mejoras de conectores, consulte los artículos relacionados sobre planificaciones y mejoras notas de la versión.

Tabla 1. soporte Expressway inscripción de host de conectores de conectores de conectores

Expressway host de conectores de conectores

Compatibilidad de versión

Nuevo y no registrado

En el caso Expressway conectores de conectores nuevos, debe inscribirse en la nube con X12.5 comomínimo. Verá un mensaje de error en control Hub si intenta inscribir una versión que no es compatible con los servicios híbridos.

Existente y ya registrado

En el caso de hosts de conectores de Expressway ya existentes que ya están inscritos en la nube, le recomendamos que mejore sus Expressways lo antes posible después de que se haya lanzado una nueva versión, pero que sea compatible tan pronto como la versión X8.11, y cualquier versión menor o de mantenimiento incorporada a las versiones compatibles.

Recordatorios de mejora

En el caso de Expressways que estén en riesgo de no ser compatibles con los servicios híbridos, recibirá un aviso por adelantado en la interfaz Expressway que le recordará que debe mejorar a la versión más reciente. La Expressway que se está ejecutando su implementación híbrida determina el recordatorio que verá. ambos casos se cubren en la siguiente tabla.

Tabla 2. Expressway de mejora del host de conectores de conectores de calendario

Expressway del host de conectores

Compatibilidad de versión

Compatible: una versión detrás de la más reciente

En el caso de Expressways que tienen una versión anterior a la más reciente, recibirá un aviso por anticipado en el Expressway para recordarle que mejore sus componentes a la versión más reciente. El software de los conectores sigue descargando, instalando y funcionando automáticamente y su implementación aún es compatible, pero le recomendamos que mejore sus componentes a la versión más reciente cuanto antes.

Sin soporte: dos versiones anteriores a la más reciente

Recibirá una advertencia que le advertirá que la versión ya no es compatible con los servicios híbridos. El software del conector sigue descargando, instala y ejecuta automáticamente, pero se considera que su implementación no es compatible y corre el riesgo de no funcionar hasta que mejore sus componentes a la versión más reciente lo antes posible.