Erreur : « URL non valide. » lors de la lecture d’un enregistrement
PROBLÈME
Les utilisateurs peuvent rencontrer le message d'erreur « L'URL n'est pas valide. Veuillez contacter l'éditeur ou l'administrateur de votre site. » lorsque vous essayez de lire un enregistrement.
RÉSOLUTION
Pour corriger l'erreur « L'URL n'est pas valide », vous devez vous assurer que la date, l'heure et le fuseau horaire de votre ordinateur sont correctement configurés en procédant comme suit :
Windows 10
- Faites un clic droit sur l’heure affichée dans le coin inférieur droit de votre écran.
- Sélectionnez Ajuster la date/heure pour ouvrir la fenêtre de paramètres Date & Heure.
- Vous pouvez choisir que Windows définisse automatiquement l'heure et le fuseau horaire en cliquant sur Définir l'heure et Définir les fuseaux horaires automatiquement.
- Veuillez simplement désactiver les options automatiques si vous préférez les configurer manuellement.
- Pour définir manuellement l'heure, cliquez sur Modifier sous Définir la date et l'heure et saisissez les informations correctes.
- Pour définir manuellement le fuseau horaire, sélectionnez le fuseau horaire correct dans le menu déroulant sous Fuseau horaire.
- Fermez la fenêtre des paramètres une fois que les paramètres corrects sont appliqués.
CAUSE
Cette erreur est souvent déclenchée lorsque les paramètres de date, d'heure ou de fuseau horaire du système sont configurés de manière inexacte. De nombreuses applications et sites Web valident les demandes en fonction des paramètres d'heure actuels du système client. S'il y a un écart important, cela peut entraîner de telles erreurs de validation des URL.
Cet article était-il utile ?