Erreur : « L’URL n’est pas valide. » lors de la lecture d’un enregistrement
Un commentaire ?
PROBLÈME
Les utilisateurs peuvent rencontrer le message d'erreur « L'URL n'est pas valide. Veuillez contacter l'éditeur ou l'administrateur de votre site. » lorsque vous tentez de lire un enregistrement.
RÉSOLUTION
Pour corriger l'erreur « L'URL n'est pas valide », vous devez vous assurer que la date, l'heure et le fuseau horaire de votre ordinateur sont correctement configurés en suivant ces étapes :
Windows 10
- Faites un clic droit sur l'heure affichée dans le coin inférieur droit de votre écran.
- Sélectionnez Ajuster la date/heure pour ouvrir la fenêtre des paramètres de date et heure.
- Vous pouvez choisir que Windows configure l'heure et le fuseau horaire automatiquement en activant Définir l'heure et les fuseaux horaires automatiquement.
- Veuillez simplement désactiver les options automatiques si vous préférez les configurer manuellement.
- Pour configurer l’heure manuellement, cliquez sur Modifier sous Configurer la date et l’heure et saisissez les informations correctes.
- Pour configurer le fuseau horaire manuellement, sélectionnez le fuseau horaire correct dans le menu déroulant sous Fuseau horaire.
- Fermez la fenêtre des paramètres une fois que les paramètres corrects ont été appliqués.
CAUSE
Cette erreur est souvent déclenchée lorsque les paramètres de date, heure ou fuseau horaire du système sont configurés de manière incorrecte. De nombreuses applications et sites Web valident les demandes en fonction des paramètres de l'heure actuelle du système client. S'il y a une différence significative, cela peut entraîner de telles erreurs de validation d'URL.
Cet article était-il utile ?