Errore "Impossibile consegnare l'acquisizione schermo" durante l'acquisizione dello schermo in Cisco Jabber

Utilizzare questo articolo per risolvere i problemi di acquisizione dello schermo in Cisco Jabber.

Errore "Impossibile consegnare l'acquisizione schermo" durante l'acquisizione dello schermo in Cisco Jabber.
L'utente non è in grado di inviare una schermata acquisita in Jabber e riceve un errore.
L'utente ricevere l'errore "Impossibile consegnare l'acquisizione schermo" in Cisco Jabber.

Causa:
Gli utenti possono ricevere un errore: "Impossibile consegnare l'acquisizione schermo" durante l'invio di una schermata acquisita in Jabber a causa di un problema di certificato:



Soluzione:

Installare i seguenti certificati sulla macchina dell'utente interessato per risolvere il problema:

Per completare la procedura di installazione guidata del certificato:

  1. Copiare e incollare l'URL del certificato nel browser.

    Il messaggio "Aprire o salvare quovadis_rcar_der.cer (1,43 KB) da quvadisglobal.bm?" verrà visualizzato nella parte inferiore della pagina.
  2. Fare clic su Apri.

    Viene visualizzata la finestra di dialogo Informazioni certificato.
     
  3. Fai clic su Installa certificato....

    Viene visualizzata la Procedura guidata di importazione del certificato.
     
  4. Fare clic su Avanti.
  5. Selezionare l'opzione Seleziona automaticamente l'archivio certificati in base al tipo di certificato, quindi fare clic su Avanti.
  6. Fare clic su Fine per completare la procedura guidata di importazione del certificato.

    Viene visualizzato L'importazione è stata eseguita correttamente.
     
  7. Fare clic su OK.

Nota: seguire la procedura precedente per installare il certificato HydrantID SSL ICA G2.

Questo articolo è stato utile?