Care sunt cerințele minime pentru Slido în Cisco Webex Meetings?

Care sunt cerințele minime pentru Slido în Cisco Webex Meetings?

Cu ce versiuni Webex sunt compatibile pentru Slido în Cisco Webex Meetings?

Cerințele minime pentru Slido în Cisco Webex Meetings:

  • Cisco Webex Meetings versiunea 41.6 sau mai recentă
  • Microsoft Edge WebView2 pentru utilizatorii Windows, atât gazdă, cât și participanți
  • Sistem de operare:
    • Gazdă: Windows și Mac
    • Participanți: Windows, Mac, iOS, Android și Webex Web app
  • Administratorul trebuie să activeze Slido pentru organizația Org din Control Hub
  • Site-uri de identitate comune legate de Control Hub (CH) sau gestionate de CH
Probleme și limitări cunoscute
  • Aflați mai multe despre problemele și limitările cunoscute pentru Slido în Webex Meetings.
  • Slido nu este acceptat pe Webex pentru site-uri guvernamentale.
  • Utilizatorii Linux nu pot începe un eveniment Slido. Cu toate acestea, se pot alătura unui eveniment Slido folosind un browser web.

A fost util acest articol?