Was sind die Mindestanforderungen für Slido in Cisco Webex Meetings?

Was sind die Mindestanforderungen für Slido in Cisco Webex Meetings?

Mit welchen Webex-Versionen ist Slido in Cisco Webex Meetings?

Mindestanforderungen für Slido in Cisco Webex Meetings:

  • Cisco Webex Meetings Version 41.6 oder höher
  • Benutzer von Microsoft Edge WebView2 für Windows sowohl Gastgeber als auch Teilnehmer
  • Betriebssystem:
    • Host: Windows und Mac
    • Teilnehmer: Windows, Mac, iOS, Android und Webex Web-App
  • Administrator muss für die Slido Organisation im Control Hub aktivieren
  • Gemeinsame Identität mit Control Hub (CH) verknüpfte oder von CH verwaltete Sites
Bekannte Probleme und Einschränkungen
  • Erfahren Sie mehr über bekannte Probleme und Einschränkungen Slido in Webex Meetings.
  • Slido wird auf Websites von Regierungstruppen von Webex nicht unterstützt.
  • Linux-Nutzer können kein Event Slido starten. Sie können jedoch einem Event über Slido einen Webbrowser beitreten.

War dieser Artikel hilfreich für Sie?