Následující tabulka obsahuje obecné informace k řešení problémů s Cisco IP telefonem.

Tabulka 1. Řešení problémů s Cisco IP telefony

Shrnutí

Vysvětlení

Připojení Cisco IP telefonu k jinému Cisco IP telefonu

Cisco nepodporuje připojení IP telefonu k jinému IP telefonu prostřednictvím portu PC. Každý IP telefon by se měl připojit přímo k portu přepínače. Pokud telefony připojíte do linky pomocí portu PC, telefony nebudou fungovat.

Dlouhodobé přetížení vysílání způsobuje obnovení IP telefonů nebo znemožňují uskutečnit či přijmout hovor.

Dlouhodobé přetížení vysílání na 2. vrstvě (trvající několik minut) v hlasové síti VLAN může způsobit resetování IP telefonů, ztrátu aktivního hovoru nebo znemožnit zahájení či přijetí hovoru. Telefony se mohou spustit až po skončení přetížení vysílání.

Přesunutí síťového připojení z telefonu do pracovní stanice

Pokud telefon napájíte prostřednictvím síťového připojení, musíte být obezřetní, pokud se rozhodnete odpojit síťové připojení telefonu a připojit kabel ke stolnímu počítači.

Síťová karta v počítači nemůže přijímat napájení přes síťové připojení – pokud se napájení přes připojení dostane do počítače, může dojít ke zničení síťové karty. Abyste ochránili síťovou kartu, počkejte po odpojení kabelu od telefonu 10 sekund nebo déle, než jej připojíte k počítači. Toto zpoždění poskytne přepínači dostatek času na to, aby rozpoznal, že na lince již není telefon, a přestal kabel napájet.

Změna konfigurace telefonu

Ve výchozím nastavení jsou možnosti konfigurace sítě uzamčeny, aby uživatelé nemohli provádět změny, které by mohly ovlivnit síťové připojení. Před konfigurací možností konfigurace sítě je nutné tato nastavení odemknout.

Nesoulad kodeku mezi telefonem a jiným zařízením

Statistiky kodeku příjemce a kodeku odesílatele zobrazují kodek, který se používá pro konverzaci mezi tímto Cisco IP telefonem a druhým zařízením. Hodnoty v těchto statistikách by se měly shodovat. Pokud tomu tak není, ověřte, zda druhé zařízení zvládne konverzaci s kodekem nebo zda je dostupný transkodér, který tuto službu zvládne.

Nesoulad vzorkování zvuku mezi telefonem a jiným zařízením

Statistiky velikosti přijímače a velikosti odesílatele ukazují velikost hlasových paketů, které jsou použity v konverzaci mezi tímto Cisco IP telefonem a druhým zařízením. Hodnoty v těchto statistikách by se měly shodovat.

Stav zpětné smyčky

Stav zpětné smyčky může nastat, pokud jsou splněny následující podmínky:

  • Možnost Konfigurace portu SW v nabídce Konfigurace sítě v telefonu je nastavena na 10 Half (10-BaseT/poloduplexní).
  • Telefon je napájen z externího zdroje.
  • Telefon je vypnutý (napájení je odpojeno).

V takovém případě může být port přepínače na telefonu zakázán a v protokolu konzole přepínače se zobrazí následující zpráva:

HALF_DUX_COLLISION_EXCEED_THRESHOLD

Pokud chcete tento problém vyřešit, znovu povolte port z přepínače.

Po instalaci telefonu do sítě a jeho přidání do systému Cisco Unified Communications Manager by se měl telefon spustit způsobem popsaným v souvisejícím tématu níže.

Pokud se telefon nespustí správně, vyhledejte informace o řešení problémů níže.

Problém

Když připojíte Cisco IP telefon k síťovému portu, neproběhne běžný proces spuštění telefonu, jak je popsáno v souvisejícím tématu. Na obrazovce telefonu se nezobrazí žádné informace.

Příčina

Pokud se telefon nespustí, mohou být příčinou vadné kabely, špatné připojení, výpadky sítě, nedostatek napájení nebo nefunkčnost telefonu.

Řešení

Pokud chcete zjistit, zda je telefon funkční, použijte následující návrhy, abyste mohli vyloučit další možné problémy.

  • Ověřte, zda je síťový port funkční:

    • Vyměňte ethernetové kabely za jiné kabely, o kterých víte, že jsou funkční.

    • Odpojte funkční Cisco IP telefon z jiného portu a připojte jej k tomuto síťovému portu, abyste ověřili, zda je port aktivní.

    • Připojte telefon Cisco IP telefon, který se nespustí, k jinému síťovému portu, o kterém víte, že je funkční.

    • Připojte Cisco IP telefon, který se nespustí, přímo k portu na přepínači, čímž se odstraní připojení propojovacího panelu v kanceláři.

  • Zkontrolujte, zda je telefon napájen:

    • Pokud používáte externí napájení, zkontrolujte, zda je elektrická zásuvka funkční.

    • Pokud používáte síťové napájení, použijte místo něj externí napájecí zdroj.

    • Pokud používáte externí napájecí zdroj, vyměňte jej za jednotku, o které víte, že je funkční.

  • Pokud se telefon ani přesto správně nespustí, proveďte obnovení továrního nastavení telefonu.

  • Pokud se po vyzkoušení těchto řešení nezobrazí na obrazovce Cisco IP telefonu ani po pěti minutách žádné symboly, kontaktujte zástupce technické podpory Cisco a požádejte o další pomoc.

Pokud telefon projde první fází procesu spouštění (tlačítka LED blikají a zhasínají), ale pokračuje v cyklování zpráv, které se zobrazují na obrazovce telefonu, znamená to, že se telefon nespouští správně. Telefon nelze spustit, pokud se nepřipojí k ethernetové síti a nezaregistruje se na serveru systému Cisco Unified Communications Manager.

Kromě toho mohou správnému spuštění telefonu bránit problémy se zabezpečením. Další informace naleznete v části Postupy při řešení problémů.

Tento článek obsahuje následující řešení problémů s připojením telefonu:

Telefon se nemůže připojit k serveru TFTP nebo k systému Unified CM

Problém

Pokud dojde k výpadku sítě mezi telefonem a serverem TFTP nebo systémem Cisco Unified Communications Manager, telefon se nedokáže správně spustit.

Řešení

Zkontrolujte, zda je síť spuštěna.

Telefon se nemůže připojit k serveru TFTP

Problém

Nastavení serveru TFTP nemusí být správné.

Řešení

Zkontrolujte nastavení TFTP.

Další informace naleznete v části Kontrola nastavení TFTP.

Telefon se nemůže připojit k serveru

Problém

Pole adresování a směrování IP nemusí být správně nakonfigurována.

Řešení

Měli byste ověřit nastavení adresování a směrování IP v telefonu. Pokud používáte DHCP, měl by tyto hodnoty poskytnout server DHCP. Pokud jste telefonu přiřadili statickou adresu IP, musíte tyto hodnoty zadat ručně.

Další informace naleznete v části Kontrola nastavení DHCP.

Telefon se nemůže připojit pomocí DNS

Problém

Nastavení DNS může být nesprávné.

Řešení

Pokud pro přístup k serveru TFTP nebo k systému Cisco Unified Communications Manager používáte DNS, musíte zadat server DNS.

Další informace naleznete v části Kontrola nastavení DNS.

Telefon se nemůže připojit k síti LAN

Problém

Fyzické připojení k síti LAN může být přerušeno.

Řešení

Ověřte, zda je ethernetové připojení, které používá Cisco IP telefon, funkční. Zkontrolujte například, zda je konkrétní port nebo přepínač, ke kterému se telefon připojuje, vypnutý a zda se přepínač nerestartuje. Zkontrolujte také, zda nedošlo k přerušení kabelu.

Problém

Pokud nejsou spuštěny služby Cisco Unified Communications Manager (Unified CM) nebo TFTP, telefony se nemusí správně spustit. V takovém případě je pravděpodobné, že došlo k selhání celého systému a správně se nespustí ani ostatní telefony a zařízení.

Řešení

Pokud není spuštěna služba Cisco Unified CM, ovlivní to všechna zařízení v síti, která na ni spoléhají při uskutečňování telefonních hovorů. Pokud není spuštěna služba TFTP, nelze úspěšně spustit mnoho zařízení. Další informace naleznete v části Spuštění služby.

Problém

Pokud problémy s určitým telefonem přetrvávají a nebyly vyřešeny pomocí jiných doporučení uvedených v této kapitole, může být poškozen konfigurační soubor.

Řešení

Vytvořte nový konfigurační soubor telefonu.

Problém

Telefon není zaregistrován v systému Cisco Unified Communications Manager.

Řešení

Cisco IP telefon lze zaregistrovat na serveru systému Cisco Unified Communications Manager pouze v případě, že je telefon přidán na server nebo je povolena automatická registrace. Přečtěte si informace a postupy v části xxx, abyste zajistili přidání telefonu do databáze systému Cisco Unified Communications Manager.

Pokud chcete ověřit, zda se telefon nachází v databázi systému Cisco Unified Communications Manager, vyberte ve správě systému Cisco Unified Communications Manager možnost Zařízení > Telefon. Klikněte na tlačítko Najít a vyhledejte telefon na základě adresy MAC.

Pokud se telefon již nachází v databázi systému Cisco Unified Communications Manager, může být poškozen konfigurační soubor. Nápovědu naleznete v části Poškození konfiguračního souboru.

Problém

Pokud telefon nemůže při spuštění získat adresu IP, je možné, že se telefon nenachází ve stejné síti nebo VLAN jako server DHCP nebo že port přepínače, ke kterému se telefon připojuje, je zakázán.

Řešení

Zkontrolujte, zda má síť nebo VLAN, ke které se telefon připojuje, přístup k serveru DHCP, a zda je port přepínače povolen.

Problém

Na obrazovce telefonu se zobrazí výzva „Zadejte aktivační kód“.

Řešení

V telefonu chybí adresa TFTP. Zkontrolujte, zda server DHCP poskytuje možnost 150 nebo zda je ručně nakonfigurován alternativní server TFTP.

Pokud uživatelé hlásí, že se jejich telefony obnovují během hovorů nebo při nečinnosti, měli byste zjistit příčinu. Pokud je síťové připojení a připojení k systému Cisco Unified Communications Manager stabilní, telefon by se neměl obnovit.

Telefon se obvykle obnoví, pokud má problémy se síťovým připojením nebo s připojením k systému Cisco Unified Communications Manager.

Tento článek obsahuje následující řešení problémů s obnovením telefonu:

Obnovení telefonu kvůli občasným výpadkům sítě

Problém

Ve vaší síti může docházet k občasným výpadkům.

Řešení

Přechodné výpadky sítě ovlivňují datový a hlasový provoz různým způsobem. Ve vaší síti může docházet k občasným výpadkům bez jejich zjištění. V takovém případě může datový provoz znovu odeslat ztracené pakety a ověřit, zda jsou pakety přijaty a přeneseny. Provoz hlasových služeb však nemůže znovu zachytit ztracené pakety. Namísto opětovného odeslání ztraceného síťového připojení se telefon obnoví a pokusí se znovu připojit k síti. Informace o známých problémech v hlasové síti získáte od správce systému.

Obnovení telefonu kvůli chybám v nastavení DHCP

Problém

Nastavení DHCP může být nesprávné.

Řešení

Zkontrolujte, zda jste telefon správně nakonfigurovali pro použití protokolu DHCP. Zkontrolujte, zda je server DHCP správně nastaven. Ověřte dobu trvání zapůjčení DHCP. Doporučujeme nastavit dobu trvání zapůjčení na 8 dní.

Obnovení telefonu kvůli nesprávné statické adrese IP

Problém

Statická adresa IP přiřazená telefonu může být nesprávná.

Řešení

Pokud je telefonu přiřazena statická adresa IP, zkontrolujte, zda jste zadali správné nastavení.

Obnovení telefonu při intenzivním používání sítě

Problém

Pokud se telefon při intenzivním používání sítě obnovuje, je pravděpodobné, že nemáte nakonfigurovanou hlasovou síť VLAN.

Řešení

Izolování telefonů v samostatné pomocné síti VLAN zvyšuje kvalitu přenosu hlasu.

Obnovení telefonu v důsledku záměrného obnovení

Problém

Pokud nejste jediným správcem s přístupem k systému Cisco Unified Communications Manager, měli byste ověřit, zda telefony záměrně neobnovil někdo jiný.

Řešení

Můžete zkontrolovat, zda Cisco IP telefon obdržel příkaz ze systému Cisco Unified Communications Manager k obnovení, a to v nabídce Nastavení > Problémy a diagnostika > Stav zařízení > Síťová statistika.

  • Pokud se v poli Příčina obnovení zobrazí Reset-Reset, telefon obdržel požadavek Obnovit/Obnovit ze správy systému Cisco Unified Communications Manager.

  • Pokud se v poli Příčina obnovení zobrazí Reset-Restart, telefon se vypnul, protože obdržel požadavek Obnovit/Restart ze správy systému Cisco Unified Communications Manager.

Resetování telefonu z důvodu DNS nebo jiných problémů s připojením

Problém

Obnovování telefonu pokračuje a vy máte podezření na problémy s DNS nebo jiné problémy s připojením.

Řešení

Pokud se telefon i nadále obnovuje, odstraňte chyby DNS nebo jiné chyby připojení podle postupu v části Odstraňování problémů s DNS nebo připojením.

Telefon se nezapíná

Problém

Zdá se, že telefon není zapnutý.

Řešení

Ve většině případů se telefon obnoví, pokud je napájen pomocí externího napájení, ale dojde ke ztrátě tohoto připojení a přepnutí na PoE. Podobně se může telefon obnovit, pokud se napájí pomocí PoE a poté se připojí k externímu zdroji napájení.

Následující části obsahují informace o řešení problémů s vlastnostmi zabezpečení Cisco IP telefonu. Informace o řešení uvedených problémů i dalších problémů se zabezpečením naleznete v Návodu k zabezpečení systému Cisco Unified Communications Manager.

Tento článek obsahuje následující řešení problémů se zabezpečením telefonu:

Chyba ověření, telefon nemůže ověřit soubor CTL

Problém

Došlo k chybě ověření zařízení.

Příčina

Soubor CTL neobsahuje certifikát systému Cisco Unified Communications Manager nebo obsahuje nesprávný certifikát.

Řešení

Nainstalujte správný certifikát.

Telefon nemůže ověřit soubor CTL

Problém

Telefon nemůže ověřit soubor CTL.

Příčina

Bezpečnostní token, který podepsal aktualizovaný soubor CTL, neexistuje v souboru CTL v telefonu.

Řešení

Změňte bezpečnostní token v souboru CTL a nainstalujte nový soubor do telefonu.

Soubor CTL se ověří, ale ostatní konfigurační soubory se nelze ověřit

Problém

Telefon nemůže ověřit jiné konfigurační soubory než soubor CTL.

Příčina

Existuje špatný záznam TFTP nebo konfigurační soubor nemusí být podepsán odpovídajícím certifikátem v seznamu důvěryhodných certifikátů v telefonu.

Řešení

Zkontrolujte záznam TFTP a certifikát v seznamu důvěryhodných certifikátů.

Soubor ITL se ověří, ale ostatní konfigurační soubory se nelze ověřit

Problém

Telefon nemůže ověřit jiné konfigurační soubory než soubor ITL.

Příčina

Konfigurační soubor nemusí být podepsán odpovídajícím certifikátem v seznamu důvěryhodných certifikátů v telefonu.

Řešení

Podepište konfigurační soubor znovu pomocí správného certifikátu.

Autorizace TFTP selže

Problém

Telefon hlásí selhání autorizace TFTP.

Příčina

Adresa TFTP pro telefon v souboru CTL neexistuje.

Pokud jste vytvořili nový soubor CTL s novým záznamem TFTP, stávající soubor CTL v telefonu nemusí obsahovat záznam pro nový server TFTP.

Řešení

Zkontrolujte konfiguraci adresy TFTP v souboru CTL telefonu.

Telefon se nezaregistruje

Problém

Telefon se nezaregistruje v systému Cisco Unified Communications Manager.

Příčina

Soubor CTL neobsahuje správné informace pro server systému Cisco Unified Communications Manager.

Řešení

Změňte informace o serveru systému Cisco Unified Communications Manager v souboru CTL.

Nejsou vyžadovány podepsané konfigurační soubory

Problém

Telefon nevyžaduje podepsané konfigurační soubory.

Příčina

Soubor CTL neobsahuje žádné záznamy TFTP s certifikáty.

Řešení

Nakonfigurujte záznamy TFTP s certifikáty v souboru CTL.

Tento článek obsahuje řešení následujících problémů s videohovory:

Chybí video mezi dvěma videotelefony

Problém

Mezi dvěma Cisco IP videotelefony se nestreamuje video.

Řešení

Zkontrolujte, zda se v toku volání nepoužívá bod ukončení média (MTP).

Video se zasekává nebo chybí snímky

Problém

Když se uživatel účastní videohovoru, video se ukládá do vyrovnávací paměti nebo dochází ke ztrátě snímků.

Příčina

Kvalita obrazu závisí na šířce pásma hovoru. Zvýšení přenosové rychlosti zvyšuje kvalitu videa, ale vyžaduje více síťových prostředků. Vždy používejte přenosovou rychlost, která je pro daný typ videa nejvhodnější. Videohovor s rozlišením 720p a 15 snímky za sekundu vyžaduje přenosovou rychlost 790 Kb/s nebo vyšší. Videohovor s rozlišením 720p a 30 snímky za sekundu vyžaduje přenosovou rychlost 1360 Kb/s nebo vyšší.

Další informace o šířce pásma naleznete v části Nastavení rozlišení přenosu videa ve Funkcích a nastavení telefonu.

Řešení

Zkontrolujte, zda je parametr Maximální přenosová rychlost relace pro videohovory nakonfigurován alespoň na minimální rozsah přenosové rychlosti videa. V systému Cisco Unified Communications Manager přejděte do nabídky Systém > Informace o oblasti > Oblast.

Chybí video během konferenčního hovoru

Problém

Když do hovoru přidám dvě nebo více osob, videohovor se změní na zvukový hovor.

Řešení

Uživatel musí používat videokonferenční most pro videokonference typu ad hoc a meet-me.

Následující části pomáhají řešit obecné problémy s telefonními hovory.

Nelze navázat telefonní hovor

Problém

Uživatel si stěžuje, že nemůže uskutečnit hovor.

Příčina

Telefon nemá adresu IP protokolu DHCP, nemůže se proto zaregistrovat do systému Cisco Unified Communications Manager. Na displeji telefonu se zobrazí zpráva Nezaregistrováno.

Řešení

  1. Ověřte následující:
    1. Ethernetový kabel je připojen.
    2. Na serveru systému Cisco Unified Communications Manager je spuštěna služba Cisco CallManager.
    3. Oba telefony jsou zaregistrovány do stejného systému Cisco Unified Communications Manager.
  2. Protokoly ladění a zachycení zvukového serveru jsou povoleny pro oba telefony. V případě potřeby povolte ladění Javy.

Telefon nerozpoznává číslice DTMF nebo jsou číslice zpožděné.

Problém

Uživatel si stěžuje, že při používání klávesnice dochází k vynechávání nebo zpoždění čísel.

Příčina

Příliš rychlé stisknutí tlačítek může vést k vynechání nebo zpoždění číslic.

Řešení

Klávesy byste neměli stisknout rychle.

Tyto postupy lze použít k identifikaci a odstranění potíží.

Když se telefon nepřipojí k síti a nemáte přístup k nástroji PRT (Problem Report Tool), vygenerujte protokol konzole.

Než začnete

Připojte kabel konzole k pomocnému portu na zadní straně telefonu.

1

Na telefonu stiskněte tlačítko Nastavení the Settings hard key.

2

Pokud se zobrazí výzva, zadejte heslo pro přístup do nabídky Nastavení . Heslo můžete získat od správce.

3

Posuňte se dolů do části Zvuk a klepněte na možnost Pomocný port.

4

Pokud chcete shromažďovat protokoly zařízení, vyberte možnost Shromažďovat protokol konzole.

1

Stiskněte tlačítko Nastaveníthe Settings hard key.

2

Pokud se zobrazí výzva, zadejte heslo pro přístup do nabídky Nastavení . Heslo můžete získat od správce.

3

Přejděte dolů do části Síť a služby a klepněte na nabídku Síťové připojení > Ethernet > Server TFTP <n>, kde <n> označuje typ serveru TFTP.

Server TFTP 1 je primární server, Server TFTP 2 je sekundární server.
  • Pokud jste telefonu přiřadili statickou adresu IP, je třeba ručně zadat nastavení možnosti Server TFTP 1.
  • Pokud používáte DHCP, telefon získá adresu serveru TFTP ze serveru DHCP. Zkontrolujte, zda je adresa IP nakonfigurována v možnosti 150.
4

V telefonu můžete také povolit použití alternativního serveru TFTP. Toto nastavení je užitečné zejména v případě, že byl telefon přestěhován z jednoho místa na druhé.

Pokud místní protokol DHCP nenabízí správnou adresu TFTP, povolte telefonu použití alternativního serveru TFTP.
1

Obnovte výchozí hodnoty nastavení telefonu.

  1. Stiskněte tlačítko Nastaveníthe Settings hard key.

  2. Pokud se zobrazí výzva, zadejte heslo pro přístup do nabídky Nastavení . Heslo můžete získat od správce.

  3. Přejděte dolů do části Restart a obnovení a klepněte na možnost Restartovat, Obnovit certifikát zabezpečení nebo Obnovit tovární nastavení.

2

Upravte nastavení DHCP a IP:

  1. Zakažte DHCP.

  2. Přiřaďte telefonu statické hodnoty IP. Použijte stejné výchozí nastavení směrovače, jaké používají ostatní funkční telefony.

  3. Přiřaďte server TFTP. Použijte stejný server TFTP, který používají ostatní funkční telefony.

3

Na serveru systému Cisco Unified Communications Manager ověřte, zda je v souborech místních hostitelů správný název serveru systému Cisco Unified Communications Manager namapovaný na správnou adresu IP.

4

V systému Cisco Unified Communications Manager vyberte nabídku Systém > Server a ověřte, zda se na server odkazuje pomocí adresy IP, a nikoli pomocí názvu DNS.

5

V systému Cisco Unified Communications Manager vyberte možnost Zařízení > Telefon. Klikněte na tlačítko Najít a vyhledejte tento telefon. Zkontrolujte, zda jste tomuto Cisco IP telefonu přiřadili správnou adresu MAC.

6

Vypněte telefon a znovu jej zapněte.

1

Stiskněte tlačítko Nastaveníthe Settings hard key.

2

Pokud se zobrazí výzva, zadejte heslo pro přístup do nabídky Nastavení . Heslo můžete získat od správce.

3

Přejděte níže do části Síť a služby, klepněte na nabídku Síťové připojení > Ethernet a podívejte se na následující možnosti:

  • DHCP/DHCPv6: Pokud je tato možnost zapnutá, server DHCP přidělí telefonu adresu IP automaticky. V opačném případě musíte adresu IP telefonu přiřadit ručně.

    Pokud je možnost zapnuta a není nalezena žádná hodnota, zkontrolujte konfiguraci směrování IP a sítě VLAN. Další informace naleznete v dokumentu Řešení problémů s porty a rozhraními přepínačů, který je dostupný na této adrese URL:

    http://www.cisco.com/en/US/customer/products/hw/switches/ps708/prod_tech_notes_list.html

  • Adresa IPv4/IPv6, Maska podsítě/brána IPv6, Brána, Adresa DNS IPv4/IPv6 <n>: Tyto možnosti musí být nakonfigurovány při vypnuté možnosti DHCP/DHCPv6.
4

Pokud používáte DHCP, zkontrolujte adresy IP, které distribuuje server DHCP.

Další informace naleznete v dokumentu Pochopení a řešení problémů s DHCP v přepínači Catalyst nebo v podnikových sítích, který je dostupný na této adrese URL:

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml

Při odebrání telefonu z databáze systému Cisco Unified Communications Manager se odstraní konfigurační soubor ze serveru TFTP systému Cisco Unified Communications Manager. Číslo nebo čísla v adresáři zůstávají v databázi systému Cisco Unified Communications Manager. Označují se jako nepřiřazená čísla v adresáři a lze je použít pro jiná zařízení. Pokud nejsou nepřiřazená čísla v adresáři používaná jinými zařízeními, odstraňte tato čísla z databáze systému Cisco Unified Communications Manager. Pomocí sestavy Plán směrování můžete zobrazit a odstranit nepřiřazená referenční čísla. Další informace naleznete v dokumentaci ke konkrétní verzi aplikace Cisco Unified Communications Manager.

Změna tlačítek v šabloně tlačítek telefonu nebo přiřazení jiné šablony tlačítek telefonu může vést k tomu, že čísla v adresáři již nebudou z telefonu přístupná. Čísla v adresáři jsou telefonu stále přiřazena v databázi systému Cisco Unified Communications Manager, ale telefon nemá žádné tlačítko, kterým by bylo možné přijímat hovory. Tato čísla v adresáři by měla být z telefonu odstraněna a v případě potřeby vymazána.

1

V systému Cisco Unified Communications Manager vyberte nabídku Zařízení > Telefon. Klikněte na tlačítko Najít a vyhledejte telefon, u kterého došlo k potížím.

2

Pokud chcete telefon odebrat z databáze systému Cisco Unified Communications Manager, vyberte možnost Odstranit.

Při odebrání telefonu z databáze systému Cisco Unified Communications Manager se odstraní konfigurační soubor ze serveru TFTP systému Cisco Unified Communications Manager. Číslo nebo čísla v adresáři zůstávají v databázi systému Cisco Unified Communications Manager. Označují se jako nepřiřazená čísla v adresáři a lze je použít pro jiná zařízení. Pokud nejsou nepřiřazená čísla v adresáři používaná jinými zařízeními, odstraňte tato čísla z databáze systému Cisco Unified Communications Manager. Pomocí sestavy Plán směrování můžete zobrazit a odstranit nepřiřazená referenční čísla.

3

Přidejte telefon zpět do databáze systému Cisco Unified Communications Manager.

4

Vypněte telefon a znovu jej zapněte.

1

Stiskněte tlačítko Nastaveníthe Settings hard key.

2

Pokud se zobrazí výzva, zadejte heslo pro přístup do nabídky Nastavení . Heslo můžete získat od správce.

3

Přejděte dolů do části Síť a služby a klepněte na nabídku Síťové připojení > Ethernet > Adresa IPv4 DNS <n>, kde <n> označuje typ serveru DNS. 1 je primární server, 2 a 3 jsou volitelné záložní servery DNS.

U serveru DNS s adresou IPv6 zkontrolujte adresu IPv6 DNS 1adresu IPv6 DNS 2.
4

Ověřte, zda byl na serveru DNS vytvořen záznam CNAME pro server TFTP a pro systém Cisco Unified Communications Manager.

5

Zkontrolujte, zda je systém DNS nakonfigurován tak, aby prováděl zpětné vyhledávání.

Před spuštěním nebo zastavením služby musí být služba aktivována.

1

Ve správě systému Cisco Unified Communications Manager vyberte v rozevíracím seznamu Navigace službu Cisco Unified Serviceability a klikněte na tlačítko Přejít.

2

Vyberte možnost Nástroje > Řídicí centrum – Funkční služby.

3

V rozevíracím seznamu Server vyberte primární server systému Cisco Unified Communications Manager.

V okně se zobrazí názvy služeb pro vybraný server, stav služeb a ovládací panel služeb pro spuštění nebo zastavení služby.

4

Pokud byla služba zastavena, klikněte na příslušné přepínač a poté na tlačítko Spustit.

Symbol stavu služby se změní ze čtverce na šipku.

Pokud máte problémy s telefonem, které se vám nedaří vyřešit, může vám pomoci služba Cisco TAC. Je třeba zapnout ladění telefonu, reprodukovat problém, vypnout ladění a odeslat protokoly do služby TAC k analýze.

Vzhledem k tomu, že ladění zachycuje podrobné informace, může komunikační provoz zpomalit telefon a snížit jeho odezvu. Po zaznamenání protokolů byste měli ladění vypnout, abyste zajistili fungování telefonu.

Informace o ladění mohou obsahovat jednociferný kód, který odráží závažnost situace. Situace jsou hodnoceny následovně:

  • 0 – Nouze
  • 1 – Upozornění
  • 2 – Kritická situace
  • 3 – Chyba
  • 4 – Varování
  • 5 – Oznámení
  • 6 – Informace
  • 7 – Ladění

Pro další informace a pomoc kontaktujte službu Cisco TAC.

1

V systému Cisco Unified Communications Manager Administration vyberte jedno z následujících oken:

  • Zařízení > Nastavení zařízení > Společný telefonní profil

  • Systém > Konfigurace podnikového telefonu

  • Zařízení > Telefon

2

Nastavte následující parametry:

  • Profil protokolu – hodnoty: (výchozí), Výchozí, Telefonie, SIP, Uživatelské rozhraní, Síť, Média, Upgrade, Příslušenství, Zabezpečení, Wi-Fi, MobileRemoteAccess.

    Pokud chcete implementovat podporu více úrovní a více částí parametrů, zaškrtněte políčko Profil protokolu.

  • Vzdálený protokol – hodnoty: Zakázat (výchozí), Povolit.
  • Protokolový server IPv6 nebo Protokolový server – Adresa IP (adresa IPv4 nebo IPv6).

Pokud se nelze spojit se serverem protokolu, telefon přestane odesílat zprávy ladění.

  • Formát adresy protokolového serveru IPv4 je address:<port>@@base=<0-7>;pfs=<0-1>.

  • Formát adresy protokolového serveru IPv6 je [address]:<port>@@base=<0-7>;pfs=<0-1>.

  • Kde:

    • adresa IPv4 je oddělena tečkou (.)

    • adresa IPv6 je oddělena dvojtečkou (:)