Följande tabell innehåller allmän information om felsökning för Cisco IP-telefon.

Tabell 1. Felsöka Cisco IP-telefon

Sammanfattning

Förklaring

Anslutning av en Cisco IP-telefon till en annan Cisco IP-telefon

Cisco stöder inte anslutning av en IP-telefon till en annan IP-telefon via PC-porten. Varje IP-telefon ska anslutas direkt till en växelport. Om telefoner kopplas samman i en linje med hjälp av PC-porten kommer telefonerna inte att fungera.

Vid långvariga sändningsstormar kan IP-telefonerna återställas eller så kanske det inte går att ringa eller ta emot samtal

En långvarig lager 2-sändningsstorm (under flera minuter) i röst-VLAN kan förorsaka att IP-telefoner återställas eller ett aktivt samtal bryts, eller så går det inte att ringa eller svara på samtal. Telefonerna kanske inte fungerar igen förrän sändningsstormen slutar.

Flytta en nätverksanslutning från telefonen till en arbetsstation

Om du startar din telefon via nätverksanslutningen måste du vara försiktig om du sedan väljer att koppla från nätverksanslutningen på telefonen och ansluta kabeln till en stationär dator.

Nätverkskortet i datorn kan inte få ström genom nätverksanslutningen. Om anslutningen är strömförande kan nätverkskortet förstöras. För att skydda nätverkskortet ska du vänta 10 sekunder eller längre efter att du kopplat loss kabeln från telefonen innan du ansluter den till en dator. Denna fördröjning ger omkopplaren tillräckligt med tid att inse att det inte längre finns en telefon på linjen och sluta ge ström till kabeln.

Ändra telefonkonfigurationen

Som standard är alternativen för nätverkskonfiguration låsta för att hindra användare från att göra ändringar som kan påverka deras nätverksanslutning. Du måste låsa upp alternativen för nätverkskonfiguration innan du kan konfigurera dem.

Kodfelmatchning mellan telefonen och en annan enhet

Statistik om Mottagarcodec och Avsändarcodec visar koden som används för samtal mellan denna Cisco IP-telefon och den andra enheten. Värdena i statistiken måste matcha. Om de inte gör det ska du kontrollera att den andra enheten kan hantera kodsamtal, eller att det finns en transkoder för att hantera tjänsten.

Ljudfelmatchning mellan telefonen och en annan enhet

Statistik om Mottagarstorlek och Avsändarstorlek visar storleken på röstpaketet som används i ett samtal mellan denna Cisco IP-telefon och den andra enheten. Värdena i statistiken måste matcha.

Loopback

En loopback kan inträffa under följande förutsättningar:

  • Alternativet SW-portkonfigurationen på menyn Nätverkskonfiguration i telefonen är inställt på 10 halv (10-BaseT/halv duplex).
  • Telefonen får ström från en extern strömkälla.
  • Telefonen är avstängd (strömförsörjningen är frånkopplad).

I detta fall kan växelporten på telefonen inaktiveras och följande meddelande visas i växelkonsolloggen:

HALF_DUX_COLLISION_EXCEED_THRESHOLD

För att lösa detta problem måste du återaktivera porten från växeln.

När du har installerat en telefon i nätverket och lagt till den i Cisco Unified Communications Manager, bör telefonen startas så som beskrivs i det relaterade ämnet nedan.

Om telefonen inte startar på rätt sätt läser du följande avsnitt för information om felsökning.

Problem

När du ansluter en Cisco IP-telefon i nätverksporten går inte telefonen igenom den normala startprocessen som beskrivs i det relaterade ämnet och telefonens skärm visar ingen information.

Orsak

Om telefonen inte går igenom startprocessen kan det bero på dåliga kablar, dåliga anslutningar, nätverksfel, strömbrist eller att telefonen inte fungerar.

Lösning

Kontrollera att telefonen är fungerar med hjälp av följande förslag, för att eliminera andra möjliga problem.

  • Byt ut Ethernet-kablar mot kablar som du vet fungerar.

    • Byt ut Ethernet-kablar mot kablar som du vet fungerar.

    • Koppla ur en fungerande Cisco IP-telefon från en annan port och anslut den till den här nätverksporten för att kontrollera om porten är aktiv.

    • Anslut den Cisco IP-telefon som inte startar till en annan nätverksport som du vet fungerar.

    • Anslut den Cisco IP-telefon som inte startar direkt till porten på växeln. Detta eliminerar anslutningen till kopplingspanelen på kontoret.

  • Kontrollera att telefonen får ström:

    • Om du använder en extern strömkälla så kontrollera att eluttaget fungerar.

    • Om du använder ett vägguttag ska du prova en extern strömkälla i stället.

    • Om du använder extern strömförsörjning ska du byta till en enhet som du vet fungerar.

  • Om telefonen fortfarande inte startar på rätt sätt gör du en fabriksåterställning av telefonen.

  • Om du försökt med dessa lösningar och telefonens skärm på Cisco IP-telefon inte visar några tecken efter minst fem minuter kontaktar du en Cisco-supportrepresentant för att få ytterligare hjälp.

Om telefonen fortsätter förbi första steget i startprocessen (LED-knappar blinkar på och av) men fortsätter att gå igenom de meddelanden som visas på telefonens skärm har telefonen inte startats på rätt sätt. Telefonen kan inte starta om den ansluts till Ethernet-nätverk och den registreras på en Cisco Unified Communications Manager-server.

Dessutom kan problem med säkerhet förhindra att telefonen startar ordentligt. Se Felsökningsförfaranden för mer information.

Den här artikeln innehåller följande lösningar på problem med telefonanslutningen:

Telefonen kan inte ansluta till TFTP-servern eller till Unified CM

Problem

Om nätverket är nere mellan telefonen och antingen TFTP-servern eller Cisco Unified Communications Manager, kan telefonen inte starta på rätt sätt.

Lösning

Se till att nätverket är igång.

Telefonen kan inte ansluta till TFTP-servern

Problem

TFTP-serverinställningarna kanske inte är rätt.

Lösning

Kontrollera TFTP-inställningarna.

Mer information finns i Kontrollera TFTP-inställningar.

Telefonen kan inte ansluta till servern

Problem

IP-adresserings- och routningsfälten kan inte konfigureras korrekt.

Lösning

Du bör kontrollera IP-adresserings- och routningsinställningarna på telefonen. Om du använder DHCP bör DHCP-servern tillhandahålla dessa värden. Om du har tilldelat en statisk IP-adress till telefonen måste du ange dessa värden manuellt.

Mer information finns i Kontrollera DHCP-inställningar.

Telefonen kan inte ansluta med DNS

Problem

DNS-inställningarna kan vara felaktiga.

Lösning

Om du använder DNS för att få tillgång till TFTP-servern eller Cisco Unified Communications Manager måste du se till att du anger en DNS-server.

Mer information finns i Kontrollera DNS-inställningar.

Telefonen kan inte ansluta till LAN

Problem

Den fysiska anslutningen till LAN kan brytas.

Lösning

Kontrollera att Ethernet-anslutningen som Cisco IP-telefon ansluter till är uppe. Kontrollera till exempel om en viss port eller växel som telefonen ansluter till är nere och att växeln inte startas om. Se också till att inga kabelbrott föreligger.

Problem

Om Cisco Unified Communications Manager (Unified CM) eller TFTP-tjänster inte körs, kan telefoner inte att kunna starta ordentligt. I denna situation är det troligt att du upplever hela systemet som fel och andra telefoner och enheter kan inte starta ordentligt.

Lösning

Om Cisco Unified CM-tjänsten inte körs påverkas alla enheter i nätverket som är beroende av den för att ringa samtal. Om TFTP tjänsten inte är igång, kan många enheter inte starta. Mer information finns i Starta tjänst.

Problem

Om du fortsätter att ha problem med ett visst telefonnummer som andra förslag i detta kapitel inte lösa, kan konfigurationsfilen vara skadad.

Lösning

Skapa en ny telefonkonfigurationsfil.

Problem

Telefonen är inte registrerad i Cisco Unified Communications Manager

Lösning

En Cisco IP-telefon kan endast registreras på en Cisco Unified Communications Manager-server om telefonen läggs till på servern eller om automatisk registrering har aktiverats. Granska information och förfaranden i xxx för att säkerställa att telefonen lagts till i Cisco Unified Communications Manager-databasen.

Om du vill kontrollera att telefonen finns i Cisco Unified Communications Manager-databasen väljer du Enhet > Telefon från Cisco Unified Communications Manager Administration. Klicka på Sök och sök efter telefonen baserat på MAC-adressen.

Om telefonen redan finns i Cisco Unified Communications Manager-databasen kan konfigurationsfilen vara skadad. Se Korrupt konfigurationsfil för mer information.

Problem

Om en telefon inte kan hämta en IP-adress när den startas kanske den inte är i samma nätverk eller VLAN som DHCP-servern, eller växelport som telefonen ansluter till kan ha inaktiverats.

Lösning

Se till att nätverket eller VLAN som telefonen ansluter till har åtkomst till DHCP-servern och se till att växelporten är aktiverad.

Problem

Telefonskärmen visar meddelandet "Ange din aktiveringskod".

Lösning

Telefonen saknar en TFTP-adress. Kontrollera att alternativet 150 tillhandahålls av DHCP-servern eller att en alternativ TFTP konfigureras manuellt.

Om användarna rapporterar att deras telefoner återställs under samtal eller när telefonerna är inaktiva, bör du undersöka orsaken. Om nätverksanslutningen och Cisco Unified Communications Manager-anslutningen är stabila, bör en telefon inte återställas.

En telefon återställs typiskt om den har problem med att ansluta till nätverket eller Cisco Unified Communications Manager.

Den här artikeln innehåller följande lösningar på problem med telefonåterställning:

Telefonen återställs på grund av intermittent nätverksfel

Problem

Nätverket kan ha intermittenta avbrott.

Lösning

Periodiska driftsstopp i nätverket påverkar data- och rösttrafik på olika sätt. Ditt nätverk kan ha drabbats av återkommande avbrott utan att det upptäckts. I så fall kan datatrafiken skicka om tappade paket och också verifiera att paketen tas emot och överförs. Rösttrafiken kan dock inte skicka om förlorade paket. Snarare än att återsända en förlorad nätverksanslutning försöker telefonen återställa sig och ansluta till nätverket igen. Kontakta systemadministratören för information om kända problem i röstnätverket.

Telefonen återställs grund av DHCP-inställningsfel

Problem

DHCP-inställningarna kan vara felaktiga.

Lösning

Kontrollera att du har konfigurerat telefonen för användning av DHCP. Kontrollera att DHCP-servern är rätt inställd. Kontrollera att DHCP-lånetiden. Vi rekommenderar att du ställer lånetiden till 8 dagar.

Telefon återställs på grund av felaktig statisk IP-adress

Problem

Den statiska IP-adress som tilldelats telefonen kan vara felaktig.

Lösning

Om telefonen har tilldelats en statisk IP-adress, kontrollera att du har angett rätt inställningar.

Telefonen återställs vid kraftig nätverksanvändning

Problem

Om telefonen verkar återställas vid kraftig nätverksanvändning, är det troligt att du inte har konfigurerat röst-VLAN.

Lösning

Isolera telefonerna på ett separat extra-VLAN om du vill öka kvaliteten på rösttrafiken.

Telefonen återställs på grund av avsiktlig återställning

Problem

Om du inte är den enda administratören med tillgång till Cisco Unified Communications Manager bör du kontrollera att ingen annan medvetet har återställt telefonerna.

Lösning

Du kan kontrollera om en Cisco IP-telefon har tagit emot ett kommando från Cisco Unified Communications Manager för återställning genom att trycka på Inställningar > Problem och diagnostik > Enhetsstatus > Nätverksstatistik.

  • Om fältet Startorsak visar texten Reset-Reset tar telefonen emot en återställning från Cisco Unified Communications Manager Administration.

  • Om fältet Startorsak visar texten Reset-Restart har telefonen stängts av eftersom den fick en begäran om återställning/omstart från Cisco Unified Communications Manager Administration.

Telefon återställs på grund av DNS eller andra anslutningsproblem

Problem

Återställningen av telefonen fortsätter och du misstänker DNS eller andra anslutningsproblem.

Lösning

Om telefonen fortsätter att återställas kan du eliminera DNS eller andra anslutningsfel genom att följa proceduren i Fastställ DNS eller anslutningsproblem.

Telefonen startar inte

Problem

Telefonen verkar inte starta.

Lösning

I de flesta fall startas en telefon om ifall den slås på med hjälp av en extern strömkälla men anslutningen bryts och den växlar över till PoE. På samma sätt kan en telefon starta om ifall slås på med hjälp av PoE och sedan ansluts till en extern strömkälla.

Följande avsnitt innehåller felsökningsinformation för säkerhetsfunktioner på Cisco IP-telefon. Mer information om lösningar på sådana problem och ytterligare information om felsökning av säkerheten finns i Cisco Unified Communications Manager Security Guide.

Den här artikeln innehåller följande lösningar på problem med telefonsäkerhet:

Autentiseringsfel, telefonen kan inte autentisera CTL-filen

Problem

En enhetsverifiering inträffar.

Orsak

CTL-filen inte har ett Cisco Unified Communications Manager-certifikat eller har ett felaktigt certifikat.

Lösning

Installera rätt certifikat.

Telefonen kan inte autentisera CTL-filen

Problem

Telefonen kan inte autentisera CTL-filen.

Orsak

Säkerhetstoken som kvitterade den uppdaterade CTL-filen finns inte i CTL-filen på telefonen.

Lösning

Ändra säkerhetstoken i CTL-filen och installera den nya filen på telefonen.

CTL-filen autentiseras men andra konfigurationsfiler autentiseras inte

Problem

Telefonen kan inte autentisera några konfigurationsfiler utöver CTL-filen.

Orsak

Det finns en skadad TFTP-post eller så kanske konfigurationsfilen inte kan signeras med motsvarande certifikat i telefonens lista med betrodda adresser.

Lösning

Kontrollera TFTP rekord och certifikatet i Trust listan.

ITL-filen autentiseras men andra konfigurationsfiler autentiseras inte

Problem

Telefonen kan inte autentisera några konfigurationsfiler utöver ITL-filen.

Orsak

Konfigurationsfilen kan inte undertecknas av motsvarande certifikat på telefonen Förtroende listan.

Lösning

Signera konfigurationsfilen igen genom att använda rätt certifikat.

TFTP-autentiseringen misslyckas

Problem

Telefonen rapporterar att TFTP-autentiseringen misslyckas.

Orsak

TFTP-adressen från telefonen finns inte i CTL-filen.

Om du har skapat en ny CTL-fil med en ny TFTP-post kanske den befintliga CTL-filen på telefonen inte innehåller en post för den nya TFTP-servern.

Lösning

Kontrollera konfigurationen av TFTP-adressen i telefonens CTL-fil.

Telefonen registreras inte

Problem

Telefonen registreras inte i Cisco Unified Communications Manager.

Orsak

Ändra serverinformationen för Cisco Unified Communications Manager i CTL-filen.

Lösning

Ändra serverinformation för Cisco Unified Communications Manager i CTL-filen.

Signerade konfigurationsfiler har inte begärts

Problem

Telefonen kräver inte några signerade konfigurationsfiler.

Orsak

CTL-filen innehåller inga TFTP-poster med certifikat.

Lösning

Konfigurera TFTP-poster med certifikat i CTL-filen.

I den här artikeln beskrivs följande lösningar för felsökning av problem med videosamtal:

Ingen video mellan två videotelefoner

Problem

Video strömmas inte mellan två Cisco IP-videotelefoner.

Lösning

Kontrollera att ingen mediatermineringspunkt, MTP, används i samtalsflödet.

Videon hackar eller hoppar över bilder

Problem

När användaren befinner sig i ett videosamtal buffrar videon eller hoppar över bilder.

Orsak

Kvaliteten på bilden beror på samtalets bandbredd. Genom att höja bithastigheten förbättras kvaliteten på din video, men det kräver mer nätverksresurser. Använd alltid den hastighet som passar bäst för din typ av video. Ett videosamtal med 720p och 15 bildrutor per sekund kräver en bithastighet på 790 kbps eller högre. Ett videosamtal med 720p och 30 bildrutor per sekund kräver en bithastighet på 1 360 kbps eller högre.

Mer information om bandbredd finns i avsnittet Ställa in upplösning för videosändning i Telefonfunktioner och inställning.

Lösning

Bekräfta att parametern Maximal sessionshastighet för videosamtal är konfigurerad för åtminstone lägsta bithastighetintervallet. I Cisco Unified Communications Manager navigerar du till System > Regionsinformation > Region.

Ingen video under konferenssamtal

Problem

Ett videosamtal övergår till ett ljudsamtal när jag lägger till två eller fler personer i samtalet.

Lösning

Användaren måste använda en videokonferensbrygga för tillfälliga och Meet Me-videokonferenser.

Följande avsnitt hjälper dig att felsöka allmänna problem med telefonsamtal.

Telefonsamtal kan inte upprättas

Problem

En användare klagar över att inte kunna ringa ett samtal.

Orsak

Telefonen har inte en DHCP IP-adress och kan inte registreras i Cisco Unified Communications Manager. Telefonskärmen visar meddelandet Avregistrerat.

Lösning

  1. Kontrollera följande:
    1. Ethernet-kabeln är ansluten.
    2. Cisco CallManager-tjänsten körs på Cisco Unified Communications Manager-server.
    3. Båda telefonerna är registrerade på samma Cisco Unified Communications Manager.
  2. Ljudserverfelsökning och insamling av loggar har aktiverats för båda telefonerna. Om det behövs kan du aktivera Java-felsökning.

Telefonen känner inte igen DTMF-siffror eller siffrorna fördröjs

Problem

Användaren klagar över att siffror saknas eller är fördröjda när knappsatsen används.

Orsak

Genom att trycka på knapparna för snabbt kan siffror missas eller fördröjas.

Lösning

Tryck inte för snabbt på knapparna.

Dessa förfaranden kan användas för att identifiera och åtgärda problem.

Du genererar en konsollogg när telefonen inte kan ansluta till nätverket och du inte kan komma åt problemrapportverktyget (PRT).

Innan du börjar

Anslut en konsolkabel till AUX-porten på telefonens baksida.

1

Tryck på Inställningar på telefonen the Settings hard key.

2

Om du uppmanas till det anger du lösenordet för att komma åt menyn Inställningar . Du kan få lösenordet från din administratör.

3

Bläddra ned till avsnittet Ljud och tryck på Aux-port.

4

Välj Samla in konsollogg för att samla in enhetsloggar.

1

Tryck på Inställningar.the Settings hard key.

2

Om du uppmanas till det anger du lösenordet för att komma åt menyn Inställningar . Du kan få lösenordet från din administratör.

3

Bläddra ned till avsnittet Nätverk och tjänst och tryck på Nätverksanslutning > Ethernet > TFTP-server <n>, där <n> representerar typen av TFTP-server.

TFTP-server 1 är den primära servern TFTP-server 2 är den sekundära servern.
  • Om du har tilldelat en statisk IP-adress till telefonen, måste du manuellt ange en inställning för alternativet TFTP-server 1.
  • Om du använder DHCP hämtar telefonen adressen för TFTP-servern från DHCP-servern. Kontrollera att IP-adressen har konfigurerats i Alternativ 150.
4

Du kan också aktivera användning av en alternativ TFTP-server i telefonen. En sådan inställning är särskilt användbar om telefonen nyligen flyttat från en plats till en annan.

Om en lokal DHCP inte erbjuder rätt TFTP-adress kan du aktivera användning av en alternativ TFTP-server i telefonen.
1

Återställ telefoninställningar till standardvärdena.

  1. Tryck på Inställningar.the Settings hard key.

  2. Om du uppmanas till det anger du lösenordet för att komma åt menyn Inställningar . Du kan få lösenordet från din administratör.

  3. Bläddra ned till avsnittet Starta om och återställ och tryck på Starta om, Återställ säkerhetscertifikat eller Fabriksåterställning.

2

Ändra DHCP och IP-inställningar:

  1. Inaktivera DHCP.

  2. Tilldela statiska IP-värden till telefonen. Använd samma standardrouterinställning som andra fungerande telefoner använder.

  3. Tilldela en TFTP-server. Använd samma TFTP-server som andra fungerande telefoner använder.

3

Gå till Cisco Unified Communications Manager-servern och kontrollera att de lokala värdfilerna har rätt Cisco Unified Communications Manager-servernamn mappade till rätt IP-adress.

4

Från Cisco Unified Communications Manager, välj System > Server och kontrollera att referensen till servern görs av IP-adressen och inte av DNS-namnet.

5

Från Cisco Unified Communications Manager, välj Enhet > Telefon. Klicka på Sök för att söka efter den här telefonen. Kontrollera att du har tilldelat rätt MAC-adress till denna Cisco IP-telefon.

6

Slå av telefonen.

1

Tryck på Inställningar.the Settings hard key.

2

Om du uppmanas till det anger du lösenordet för att komma åt menyn Inställningar . Du kan få lösenordet från din administratör.

3

Bläddra ned till avsnittet Nätverk och tjänst och tryck på Nätverksanslutning > Ethernet och titta på följande alternativ:

  • DHCP/DHCPv6: Om alternativet är inaktiverat tilldelar DHCP-servern telefonen automatiskt en IP-adress. Annars måste du tilldela en IP-adress till telefonen manuellt.

    Om alternativet är inaktiverat när inget värde hittas kontrollerar du IP-routning och VLAN-konfigurationen. Se dokumentet om att Felsöka växelporten och gränssnittsproblem på denna webbadress:

    http://www.cisco.com/en/US/customer/products/hw/switches/ps708/prod_tech_notes_list.html

  • IPv4/IPv6-adress, Nätmask/IPv6 gateway, Gateway, IPv4/IPv6 DNS-adress <n>: Dessa alternativ måste konfigureras när DHCP/DHCPv6 är inaktiverad.
4

Om du använder DHCP, kontrollera IP-adresser som DHCP-servern distribuerar.

Se dokumentet om att Förstå och felsöka DHCP i Catalyst-växeln eller företagsnätverk på denna webbadress:

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml

När du tar bort en telefon från Cisco Unified Communications Manager-databasen tas konfigurationsfilen bort från Cisco Unified Communications Manager TFTP-servern. Numren i telefonkatalogen finns kvar i Cisco Unified Communications Manager-databasen. De kallas otilldelade DN:ar och kan användas för andra enheter. Om otilldelade DN:ar inte används av andra enheter kan du ta bort dessa DN:ar från Cisco Unified Communications Manager-databasen. Du kan använda nummerplanrapporten om du vill visa och ta bort otilldelade referensnummer. Mer information finns i dokumentationen till din utgåva av Cisco Unified Communications Manager.

Om du ändrar knapparna i en telefonknappsmall eller tilldelar en annan telefonknappsmall till en telefon kanske katalognummer inte längre är tillgängliga från telefonen. Katalognummer tilldelas fortfarande till telefonen i Cisco Unified Communications Manager-databasen, men det finns ingen knapp på telefonen att besvara samtal med. Dessa katalognummer bör tas bort från telefonen.

1

Från Cisco Unified Communications Manager, välj Enhet > Telefon och klicka på Sök för att lokalisera telefonen som har problem.

2

Välj Ta bort om du vill ta bort telefonen från Cisco Unified Communications Manager-databasen.

När du tar bort en telefon från Cisco Unified Communications Manager-databasen tas konfigurationsfilen bort från Cisco Unified Communications Manager TFTP-servern. Numren i telefonkatalogen finns kvar i Cisco Unified Communications Manager-databasen. De kallas otilldelade DN:ar och kan användas för andra enheter. Om otilldelade DN:ar inte används av andra enheter kan du ta bort dessa DN:ar från Cisco Unified Communications Manager-databasen. Du kan använda nummerplanrapporten om du vill visa och ta bort otilldelade referensnummer.

3

Lägg tillbaka telefonen i Cisco Unified Communications Manager-databasen.

4

Slå av telefonen.

1

Tryck på Inställningar.the Settings hard key.

2

Om du uppmanas till det anger du lösenordet för att komma åt menyn Inställningar . Du kan få lösenordet från din administratör.

3

Bläddra ned till avsnittet Nätverk och tjänst och tryck på Nätverksanslutning > Ethernet > IPv4 DNS-adress <n>, där <n> representerar typen av DNS-server. 1 är den primära servern, 2 och 3 är valfria DNS-reservservrar.

För DNS-servern med en IPv6-adress kontrollerar du IPv6 DNS-adress 1 och IPv6 DNS-adress 2.
4

Kontrollera att en CNAME-post har skapats på DNS-servern för TFTP-servern och för Cisco Unified Communications Manager-systemet.

5

Se till att DNS är konfigurerat för omvänd sökning.

En tjänst måste aktiveras innan den kan startas eller stoppas.

1

Gå till Cisco Unified Communications Manager Administration och välj Cisco Unified Serviceability i navigationslistrutan och klicka på Kör.

2

Välj Verktyg > Kontrollcenter – servicetjänster.

3

Välj den primära Cisco Unified Communications Manager-servern i listrutan Server.

Fönstret visar servicenamn för den server som du väljer, status för tjänster och en tjänstestyrpanelen för att starta eller stoppa en tjänst.

4

Om en tjänst har stoppats klickar du på knappen som motsvarar tjänsten och klickar sedan på Starta.

Service Status symbol förändras från en ruta till en pil.

Om du upplever telefonproblem som du inte kan lösa, kan Cisco TAC hjälpa dig. Du kommer att behöva aktivera felsökning för telefonen, återskapa problemet, slå av felsökning och skicka loggarna till TAC för analys.

Eftersom felsökningen samlas in detaljerad information kan kommunikationstrafiken sakta ner telefonen så att den svarar sämre. När du samlar in loggar bör du slå av felsökningen för att säkerställa att telefonen kan användas normalt.

Felsökningsinformationen kan innehålla en ensiffrig kod som återspeglar allvaret i situationen. Situationerna graderas enligt följande:

  • 0 – Nödfall
  • 1 – Varning
  • 2 – Kritiskt
  • 3 – Fel
  • 4 – Varna
  • 5 – Avisering
  • 6 – Information
  • 7 – Felsökning

Kontakta Cisco TAC för mer information och hjälp.

1

Gå till Cisco Unified Communications Manager Administration och välj ett av följande fönster:

  • Enhet > Enhetsinställningar > Allmän telefonprofil

  • System > Företagstelefonkonfiguration

  • Enhet > Telefon

2

Ställ in följande parametrar:

  • Loggprofil – värden: Förinställd (standard), Standard, Telefoni, SIP, UI, Nätverk, Media, Uppgradering, Tillbehör, Säkerhet, Wi-Fi, MobileRemoteAccess

    Om du vill införa stöd för parametrar på flera nivåer och i flera avsnitt markerar du kryssrutan Loggprofil.

  • Fjärrlogg – värden: Inaktivera (standard), Aktivera
  • IPv6-loggserver eller loggserver – IP-adress (IPv4- eller IPv6-adress)

När loggservern inte kan nås slutar telefonen att skicka felsökningsmeddelanden.

  • Formatet på IPv4-loggserveradressen är adress:<port>@@bas=<0-7>;pfs=<0-1>

  • Formatet på IPv6-loggserveradressen är [adress]:<port>@@bas=<0-7>;pfs=<0-1>

  • Där:

    • IPv4-adressen avgränsas med punkt (.)

    • IPv6-adressen avgränsas med kolon (:)