W poniższej tabeli podano ogólne informacje na temat rozwiązywania problemów z telefonem IP Cisco.

Tabela 1. Rozwiązywanie problemów z telefonem IP Cisco

Podsumowanie

Objaśnienie

Łączenie telefonu IP Cisco z innym telefonem IP Cisco

Firma Cisco nie zapewnia obsługi łączenia telefonu IP z innym telefonem IP za pośrednictwem portu komputera. Każdy telefon IP powinien być podłączony bezpośrednio do portu przełącznika. Jeśli telefony zostaną połączone szeregowo z użyciem portu komputera, nie będą działać.

Długotrwałe burze rozgłoszeniowe powodują zerowanie się telefonów IP lub uniemożliwiają nawiązywanie połączeń

Długotrwała burza rozgłoszeniowa w warstwie 2 (trwająca kilka minut) w sieci VLAN transmisji głosowej może powodować zerowanie się telefonów IP, utratę trwającego połączenia albo brak możliwości nawiązywania lub odbierania połączeń. Telefony mogą nie wznowić prawidłowego działania po ustaniu burzy rozgłoszeniowej.

Przenoszenie połączenia sieciowego z telefonu na stację roboczą

Jeśli telefon jest zasilany z użyciem połączenia sieciowego, należy z namysłem podejmować decyzję o odłączeniu kabla sieciowego od telefonu i podłączeniu go do komputera.

Karta sieciowa w komputerze nie może pobierać prądu za pośrednictwem połączenia sieciowego. Pojawienie się prądu w kablu sieciowym może spowodować zniszczenie karty sieciowej. W celu ochrony karty sieciowej należy po odłączeniu kabla od telefonu odczekać co najmniej 10 sekund przed podłączeniem go do komputera. Dzięki temu opóźnieniu przełącznik ma dostatecznie dużo czasu, aby wykryć brak telefonu na linii i przestać dostarczać prąd do kabla.

Zmiana konfiguracji telefonu

Domyślnie opcje konfiguracji sieci są zablokowane, aby zapobiec wprowadzaniu przez użytkowników zmian, które mogłyby zakłócić komunikację z siecią. Aby zmienić opcje konfiguracji sieci, należy je najpierw odblokować.

Niedopasowanie kodeka między telefonem a innym urządzeniem

Dane statystyczne Kodek odbiornika i Kodek nadajnika wskazują kodek używany do komunikacji między telefonem IP Cisco a innym urządzeniem. Wartości tych danych statystycznych powinny się ze sobą zgadzać. W przeciwnym razie należy sprawdzić, czy inne urządzenie obsługuje komunikację za pośrednictwem kodeka lub czy dostępny jest odpowiedni transkoder.

Niedopasowanie wielkości próbki dźwięku między telefonem a innym urządzeniem

Dane statystyczne Rozmiar po stronie odbiorcy i Rozmiar po stronie nadawcy wskazują rozmiar pakietów dźwięku używanych do komunikacji między telefonem IP Cisco a innym urządzeniem. Wartości tych danych statystycznych powinny się ze sobą zgadzać.

Stan pętli zwrotnej

Stan pętli zwrotnej może wystąpić, gdy są spełnione następujące warunki:

  • Opcja Konfiguracja portu oprogramowania, w menu Konfiguracja sieci w telefonie ma wartość 10 Half (10-BaseT/półdupleks).
  • Telefon pobiera prąd z zewnętrznego zasilacza.
  • Telefon jest wyłączony (ma odłączony zasilacz).

W takim przypadku port przełącznika w telefonie może zostać wyłączony, a w dzienniku konsoli przełącznika pojawi się następujący komunikat:

HALF_DUX_COLLISION_EXCEED_THRESHOLD

Aby rozwiązać ten problem, należy ponownie uaktywnić port za pomocą przełącznika.

Po zainstalowaniu telefonu w sieci i dodaniu go do programu Cisco Unified Communications Manager telefon powinien się uruchamiać w sposób opisany w odpowiednim temacie podanym poniżej.

Jeśli telefon nie uruchamia się prawidłowo, należy poszukać w poniższych częściach informacji o rozwiązywaniu problemów.

Problem

Po podłączeniu telefonu IP Cisco do portu sieciowego nie przechodzi on przez zwykły proces uruchamiania w sposób opisany w odpowiednim temacie, a na jego ekranie nie są wyświetlane żadne informacje.

Przyczyna

Jeśli telefon nie przechodzi przez zwykły proces uruchamiania, może to być spowodowane uszkodzeniem kabli, nieprawidłowym podłączeniem, awarią sieci, brakiem zasilania lub usterką telefonu.

Rozwiązania

Aby określić, czy telefon działa prawidłowo, należy skorzystać z poniższych porad w celu wyeliminowania innych potencjalnych źródeł problemów.

  • Sprawdź, czy port sieciowy działa prawidłowo:

    • Wymień kable Ethernet na takie, o których wiesz, że na pewno są sprawne.

    • Odłącz od innego portu działający prawidłowo telefon IP Cisco i podłącz go do portu sieciowego, którego funkcjonowanie chcesz sprawdzić.

    • Podłącz nieuruchamiający się telefon IP Cisco do innego portu sieciowego, o którym wiesz, że na pewno jest sprawny.

    • Podłącz nieuruchamiający się telefon IP Cisco bezpośrednio do portu w przełączniku, eliminując w ten sposób połączenie za pośrednictwem panelu krosowniczego w biurze.

  • Sprawdź, czy telefon ma zasilanie:

    • Jeśli korzystasz z zewnętrznego zasilacza, sprawdź działanie gniazdka sieci elektrycznej.

    • Jeśli korzystasz z zasilania za pośrednictwem sieci LAN, użyj w zamian zewnętrznego zasilacza.

    • Jeśli korzystasz z zewnętrznego zasilacza, zamień go na egzemplarz, o którym wiesz, że na pewno jest sprawny.

  • Jeśli telefon nadal nie uruchamia się prawidłowo, przywróć w nim fabryczne ustawienia domyślne.

  • Jeśli mimo wypróbowania tych rozwiązań ekran telefonu IP Cisco nadal nie wyświetla żadnych znaków po upływie co najmniej pięciu minut, należy zwrócić się o dalsze porady do przedstawiciela działu pomocy technicznej firmy Cisco.

Jeśli telefon przechodzi pierwszy etap procesu uruchamiania (miganie diod LED na przyciskach), ale później wyświetla na ekranie niekończący się cykl komunikatów, prawdopodobnie nie uruchamia się poprawnie. Telefon nie może uruchomić się całkowicie, jeśli nie połączy się z siecią Ethernet i nie zarejestruje na serwerze Cisco Unified Communications Manager.

Również problemy z zabezpieczeniami mogą uniemożliwiać poprawne uruchomienie telefonu. Aby uzyskać więcej informacji o rozwiązywaniu problemów, zobacz Procedury rozwiązywania problemów.

W tym artykule przedstawiono następujące rozwiązania problemów z łącznością telefonu:

Telefon nie może połączyć się z serwerem TFTP ani systemem Unified CM

Problem

Jeśli nie działa sieć pomiędzy telefonem a serwerem TFTP lub systemem Cisco Unified Communications Manager, telefon nie uruchomi się poprawnie.

Rozwiązania

Zapewnij działanie sieci.

Telefon nie może połączyć się z serwerem TFTP

Problem

Ustawienia serwera TFTP mogą być nieprawidłowe.

Rozwiązania

Sprawdź ustawienia protokołu TFTP.

Aby uzyskać więcej informacji, zobacz Sprawdź ustawienia TFTP.

Telefon nie może połączyć się z serwerem

Problem

Adresy IP i pola trasowania mogą być niepoprawnie skonfigurowane.

Rozwiązania

Należy sprawdzić adresy IP i ustawienia trasowania na telefonie. Jeśli jest używany protokół DHCP, prawidłowe wartości powinien dostarczyć serwer DHCP. Jeśli do telefonu jest przypisany statyczny adres IP, należy ręcznie wprowadzić te wartości.

Aby uzyskać więcej informacji, zobacz Sprawdź ustawienia DHCP.

Telefon nie może nawiązać połączenia z użyciem serwera DNS

Problem

Ustawienia serwera DNS mogą być nieprawidłowe.

Rozwiązania

W przypadku korzystania z serwera DNS do uzyskiwania dostępu do serwera TFTP lub do serwera Cisco Unified Communications Manager należy sprawdzić, czy wskazano serwer DNS.

Aby uzyskać więcej informacji, zobacz Sprawdź ustawienia DNS.

Telefon nie może się połączyć z siecią LAN

Problem

Uszkodzone może być fizyczne połączenie z siecią LAN.

Rozwiązania

Sprawdź, czy działa połączenie Ethernet, z którego korzysta telefon IP Cisco. Na przykład sprawdź, czy działa port lub przełącznik, do którego jest podłączony telefon, i czy nie trwa akurat ponowne uruchamianie przełącznika. Sprawdź też, czy nie jest uszkodzony żaden kabel.

Problem

Jeśli usługi Cisco Unified Communications Manager (Unified CM) lub TFTP nie są uruchomione, telefony mogą nie uruchamiać się poprawnie. W takiej sytuacji prawdopodobnie ma miejsce awaria całego systemu i nie uruchamiają się również inne telefony oraz urządzenia.

Rozwiązania

Jeśli usługa Cisco Unified CM nie jest uruchomiona, wpływa to na wszystkie urządzenia w sieci, które potrzebują jej do nawiązywania połączeń telefonicznych. Jeśli nie jest uruchomiona usługa TFTP, wiele urządzeń nie uruchamia się poprawnie. Aby uzyskać więcej informacji, zobacz temat Rozpoczynanie usługi.

Problem

Jeśli inne wskazówki podane w tym rozdziale nie pozwoliły rozwiązać problemów z danym telefonem, być może uszkodzony jest plik konfiguracyjny.

Rozwiązania

Tworzenie nowego pliku konfiguracyjnego telefonu.

Problem

Telefon nie jest zarejestrowany w programie Cisco Unified Communications Manager.

Rozwiązania

Telefon IP Cisco może zarejestrować się w programie Cisco Unified Communications Manager wyłącznie wtedy, gdy został dodany do serwera lub też włączona została opcja rejestracji automatycznej. Zapoznaj się z informacjami i procedurami w sekcji xxx, aby upewnić się, że telefon został dodany do bazy danych programu Cisco Unified Communications Manager.

Aby sprawdzić, czy telefon znajduje się w bazie danych programu Cisco Unified Communications Manager, wybierz kolejno opcje Urządzenie > Telefon w narzędziu Cisco Unified Communications Manager — administracja. Kliknij przycisk Znajdź, aby wyszukać telefon na podstawie jego adresu MAC.

Jeśli telefon jest już w bazie danych programu Cisco Unified Communications Manager, może to oznaczać uszkodzenie pliku konfiguracyjnego. Zobacz Uszkodzenie pliku konfiguracyjnego, aby uzyskać więcej informacji.

Problem

Jeśli telefon nie może przy uruchamianiu uzyskać adresu IP, prawdopodobnie znajduje się w innej fizycznej lub wirtualnej sieci LAN niż serwer DHCP albo port przełącznika, do którego jest podłączony, został wyłączony.

Rozwiązania

Upewnij się, że fizyczna lub wirtualna sieć LAN, z którą łączy się telefon, ma dostęp do serwera DHCP, a port przełącznika jest włączony.

Problem

Na ekranie telefonu jest wyświetlany monit „Wprowadź kod aktywacyjny”.

Rozwiązania

Telefon nie ma adresu serwera TFTP. Sprawdź, czy serwer DHCP ma opcję 150 lub czy alternatywny serwer TFTP jest skonfigurowany ręcznie.

Jeśli użytkownicy zgłaszają, że ich telefony zerują się w trakcie połączeń lub w czasie bezczynności, należy zbadać przyczynę tego zjawiska. Jeśli połączenie z siecią i programem Cisco Unified Communications Manager jest stabilne, telefon nie powinien się zerować.

Zwykle zerowanie się telefonu oznacza, że ma on problemy z nawiązaniem połączenia z siecią lub z programem Cisco Unified Communications Manager.

W tym artykule przedstawiono następujące rozwiązania problemów z resetowaniem telefonu:

Telefon resetuje się z powodu chwilowych przerw w działaniu sieci

Problem

Być może sieć miewa chwilowe przerwy w działaniu.

Rozwiązania

Chwilowe awarie sieci w różny sposób wpływają na przesyłanie danych i mowy. W sieci mogą występować chwilowe, niewykrywalne awarie. W takim przypadku utracone pakiety danych mogą zostać przesłane ponownie, a operacje wysyłania i odbioru pakietów są potwierdzane. Jednak podczas przesyłania głosu nie można odtworzyć utraconych pakietów. Po utracie połączenia sieciowego następuje zerowanie telefonu i próba odzyskania połączenia zamiast próby ponownego przesłania pakietów. Należy dowiedzieć się od administratora systemu, czy nie występują jakieś znane problemy z siecią transmisji głosowej.

Telefon resetuje się z powodu błędnych ustawień serwera DHCP

Problem

Ustawienia serwera DHCP mogą być nieprawidłowe.

Rozwiązania

Należy sprawdzić, czy prawidłowo skonfigurowano w telefonie korzystanie z serwera DHCP. Należy sprawdzić, czy prawidłowo skonfigurowano serwer DHCP. Należy sprawdzić czas trwania dzierżawy serwera DHCP. Zalecamy ustawienie czasu trwania dzierżawy na 8 dni.

Telefon resetuje się z powodu nieprawidłowego statycznego adresu IP

Problem

Przydzielony telefonowi statyczny adres IP może być nieprawidłowy.

Rozwiązania

Jeśli telefon ma przydzielony statyczny adres IP, sprawdź, czy ustawienia są poprawne.

Telefon resetuje się podczas dużego obciążenia sieci

Problem

Jeśli telefon resetuje się podczas dużego obciążenia sieci, możliwe, że nie jest skonfigurowana sieć VLAN transmisji głosowej.

Rozwiązania

Oddzielenie telefonów od pozostałych urządzeń sieciowych w ramach osobnej pomocniczej sieci VLAN polepsza jakość obsługi połączeń głosowych.

Telefon resetuje się z powodu celowego zresetowania

Problem

Jeśli nie jesteś jedynym administratorem mającym dostęp do programu Cisco Unified Communications Manager, należy sprawdzić, czy nikt inny nie zresetował celowo telefonów.

Rozwiązania

Możesz sprawdzić, czy telefon IP Cisco otrzymał polecenie resetowania z systemu Cisco Unified Communications Manager, naciskając na telefonie przycisk Ustawienia > Problemy i diagnostyka > Stan urządzenia > Statystyki sieci.

  • Jeśli w polu Przyczyna restartu jest wyświetlana opcja Reset-Reset, telefon otrzymał polecenie zresetowania z narzędzia Cisco Unified Communications Manager — administracja.

  • Jeśli w polu Przyczyna restartu jest wyświetlana opcja Reset-Restart, telefon zakończył pracę z powodu otrzymania polecenia zresetowania i ponownego uruchomienia z narzędzia systemu Cisco Unified Communications Manager — administracja.

Telefon resetuje się z powodu problemu z serwerem DNS lub innych problemów z łącznością

Problem

Telefon nadal się resetuje, co może wynikać z problemów z serwerem DNS lub innych problemów z łącznością.

Rozwiązania

Jeśli telefon cały czas się resetuje, wyklucz występowanie problemów z serwerem DNS lub łącznością, wykonując czynności opisane w sekcji Określanie DNS lub problemów z łącznością.

Telefon nie włącza się

Problem

Telefon nie włącza się.

Rozwiązania

W większości przypadków telefon uruchomi się ponownie, jeśli utraci połączenie z zewnętrznym zasilaczem, z którego pobiera prąd, i przełączy się na zasilanie PoE. Podobnie telefon może uruchomić się ponownie, jeśli utraci zasilanie PoE i przełączy się na zasilacz zewnętrzny.

W poniższych sekcjach podano informacje na temat rozwiązywania problemów z zabezpieczeniami telefonu IP Cisco. Informacje na temat eliminowania tych nieprawidłowości i omówienie dodatkowych kwestii związanych z zabezpieczeniami można znaleźć w Cisco Unified Communications Manager Security Guide (Podręczniku zabezpieczeń programu Cisco Unified Communications Manager).

W tym artykule przedstawiono następujące rozwiązania problemów z zabezpieczeniami telefonu:

Błąd uwierzytelniania, telefon nie może uwierzytelnić pliku CTL

Problem

Występuje błąd uwierzytelniania urządzenia.

Przyczyna

Plik CTL nie zawiera certyfikatu systemu Cisco Unified Communications Manager lub ma nieprawidłowy certyfikat.

Rozwiązania

Zainstaluj prawidłowy certyfikat.

Telefon nie może uwierzytelnić pliku CTL

Problem

Telefon nie może uwierzytelnić pliku CTL.

Przyczyna

Token zabezpieczający przypisany do zaktualizowanego pliku CTL nie występuje w pliku CTL w telefonie.

Rozwiązania

Należy zmienić token zabezpieczający w pliku CTL i zainstalować w telefonie nowy plik.

Plik CTL jest uwierzytelniony, ale inne pliki konfiguracyjne nie są

Problem

Telefon nie może wykonać uwierzytelnienia żadnych plików konfiguracyjnych oprócz pliku CTL.

Przyczyna

Istnieje błędny rekord TFTP albo plik konfiguracyjny nie jest podpisany przy użyciu odpowiedniego certyfikatu z listy zaufanych w telefonie.

Rozwiązania

Sprawdź rekord TFTP i certyfikat na liście zaufanych.

Plik ITL jest uwierzytelniony, ale inne pliki konfiguracyjne nie są

Problem

Telefon nie może wykonać uwierzytelnienia żadnych plików konfiguracyjnych oprócz pliku ITL.

Przyczyna

Plik konfiguracyjny nie jest podpisany przy użyciu odpowiedniego certyfikatu z listy zaufanych w telefonie.

Rozwiązania

Należy ponownie podpisać plik konfiguracyjny przy użyciu prawidłowego certyfikatu.

Uwierzytelnianie serwera TFTP nie powiodło się

Problem

Telefon zgłasza niepowodzenie uwierzytelniania serwera TFTP.

Przyczyna

Adres serwera TFTP przeznaczonego do telefonu nie występuje w pliku CTL w telefonie.

Jeśli utworzono nowy plik CTL z nowym rekordem serwera TFTP, plik CTL znajdujący się w telefonie może nie zawierać rekordu odpowiedniego dla nowego serwera TFTP.

Rozwiązania

Należy sprawdzić konfigurację adresu serwera TFTP w pliku CTL telefonu.

Telefon nie rejestruje się

Problem

Telefon nie rejestruje się w programie Cisco Unified Communications Manager.

Przyczyna

Plik CTL nie zawiera prawidłowych informacji o serwerze programu Cisco Unified Communications Manager.

Rozwiązania

Należy zmienić w pliku CTL informacje o serwerze programu Cisco Unified Communications Manager.

Telefon nie żąda podpisanych plików konfiguracyjnych

Problem

Telefon nie żąda podpisanych plików konfiguracyjnych.

Przyczyna

Plik CTL nie zawiera żadnych pozycji dotyczących serwerów TFTP z certyfikatami.

Rozwiązania

Skonfiguruj w pliku CTL pozycje dotyczące serwerów TFTP z certyfikatami.

W tym artykule przedstawiono następujące rozwiązania problemów związanych z połączeniami wideo:

Brak wideo między dwoma telefonami wideo IP Cisco

Problem

Brak strumieniowania wideo między dwoma telefonami wideo IP Cisco.

Rozwiązania

Sprawdź, czy na pewno żaden punkt zakończenia mediów (MTP) nie jest używany w przepływie połączeń.

Brak płynności obrazu i gubienie ramek

Problem

W trakcie połączenia wideo ramki są buforowane lub gubione.

Przyczyna

Jakość obrazów zależy od przepustowości połączenia. Zwiększenie szybkości transmisji poprawia jakość wideo, ale wymaga dodatkowych zasobów sieci. Zawsze należy używać szybkości transmisji bitów najlepiej dopasowanej do typu wideo. Połączenie wideo w standardzie 720p o prędkości 15 ramek na sekundę wymaga szybkości transmisji 790 Kb/s lub większej. Połączenie wideo w standardzie 720p o prędkości 30 ramek na sekundę wymaga szybkości transmisji 1360 Kb/s lub większej.

Dodatkowe informacje o przepustowości można znaleźć w sekcji Ustawienia rozdzielczości transmisji wideo, rozdział Funkcje i ustawienia telefonu.

Rozwiązania

Upewnij się, że parametr Maksymalna szybkość transmisji bitowej połączenia wideo ma wartość nie mniejszą niż minimalna szybkość transmisji bitowej wideo. W programie Cisco Unified Communications Manager przejdź do opcji System > Informacje o regionie > Region.

Brak transmisji obrazu podczas połączenia konferencyjnego

Problem

Połączenie wideo zmienia się w połączenie dźwiękowe po dodaniu dwóch lub więcej osób do połączenia.

Rozwiązania

Do połączeń wideokonferencyjnych ad hoc i Meet-me należy użyć mostka konferencji wideo.

W poniższych sekcjach opisano rozwiązywanie ogólnych problemów z połączeniami telefonicznymi.

Nie można ustanowić połączenia telefonicznego

Problem

Użytkownik zgłasza, że nie może wykonywać połączeń.

Przyczyna

Telefon nie ma adresu IP z serwera DHCP, nie jest w stanie zarejestrować się w programie Cisco Unified Communications Manager. Na ekranie telefonu pojawi się wiadomość Niezarejestrowany.

Rozwiązania

  1. Sprawdź, czy:
    1. Kabel Ethernet jest podłączony.
    2. Usługa Cisco CallManager jest uruchomiona na serwerze programu Cisco Unified Communications Manager.
    3. Oba telefony są zarejestrowane w tym samym systemie Cisco Unified Communications Manager.
  2. Debugowanie i dzienniki przechwytywania serwera dźwiękowego są włączone dla obu telefonów. Jeśli to konieczne, włącz debugowanie Java.

Telefon nie rozpoznaje cyfr DTMF lub cyfry są opóźnione

Problem

Użytkownik zgłasza, że cyfry są pomijane lub opóźnione podczas korzystania z klawiatury numerycznej.

Przyczyna

Zbyt szybkie naciskanie klawiszy może prowadzić do pomijania lub opóźnienia cyfr.

Rozwiązania

Nie należy naciskać klawiszy zbyt szybko.

Procedury te służą do identyfikowania i eliminowania problemów.

Dziennik konsoli jest generowany, gdy telefon nie nawiąże połączenia z siecią i nie można uzyskać dostępu do narzędzia do zgłaszania problemów (PRT).

Zanim rozpoczniesz

Podłącz kabel konsoli do portu pomocniczego z tyłu telefonu.

1

Naciśnij na telefonie przycisk Ustawienia the Settings hard key.

2

Jeśli zostanie wyświetlony monit, wprowadź hasło, aby uzyskać dostęp do menu Ustawienia . Hasło można uzyskać od administratora.

3

Przewiń listę do sekcji Dźwięk i dotknij opcji Port dodatkowy.

4

Wybierz opcję Zbierz dziennik konsoli, aby zebrać dzienniki urządzeń.

1

Naciśnij przycisk Ustawieniathe Settings hard key.

2

Jeśli zostanie wyświetlony monit, wprowadź hasło, aby uzyskać dostęp do menu Ustawienia . Hasło można uzyskać od administratora.

3

Przewiń w dół do Sieć i usługi, naciśnij Połączenie sieciowe > Ethernet > Serwer TFTP <n>, gdzie <n> reprezentuje typ serwera TFTP.

Serwer TFTP 1 jest serwerem podstawowym, a Serwer TFTP 2 to serwer pomocniczy.
  • Jeśli do telefonu jest przypisany statyczny adres IP, należy ręcznie wprowadzić ustawienie dla opcji Serwer TFTP 1.
  • Jeśli używasz protokołu DHCP, telefon otrzymuje adres serwera TFTP z serwera DHCP. Sprawdź, czy adres IP jest skonfigurowany w opcji 150.
4

Możesz również zezwolić telefonowi na korzystanie z alternatywnego serwera TFTP. Takie ustawienie jest szczególnie przydatne, jeśli telefon ostatnio przenoszono między lokalizacjami.

Jeśli lokalny serwer DHCP nie podaje prawidłowego adresu serwera TFTP, włącz telefon, aby skorzystać z alternatywnego serwera TFTP.
1

Resetowanie ustawień telefonu do wartości domyślnych.

  1. Naciśnij przycisk Ustawieniathe Settings hard key.

  2. Jeśli zostanie wyświetlony monit, wprowadź hasło, aby uzyskać dostęp do menu Ustawienia . Hasło można uzyskać od administratora.

  3. Przewiń listę do pozycji Restart i reset, a następnie dotknij opcji Restart, Resetuj certyfikat zabezpieczeń lub Przywróć ustawienia fabryczne.

2

Zmień ustawienia protokołów DHCP i IP:

  1. Wyłącz protokół DHCP.

  2. Przypisz telefonowi statyczny adres IP. Zastosuj to samo domyślne ustawienie routera, z którego korzystają inne telefony.

  3. Przypisz serwer TFTP. Zastosuj ten sam serwer TFTP, z którego korzystają inne telefony.

3

Sprawdź na serwerze Cisco Unified Communications Manager, czy pliki hostów lokalnych zawierają prawidłową nazwę serwera Cisco Unified Communications Manager przypisaną do właściwego adresu IP.

4

W programie Cisco Unified Communications Manager wybierz kolejno opcje System > Serwer i sprawdź, czy odwołanie do serwera odbywa się poprzez adres IP, a nie poprzez nazwę DNS.

5

W programie Cisco Unified Communications Manager wybierz kolejno opcje Urządzenie > Telefon. Kliknij przycisk Znajdź, aby wyszukać telefon. Sprawdź, czy telefonowi IP Cisco został przypisany prawidłowy adres MAC.

6

Wyłącz telefon i włącz go ponownie.

1

Naciśnij przycisk Ustawieniathe Settings hard key.

2

Jeśli zostanie wyświetlony monit, wprowadź hasło, aby uzyskać dostęp do menu Ustawienia . Hasło można uzyskać od administratora.

3

Przewiń listę do sekcji Sieć i usługa, a następnie dotknij opcji Połączenia sieciowe > Ethernet i zapoznaj się z następującymi opcjami:

  • DHCP/DHCPv6: jeśli ta opcja jest włączona, serwer DHCP automatycznie przydziela telefonowi adres IP. W przeciwnym razie musisz ręcznie przypisać telefonowi adres IP.

    Jeśli opcja jest włączona, a nie ma żadnej wartości, sprawdź konfigurację routingu IP i sieci VLAN. Zobacz dokument Troubleshooting Switch Port and Interface Problems (Rozwiązywanie problemów z interfejsami i portami przełączników) pod tym adresem URL:

    http://www.cisco.com/en/US/customer/products/hw/switches/ps708/prod_tech_notes_list.html

  • Adres IPv4/IPv6, Maska podsieci/brama IPv6, Brama, Adres DNS IPv4/IPv6 <n>: Te opcje muszą być skonfigurowane, gdy opcja DHCP/DHCPv6 jest wyłączona.
4

Jeśli używany jest protokół DHCP, sprawdź adresy IP przydzielane przez serwer DHCP.

Zobacz dokument Understanding and Troubleshooting DHCP in Catalyst Switch or Enterprise Networks (Rozpoznawanie i rozwiązywanie problemów z protokołem DHCP w przełącznikach Catalyst i sieciach firmowych) pod tym adresem URL:

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml

Po usunięciu telefonu z bazy danych Cisco Unified Communications Manager następuje skasowanie jego pliku konfiguracyjnego z serwera TFTP programu Cisco Unified Communications Manager. Numer lub numery telefonu pozostają w bazie danych Cisco Unified Communications Manager. Trafiają one do puli nieprzypisanych numerów telefonu, których można używać dla innych urządzeń. Jeśli nieprzypisane numery telefonu nie są używane dla innych urządzeń, należy je usunąć z bazy danych Cisco Unified Communications Manager. Korzystając z raportu planów tras, można wyświetlać i usuwać nieprzypisane numery telefonu. Więcej informacji na ten temat można znaleźć w dokumentacji używanej wersji programu Cisco Unified Communications Manager.

Zmiana przycisków w szablonie przycisków telefonu lub przypisanie do telefonu innego szablonu przycisków może spowodować, że niektóre numery telefonu przestaną być dostępne w telefonie. Takie numery telefonu są wprawdzie nadal przypisane do telefonu w bazie danych Cisco Unified Communications Manager, ale na telefonie nie ma przycisku, którym można by odbierać przychodzące na nie połączenia. Takie numery telefonu należy w razie potrzeby usuwać z telefonu i bazy danych.

1

W programie Cisco Unified Communications Manager wybierz kolejno opcje Urządzenie > Telefon i kliknij przycisk Znajdź, aby odnaleźć telefon, którego dotyczą problemy.

2

Wybierz opcję Usuń, aby usunąć telefon z bazy danych Cisco Unified Communications Manager.

Po usunięciu telefonu z bazy danych Cisco Unified Communications Manager następuje skasowanie jego pliku konfiguracyjnego z serwera TFTP programu Cisco Unified Communications Manager. Numer lub numery telefonu pozostają w bazie danych Cisco Unified Communications Manager. Trafiają one do puli nieprzypisanych numerów telefonu, których można używać dla innych urządzeń. Jeśli nieprzypisane numery telefonu nie są używane dla innych urządzeń, należy je usunąć z bazy danych Cisco Unified Communications Manager. Korzystając z raportu planów tras, można wyświetlać i usuwać nieprzypisane numery telefonu.

3

Ponownie dodaj telefon do bazy danych Cisco Unified Communications Manager.

4

Wyłącz telefon i włącz go ponownie.

1

Naciśnij przycisk Ustawieniathe Settings hard key.

2

Jeśli zostanie wyświetlony monit, wprowadź hasło, aby uzyskać dostęp do menu Ustawienia . Hasło można uzyskać od administratora.

3

Przewiń w dół do Sieć i usługi, naciśnij Połączenie sieciowe > Ethernet > Adres IPv4 DNS <n>, gdzie <n> reprezentuje typ serwera DNS. 1 to główny serwer, 2 i 3 to opcjonalne zapasowe serwery DNS.

Dla serwera DNS z adresem IPv6 sprawdź Adres IPv6 DNS 1 i Adres IPv6 DNS 2.
4

Należy również sprawdzić, czy w serwerze DNS znajduje się wpis CNAME dla serwera TFTP i dla systemu Cisco Unified Communications Manager.

5

Należy również upewnić się, że usługa DNS jest skonfigurowana do wyszukiwania wstecznego.

Aby można było uruchamiać i zatrzymywać usługę, należy ją najpierw aktywować.

1

W aplikacji Cisco Unified Communications Manager — administracja wybierz opcję Serwisowanie systemu Cisco Unified z listy rozwijanej Nawigacja i kliknij przycisk Go (Przejdź).

2

Kliknij kolejno opcje Narzędzia > Control Center - Feature Services (Centrum kontrolne — usługi funkcji).

3

Wybierz główny serwer Cisco Unified Communications Manager z listy rozwijanej Serwer.

Zostanie wyświetlone okno z nazwami usług na wybranym serwerze, stanem tych usług oraz panelem sterowania usługami umożliwiającym ich uruchamianie i zatrzymywanie.

4

Jeśli usługa jest zatrzymana, kliknij jej przycisk radiowy, a następnie przycisk Uruchom.

Symbol stanu usługi zmieni się z kwadratu na strzałkę.

W przypadku problemów z telefonem, których nie potrafisz rozwiązać, możesz uzyskać pomoc w Centrum pomocy technicznej Cisco (TAC). Konieczne będzie włączenie funkcji debugowania na telefonie, ponowne wygenerowanie problemu, wyłączenie funkcji debugowania i wysłanie zapisów z dzienników do centrum TAC w celu przeprowadzenia analizy.

Ponieważ funkcja debugowania przechwytuje szczegółowe informacje, ruch komunikacyjny może spowolnić telefon, powodując, że będzie gorzej odpowiadał. Po przechwyceniu zapisów z dzienników należy wyłączyć funkcję debugowania, aby zapewnić normalne działanie telefonu.

Informacje debugowania mogą zawierać jednocyfrowy kod, który odzwierciedla stopień dotkliwości sytuacji. Sytuacje są oceniane w następujący sposób:

  • 0 — alarmowa
  • 1 — alert
  • 2 — krytyczna
  • 3 — błąd
  • 4 — ostrzeżenie
  • 5 — powiadomienie
  • 6 — informacja
  • 7 — debugowanie

Skontaktuj się z centrum Cisco TAC w celu uzyskania dodatkowych informacji i pomocy.

1

W narzędziu Cisco Unified Communications Manager — administracja wybierz jedno z następujących okien:

  • Urządzenie > Ustawienia urządzenia > Wspólny profil telefonu

  • System > Firmowa konfiguracja telefonów

  • Urządzenie > Telefon

2

Ustaw następujące parametry:

  • Profile dziennika — wartości: Stan początkowy (domyślnie), Domyślne, Telefonia, SIP, UI, Sieć, Multimedia, Uaktualnienie, Akcesorium, Bezpieczeństwo, Wi-Fi, MobileRemoteAccess (Przenośny zdalny dostęp)

    Aby zaimplementować wielopoziomową i wielosekcyjną obsługę parametrów, zaznacz pole wyboru Profil dziennika.

  • Zdalny dziennik — wartości: Wyłącz (domyślne), Włącz
  • Serwer rejestrowania IPv6 lub Serwer rejestrowania — adres IP (adres IPv4 lub IPv6)

Gdy nie będzie można uzyskać dostępu do Serwera rejestrowania, telefon zatrzyma wysyłanie komunikatów debugowania.

  • Format adresu IPv4 Serwera rejestrowania jest następujący: adres:<port>@@base=<0-7>;pfs=<0-1>

  • Format adresu IPv6 Serwera rejestrowania jest następujący: [address]:<port>@@base=<0-7>;pfs=<0-1>

  • Gdzie:

    • elementy adresu IPv4 są rozdzielone kropką (.)

    • elementy adresu IPv6 są rozdzielone dwukropkiem (:)