Vérifiez la exigences minimales requises pour vérifier que vous pouvez utiliser Webex sur votre ordinateur, votre périphérique mobile ou votre navigateur Web.


Gardez à l’esprit que nous ne tenez pas compte du fait que nous ne tenez pas en charge l’utilisation de Webex avec des programmes de pré-version ou de pré-version, tels que le logiciel Bêta d’Apple, le programme interne de Windows, Google Android Beta ou tout autre programme similaire.

Les performances de l’application Webex peuvent également être influencées par d’autres facteurs, par exemple : connectivité réseau ou autres applications sur vos périphériques.

  • Exigences système minimales requises pour Windows PC recommandés


    Ces exigences sont examinées en continu et peuvent être modifiées.

  • Mac Exigences minimales du système recommandées pour Mac


    Ces exigences sont examinées en continu et peuvent être modifiées.

    • MacOS 10.12 et plus tard sur un Mac pris en charge.

    • Intel GBP basé sur (2 Go de RAM minimum recommandé).

  • iPhone et iPad—iOS 12.0 et ultérieur et iPadOS 13.1 et plus tard

  • Smartphones Android—Nougat 7.0 et version plus tard (2 Go de RAM requis).

  • Web–Deux dernières versions majeures de l’un de ces navigateurs : Google Chrome, Mozilla Firefox, Apple Safari et Microsoft Edge sur les ordinateurs avec systèmes d'exploitation Windows, Mac ou Linux.


    Vous pouvez utiliser les fonctionnalités d’appel et de réunions uniquement à partir de l’application Web Webex pour Firefox, Chrome et Safari.

  • Chromebook—Les fonctionnalités de messagerie, d’appel de base et de réunions de Webex pour Android sont supportées.

Vérifiez ces exigences système pour vérifier que vous pouvez utiliser l’application Webex Calling sur votre ordinateur ou votre périphérique mobile.


Gardez à l’esprit que nous ne tenez pas en charge l’utilisation de l’application avec des programmes de pré-version ou de version anticipée, tels que le logiciel Apple Beta, le programme d’initié Windows, Google Android Beta, ou tout autre programme similaire.

  • PC Windows—Windows 7, 8 (classique), 8.1 (classique) et 10 (classique). Assurez-vous que vos pilotes sont à jour.

  • Mac—MacOS 10.12, 10.13 et 10.14 sur un Mac pris en charge

  • iPhone et iPad–iOS 11.0 et ultérieur

  • Smartphones Android—Lollipop 5.0 et version plus tard

  • Chromebook—LES Chomebooks basés sur l’ARM sont capables d’utiliser les applications Android

Nous vous recommandons d’utiliser la dernière version de bureau de Google Chrome, Microsoft Edge, ou Mozilla Firefox pour accéder à Control Hub. Les autres navigateurs peuvent produire des résultats inattendus.


Control Hub ne prend pas en charge Internet Explorer.


Control Hub prend en charge Microsoft Edge Version 79.0.309.71 (Version officielle) (64 bits) et version plus récente.

Control Hub n’est pas conçu pour les périphériques mobiles.