웹엑스 트레이닝에서 콘텐츠 공유하기

list-menu피드백이 있습니까?
훈련 세션에서 파일을 공유할 수 있어요.교육 세션의 콘텐츠 뷰어에서 문서, 프레젠테이션, 화이트보드도 공유할 수 있어요.

파일 공유해요

컴퓨터에 있는 문서, 프레젠테이션, 비디오 같은 파일을 공유할 수 있어요. 참가자들은 콘텐츠 뷰어에서 공유 파일을 볼 수 있어요.

시작하기 전에

브레이크아웃 세션이 진행 중이면 파일을 공유할 수 없어요.
1

공유 > 파일 (비디오 포함) 을 선택해요.

2

공유하려는 파일을 하나 또는 여러 개 선택한 다음 열기를 선택하세요.

파일은 한 번에 하나씩 로드되고 콘텐츠 영역과 문서 탭에 상태 표시기가 나타나요. 공유 파일이 콘텐츠 뷰어에 표시돼요.

프레젠테이션 공유를 위한 가져오기 모드 선택하기 (윈도우 사용자)

가져오기 모드를 변경해도 현재 공유하고 있는 프레젠테이션에는 영향을 주지 않아요. 공유 프레젠테이션에 새 가져오기 모드를 적용하려면 먼저 닫은 다음 다시 공유해야 해요.

1

교육 세션 창에서 교육 세션 > 옵션을 선택해요.

교육 세션 옵션 대화 상자가 나타나고 기본적으로 옵션 탭이 선택돼요.

2

임포트 모드 선택.

3

Universal Communications Format아니면 프린터 드라이버 중 하나를 선택해요.

  • Universal Communications Format(UCF): 기본 모드예요. Microsoft PowerPoint 프레젠테이션에서 애니메이션과 슬라이드 전환을 표시할 수 있게 해줘요. UCF 모드에서는 트레이닝 매니저가 프린터 드라이버 모드에서보다 프레젠테이션을 더 빨리 불러와요. 하지만 페이지나 슬라이드는 플랫폼 간에 교육 관리자에 일관되게 나타나지 않을 수 있어요.

    오피스 2013 이상에서는 UCF 모드가 지원되지 않아요. 파워포인트 슬라이드를 공유하는 오피스 365 사용자도 포함해서요.

  • 프린터 드라이버: 공유 프레젠테이션을 인쇄할 때 나타나는 그대로 표시하여 플랫폼 전반에 걸쳐 Training Manager의 페이지와 슬라이드가 일관되게 표시돼요. 하지만 이 모드는 애니메이션이나 슬라이드 전환은 지원하지 않아요. 이 모드에서는 첫 페이지나 슬라이드가 빨리 나타나지만 모든 페이지나 슬라이드의 총 불러오기 시간이 UCF 모드보다 길어요.

4

확인 선택해요.

툴바를 사용하여 슬라이드, 페이지, 화이트보드 탐색하기

콘텐츠 뷰어에서 다른 페이지, 슬라이드, 화이트보드 페이지로 이동할 수 있어요. 공유 중인 각 문서, 프레젠테이션, 화이트보드가 콘텐츠 뷰어 상단 탭에 표시돼요.

1

교육 세션 창에서 표시하려는 문서, 프레젠테이션, 화이트보드 탭을 선택하세요.

한 번에 표시할 수 있는 탭보다 많은 경우 아래쪽 화살표 버튼을 선택하면 남은 탭 목록을 볼 수 있어요.

2

도구 모음에서 화살표 옵션을 선택하여 보고 있는 페이지나 슬라이드를 변경하세요. 

  • 썸네일 뷰어를 열어 공유 문서, 프레젠테이션, 화이트보드의 다른 페이지나 슬라이드로 이동할 수도 있어요.

  • 지정한 시간 간격으로 페이지나 슬라이드를 자동으로 진행시킬 수 있어요.

  • 프레젠테이션에 애니메이션이나 슬라이드 전환이 포함된 경우 툴바나 키보드 단축키를 사용하여 수행할 수 있어요.

페이지나 슬라이드를 자동으로 진행해요

콘텐츠 뷰어에서 문서나 프레젠테이션을 공유할 때 페이지나 슬라이드를 지정된 간격으로 자동으로 진행할 수 있어요. 자동 페이지나 슬라이드 진행을 시작하면 언제든지 중지할 수 있어요.

1

교육 세션 창에서 자동으로 페이지나 슬라이드로 넘어가려는 문서나 프레젠테이션의 탭을 선택하세요.

2

보기 > 자동으로 페이지 진행을 선택해요.

3

페이지 진행 시간 간격을 변경하려면 다음 중 하나를 하세요.

  • 간격을 늘리거나 줄이려면 위쪽 또는 아래쪽 버튼을 선택해요.

  • 특정 시간 간격을 입력하세요.

모든 페이지나 슬라이드가 표시된 후 페이지나 슬라이드 진행을 다시 시작하려면 처음으로 돌아가서 페이지 계속 진행을 체크하세요.

4

시작을 선택해요.

5

(선택 사항) 대화 상자 오른쪽 상단 모서리에 있는 닫기 버튼을 선택하여 자동으로 페이지 넘김 대화 상자를 닫으세요.

페이지나 슬라이드가 지정된 간격으로 계속 진행돼요.

6

자동 페이지나 슬라이드 진행을 중지하려면 자동 페이지 이동 대화 상자를 다시 열고 중지를 선택해요.

공유 프레젠테이션에서 슬라이드 애니메이션과 전환 효과 보여줘요

콘텐츠 뷰어에서 Microsoft PowerPoint 슬라이드 프레젠테이션을 공유할 때 PowerPoint에서 슬라이드 쇼 옵션을 사용할 때처럼 텍스트와 슬라이드 전환에 애니메이션을 적용할 수 있어요.

  • 파워포인트 슬라이드를 공유하는 Office 2013 사용자에게는 애니메이션과 화면 전환이 지원되지 않아요. 대신 응용 프로그램이나 데스크톱 공유를 사용하세요.

  • 슬라이드 애니메이션과 전환을 표시하려면 프레젠테이션을 Universal Communications Format (UCF) 파일로 공유해야 해요. UCF 가져오기 모드는 파워포인트 파일을 공유하면 자동으로 UCF 파일로 변환해요.

  • 교육 세션 참가자 중 한 명 이상이 Java Training Manager를 사용하는 경우, 교육 세션 중에 애니메이션과 슬라이드 전환이 표시되지 않아요. 교육 세션 호스트는 교육 세션을 예약할 때 참가자들이 Java Training Manager를 사용하여 교육 세션에 참여하지 못하게 할 수 있어요.

1

뷰어를 클릭하여 콘텐츠 뷰어에 입력 포커스가 있는지 확인하세요.

뷰어에서 슬라이드 바깥쪽에 파란색 테두리가 나타나면 콘텐츠 뷰어에 입력 포커스가 있는 거예요.

2

도구 모음에서 적절한 화살표를 선택하여 프레젠테이션 사이를 이동하세요.

공유 파일이나 화이트보드에 새 페이지 추가

콘텐츠 뷰어에서 파일이나 화이트보드를 공유할 때 주석을 달 수 있는 빈 페이지를 새로 추가할 수 있어요.

1

콘텐츠 뷰어에서 페이지나 슬라이드를 추가하려는 문서, 프레젠테이션, 화이트보드 탭을 선택해요.

2

편집 > 페이지 추가를 선택해요.

콘텐츠 뷰어에서 현재 선택한 문서, 프레젠테이션 또는 화이트보드 끝에 새 페이지가 표시돼요.

공유 파일이나 화이트보드 탭에 페이지를 여러 개 추가한 경우 썸네일을 보고 추가한 페이지를 쉽게 보고 탐색할 수 있어요.

슬라이드, 페이지, 화이트보드에 이미지 붙여넣기

컴퓨터 클립보드에 비트맵 이미지를 복사하면 콘텐츠 뷰어의 새 페이지, 슬라이드 또는 화이트보드에 이미지를 붙여넣을 수 있어요.

예를 들어 웹 페이지나 애플리케이션에서 이미지를 복사한 다음 콘텐츠 뷰어에 붙여넣어 빠르게 공유할 수 있어요.

1

콘텐츠 뷰어에서 이미지를 붙여넣으려는 문서, 프레젠테이션, 화이트보드 탭을 선택해요.

2

편집 > 새 페이지로 붙여넣기를 선택해요.

이미지는 콘텐츠 뷰어의 새 페이지, 현재 선택한 문서, 프레젠테이션 또는 화이트보드 끝에 표시돼요.

콘텐츠 뷰어에 GIF, JPEG, BMP, TIF 이미지 등 모든 유형의 비트맵 이미지를 붙여넣을 수 있어요. 하지만 EPS나 포토샵 (PSD) 이미지 같은 다른 유형의 이미지는 콘텐츠 뷰어에 붙여넣을 수 없어요.

프레젠테이션, 문서, 화이트보드 저장해요

콘텐츠 뷰어에 나타나는 모든 공유 문서, 프레젠테이션, 화이트보드를 저장할 수 있어요. 저장된 파일에는 당신이나 다른 참석자가 추가한 주석과 포인터를 포함하여 현재 컨텐츠 뷰어에 표시된 문서, 프레젠테이션 또는 화이트보드의 모든 페이지나 슬라이드가 포함돼요.

저장한 파일은 Universal Communications Format (UCF) 에 있어요. .ucf 파일은 다른 교육 세션에서나 교육 세션 밖에서 언제든지 열 수 있어요.

새 문서, 프레젠테이션, 화이트보드를 파일에 저장한 후 다시 저장하여 파일을 덮어쓰거나 사본을 다른 파일에 저장할 수 있어요.

1

새 문서를 저장하려면 파일 > 저장 > 문서를 선택해요.

2

파일을 저장할 위치를 선택해요.

3

파일 이름 상자에 파일 이름을 입력하세요.

사본을 저장하려면 다른 이름으로 저장 > 문서를 선택한 다음 파일의 새 이름을 입력하거나 파일을 저장할 새 위치를 선택하세요.

저장된 문서, 프레젠테이션, 화이트보드 열기

콘텐츠 뷰어에 나타난 문서, 프레젠테이션, 화이트보드를 저장했다면 다음 중 하나를 할 수 있어요.

  • 다른 미팅 중에 콘텐츠 뷰어에서 파일을 여세요. 문서 공유 권한을 가진 발표자 또는 참가자만 회의 중에 저장된 파일을 열 수 있어요.

  • 컴퓨터 데스크탑에서 언제든지 파일을 여세요.

저장된 문서, 프레젠테이션, 화이트보드는 저장됨 Universal Communications Format (UCF) 에 있고 확장자가 .ucf예요.

  • 파워포인트 슬라이드를 공유하는 오피스 365 사용자를 포함하여 오피스 2013 이상에서는 UCF가 지원되지 않아요.

  • 열려는 파일이 컴퓨터 데스크탑에 있는 경우, 더블 클릭하여 Webex 문서 뷰어에서 열면 돼요.

1

파일 > 열기 및 공유를 선택해요.

2

열려는 문서, 프레젠테이션, 화이트보드 파일을 선택하세요.

3

열기를 선택해요.

프레젠테이션, 문서, 화이트보드 인쇄하기

콘텐츠 뷰어에 나타나는 모든 공유 프레젠테이션, 문서 또는 화이트보드를 인쇄할 수 있어요. 공유 콘텐츠의 인쇄본에는 추가된 모든 주석과 포인터가 포함돼요.

1

콘텐츠 뷰어에서 인쇄하려는 문서, 프레젠테이션, 화이트보드 탭을 선택해요.

2

파일 > 인쇄 > > 문서를 선택해요.

3

사용하려는 인쇄 옵션을 선택한 다음 문서를 인쇄하세요.

콘텐츠 뷰어에서 공유 콘텐츠를 인쇄하면 인쇄된 페이지에 맞게 콘텐츠 크기가 조정돼요. 하지만 화이트보드의 경우 화이트보드의 점선 내에 있는 내용만 인쇄돼요.

이 문서가 도움이 되었습니까?
이 문서가 도움이 되었습니까?