Делитесь контентом в обучении Webex

list-menuОтправить обратную связь?
Во время тренировки можно обмениваться файлами. Документами, презентациями и досками также можно делиться в программе просмотра содержимого учебного занятия.

Поделитесь файлом

Вы можете поделиться файлом, например документом, презентацией или видео, который находится на вашем компьютере. Участники просматривают общий файл в своих программах просмотра контента.

Прежде чем начать

Вы не можете поделиться файлом во время группового сеанса.
1

Выберите «Поделиться» > «Файл (включая видео)».

2

Выберите один или несколько файлов, которыми хотите поделиться, затем нажмите Открыть.

Файлы загружаются по очереди, а в области содержимого и на вкладках документа появляется индикатор состояния. Общий файл появится в окне просмотра содержимого.

Выберите режим импорта для совместного использования презентаций (пользователи Windows)

Изменение режима импорта не влияет на презентации, которыми вы сейчас делитесь. Чтобы применить новый режим импорта к общей презентации, сначала закройте ее, а затем снова поделитесь ею.

1

В окне «Тренировочная сессия» выберите «Тренировка» > «Параметры».

Появится диалоговое окно «Параметры тренировки», в котором по умолчанию выбрана вкладка «Параметры».

2

Выберите режим импорта.

3

Выберите один из Universal Communications Formatдрайверов принтера.

  • Universal Communications Format(UCF): режим по умолчанию. Позволяет отображать анимацию и переходы между слайдами в презентациях Microsoft PowerPoint. В режиме UCF Training Manager импортирует презентации быстрее, чем в режиме драйвера принтера. Однако страницы или слайды могут отображаться в Training Manager неодинаково на разных платформах.

    Режим UCF не поддерживается в Office 2013 и более поздних версиях, включая пользователей Office 365, публикующих слайды PowerPoint.

  • Драйвер принтера: общие презентации отображаются в том виде, в каком они отображаются при печати, обеспечивая одинаковый внешний вид страниц и слайдов в Training Manager на разных платформах. Однако этот режим не поддерживает анимацию или переходы между слайдами. В этом режиме первая страница или слайд могут появиться быстро, но общее время импорта всех страниц или слайдов больше, чем в режиме UCF.

4

Нажмите кнопку «ОК».

Перемещайтесь по слайдам, страницам или доскам с помощью панели инструментов

В средстве просмотра контента можно переходить к различным страницам, слайдам или страницам белой доски. Каждый опубликованный документ, презентация или доска отображаются на вкладке в верхней части окна просмотра контента.

1

В окне «Тренировочная сессия» выберите вкладку документа, презентации или доски, которые вы хотите отобразить.

Если одновременно появляется больше вкладок, нажмите кнопку со стрелкой вниз, чтобы увидеть список оставшихся вкладок.

2

Выберите параметры стрелок на панели инструментов, чтобы изменить просматриваемую страницу или слайд. 

  • Кроме того, вы можете перейти к другим страницам или слайдам в общем документе, презентации или доске, открыв программу просмотра миниатюр.

  • Страницы или слайды можно автоматически перемещать по заданному интервалу времени.

  • Если презентация содержит анимацию или переходы между слайдами, для их выполнения можно использовать панель инструментов или сочетания клавиш.

Автоматическое добавление страниц или слайдов

При публикации документа или презентации в программе просмотра контента вы можете автоматически перемещать страницы или слайды через заданный интервал. Как только вы запустите автоматическое продвижение страниц или слайдов, вы можете остановить его в любое время.

1

В окне «Тренировочная сессия» выберите вкладку документа или презентации, страницы или слайды которых вы хотите автоматически перемещать по страницам или слайдам.

2

Выберите «Просмотр» > «Автоматическое продвижение страниц».

3

Чтобы изменить временной интервал продвижения страниц, выполните одно из следующих действий:

  • Нажмите кнопки «вверх» или «вниз», чтобы увеличить или уменьшить интервал

  • Введите определенный временной интервал

Чтобы возобновить продвижение страниц или слайдов после отображения всех страниц или слайдов, установите флажок Вернуться к началу и продолжить продвижение страниц.

4

Выберите «Начать».

5

(Необязательно) Закройте диалоговое окно «Автоматическое добавление страниц», нажав кнопку «Закрыть» в правом верхнем углу диалогового окна.

Продвижение страниц или слайдов продолжается с заданным интервалом.

6

Чтобы остановить автоматическое перемещение страниц или слайдов, снова откройте диалоговое окно «Автоматическое перемещение страниц» и нажмите кнопку «Остановить».

Показать анимацию слайдов и переходы между ними в общей презентации

Публикуя слайдовую презентацию Microsoft PowerPoint в программе просмотра содержимого, вы можете анимировать текст и переходы между слайдами, как и при использовании функции «Показ слайдов» в PowerPoint.

  • Анимация и переходы не поддерживаются пользователями Office 2013, совместно использующими слайды PowerPoint. Вместо этого используйте приложение или общий доступ к рабочему столу.

  • Чтобы показать анимацию слайдов и переходы, вы должны опубликовать презентацию в виде файла Universal Communications Format (UCF). Режим импорта UCF автоматически преобразует файл PowerPoint в файл UCF, когда вы делитесь им.

  • Если хотя бы один участник тренировки использует Java Training Manager, анимация и переходы между слайдами не будут отображаться во время тренировки. Организатор тренинга может запретить участникам присоединиться к тренировке с помощью Java Training Manager при планировании тренировки.

1

Убедитесь, что средство просмотра контента сосредоточено на вводе, нажав кнопку мыши на средстве просмотра.

Если внешняя часть слайда в программе просмотра отображается синяя рамка, средство просмотра контента находится в фокусе ввода.

2

На панели инструментов нажмите соответствующие стрелки для перемещения по презентации.

Добавьте новые страницы в общие файлы или доски

При публикации файла или доски в программе просмотра контента вы можете добавить новую пустую страницу для аннотации.

1

В окне просмотра содержимого выберите вкладку документа, презентации или доски, к которым вы хотите добавить страницу или слайд.

2

Выберите «Редактирование» > «Добавить страницу».

Новая страница появится в окне просмотра содержимого в конце выбранного документа, презентации или доски.

Если вы добавили несколько страниц в общий файл или вкладку белой доски, вы можете просматривать миниатюры, чтобы упростить просмотр добавленных страниц и перемещаться по ним.

Вставляйте изображения в слайды, страницы или доски

При копировании растрового изображения в буфер обмена компьютера его можно вставить на новую страницу, слайд или доску в программе просмотра контента.

Например, можно скопировать изображение на веб-страницу или в приложение, а затем быстро поделиться им, вставив его в программу просмотра контента.

1

В окне просмотра содержимого выберите вкладку документа, презентации или доски, в которую вы хотите вставить изображение.

2

Выберите «Редактирование» > «Вставить как новую страницу».

Изображение появится на новой странице в окне просмотра содержимого в конце выбранного документа, презентации или доски.

В программу просмотра содержимого можно вставить растровое изображение любого типа, например изображение в формате GIF, JPEG, BMP или TIF. Однако вы не можете вставлять изображения других типов, например изображения EPS или Photoshop (PSD), в программу просмотра контента.

Сохраните презентацию, документ или доску

Можно сохранить любой общий документ, презентацию или доску, появившиеся в программе просмотра контента. Сохраненный файл содержит все страницы или слайды документа, презентации или доски, которые в настоящее время отображаются в средстве просмотра контента, включая все аннотации и указатели, добавленные вами или другими участниками.

Сохраненные файлы находятся в папке (UCFUniversal Communications Format). Файл с расширением.ucf можно открыть во время другой тренировки или в любое время за ее пределами.

Сохранив новый документ, презентацию или доску в файл, вы можете сохранить его снова, чтобы перезаписать файл или сохранить копию в другом файле.

1

Чтобы сохранить новый документ, выберите «Файл» > «Сохранить» > «Документ».

2

Выберите место для сохранения файла.

3

Введите имя файла в поле «Имя файла».

Чтобы сохранить копию, выберите «Сохранить как» > «Документ», затем введите новое имя файла или выберите новое место для сохранения файла.

Откройте сохраненный документ, презентацию или доску

Если вы сохранили документ, презентацию или доску, появившиеся в программе просмотра контента, вы можете выполнить одно из следующих действий:

  • Откройте файл в программе просмотра контента во время другого совещания. Только докладчик или участники, обладающие привилегией «Поделиться документами», могут открыть сохраненный файл во время совещания.

  • Откройте файл в любое время на рабочем столе компьютера.

Сохраненный документ, презентация или доска находятся в сохраненном файле Universal Communications Format (UCF) и имеют расширение.ucf.

  • UCF не поддерживается в Office 2013 и более поздних версиях, включая пользователей Office 365, публикующих слайды PowerPoint.

  • Если файл, который вы хотите открыть, находится на рабочем столе компьютера, просто дважды щелкните его, чтобы открыть его в средстве просмотра документов Webex.

1

Выберите «Файл» > «Открыть и поделиться».

2

Выберите документ, презентацию или файл доски, который хотите открыть.

3

Выберите «Открыть».

Распечатайте презентации, документы или доски

Вы можете распечатать любые общие презентации, документы или доски, которые появляются в программе просмотра контента. Печатная копия общего контента содержит все добавленные аннотации и указатели.

1

В окне просмотра содержимого выберите вкладку документа, презентации или доски, которые вы хотите напечатать.

2

Выберите «Файл» > «Печать» > «Документ».

3

Выберите параметры печати, которые вы хотите использовать, а затем распечатайте документ.

При печати общего содержимого в средстве просмотра содержимого размер содержимого изменяется в соответствии с размером напечатанной страницы. Однако на досках печатается только то содержимое, которое находится в пределах пунктирных линий на доске.

Была ли статья полезной?
Была ли статья полезной?