Webex Eğitiminde İçerik Paylaşımı

list-menuGeri Bildirim?
Eğitim oturumu sırasında dosya paylaşabilirsiniz. Belgeler, sunumlar ve beyaz tahtalar eğitim oturumunun içerik görüntüleyicisinde de paylaşılabilir.

Dosya Paylaş

Bilgisayarınızda bulunan belge, sunum veya video gibi bir dosyayı paylaşabilirsiniz. Katılımcılar paylaşılan dosyayı içerik görüntüleyicilerinde görüntülerler.

Başlamadan önce

Bir ara oturumu devam ediyorsa dosyayı paylaşamazsınız.
1

Pay laş > Dosya (Video dahil) öğesini seçin.

2

Paylaşmak istediğiniz bir veya birden fazla dosyayı seçin ve ardından Aç 'ı seçin.

Dosyalar birer birer yüklenir ve içerik alanında ve belge sekmelerinde bir durum göstergesi görünür. Paylaşılan dosya içerik görüntüleyicide görünür.

Sunum Paylaşımı için İçe Aktarma Modu Seçme (Pencere Kullanıcıları)

İçe aktarma modunu değiştirmek, şu anda paylaşmakta olduğunuz sunumları etkilemez. Paylaşılan bir sunuya yeni bir içe aktarma modu uygulamak için önce sunuyu kapatıp sonra tekrar paylaşmanız gerekir.

1

Eğitim Oturumu penceresinde, Eğitim Oturumu > Seçenek ler'i seçin.

Seçenekler sekmesi varsayılan olarak seçili olarak Eğitim Oturumu Seçenekleri iletişim kutusu görüntülenir.

2

İçe Aktarma Modu'nu seçin.

3

Birini Universal Communications Formatveya Yazıcı sürücüsünü seçin.

  • Universal Communications Format(UCF): Varsayılan mod. Microsoft PowerPoint sunumlarında animasyonları ve slayt geçişlerini görüntülemenizi sağlar. UCF modunda, Training Manager sunumları yazıcı sürücüsü modunda olduğundan daha hızlı içe aktarır. Ancak sayfalar veya slaytlar, platformlar arasında Eğitim Yöneticisi'nde tutarlı bir şekilde görünmeyebilir.

    PowerPoint slaytlarını paylaşan Office 365 kullanıcıları da dahil olmak üzere Office 2013 ve üstü için UCF modu desteklenmez.

  • Yazıcı sürücüsü: Paylaşılan sunumları yazdırdığınızda göründükleri gibi görüntüler ve platformlar arasında Eğitim Yöneticisi'nde sayfaların ve slaytların tutarlı bir görünümünü sağlar. Ancak, bu mod animasyonları veya slayt geçişlerini desteklemez. Bu modda, ilk sayfa veya slayt hızlı bir şekilde görünebilir, ancak tüm sayfalar veya slaytlar için toplam içe aktarma süresi UCF modunda olduğundan daha uzundur.

4

Tamam 'ı seçin.

Araç Çubuğunu Kullanarak Slaytlarda, Sayfalarda veya Beyaz Tahtalarda Gezinme

İçerik görüntüleyicide farklı sayfalara, slaytlara veya beyaz tahta sayfalarına gidebilirsiniz. Paylaşılan her belge, sunum veya beyaz tahta, içerik görüntüleyicinin üst kısmındaki bir sekmede görünür.

1

Eğitim Oturumu penceresinde görüntülemek istediğiniz belge, sunum veya beyaz tahta sekmesini seçin.

Bir seferde görünebileceğinden daha fazla sekme varsa, kalan sekmelerin listesini görmek için aşağı ok düğmesini seçin.

2

Görüntülediğiniz sayfayı veya slaytı değiştirmek için araç çubuğundaki ok seçeneklerini seçin. 

  • Alternatif olarak, küçük resim görüntüleyiciyi açarak paylaşılan bir belge, sunum veya beyaz tahtadaki farklı sayfalara veya slaytlara gidebilirsiniz.

  • Belirttiğiniz zaman aralığında sayfaları veya slaytları otomatik olarak ilerletebilirsiniz.

  • Sununuzda animasyonlar veya slayt geçişleri varsa bunları gerçekleştirmek için araç çubuğunu veya klavye kısayollarını kullanabilirsiniz.

Sayfaları veya Slaytları Otomatik Olarak Geliştir

İçerik görüntüleyicide bir belge veya sunumu paylaşırken, sayfaları veya slaytları belirli bir aralıkta otomatik olarak ilerletebilirsiniz. Otomatik sayfa veya slayt ilerlemesini başlattığınızda, istediğiniz zaman durdurabilirsiniz.

1

Eğitim Oturumu penceresinde, sayfaları veya slaytları otomatik olarak ilerletmek istediğiniz belge veya sunumun sekmesini seçin.

2

Görünüm > Sayfaları Otomatik Olarak Geliştir seçeneğini belir leyin.

3

Sayfaların ilerletilmesi için zaman aralığını değiştirmek için aşağıdakilerden birini yapın:

  • Aralığı artırmak veya azaltmak için yukarı veya aşağı düğmelerini seçin

  • Belirli bir zaman aralığı yazın

Tüm sayfalar veya slaytlar görüntülendikten sonra sayfa veya slayt ilerlemesini yeniden başlatmak için Başlangıca d ön ve sayfaları ilerletmeye devam et seçeneğini işaretleyin.

4

Başlat'ı seçin.

5

(İsteğe bağlı) İletişim kutusunun sağ üst köşesindeki Kapat düğmesini seçerek Sayf aları Otomatik Olarak Geliştir iletişim kutusunu kapatın.

Sayfalar veya slaytlar belirtilen aralıkta ilerlemeye devam eder.

6

Otomatik sayfa veya slayt ilerlemesini durdurmak için Sayfaları Otomatik Olarak Geliştir iletişim kutusunu yeniden açın ve Dur dur 'u seçin.

Paylaşılan Sunumda Slayt Animasyonlarını ve Geçişlerini Gösterme

İçerik görüntüleyicide bir Microsoft PowerPoint slayt sunumunu paylaşırken, PowerPoint'te Slayt Gösterisi seçeneğini kullanırken yaptığınız gibi metin ve slayt geçişlerini canlandırabilirsiniz.

  • PowerPoint slaytlarını paylaşan Office 2013 kullanıcıları için animasyonlar ve geçişler desteklenmez. Bunun yerine, Uygulama veya Masaüstü paylaşımını kullanın.

  • Slayt animasyonlarını ve geçişlerini göstermek için sunuyu bir Universal Communications Format (UCF) dosyası olarak paylaşmanız gerekir. UCF içe aktarma modu, paylaştığınızda PowerPoint dosyasını otomatik olarak UCF dosyasına dönüştürür.

  • En az bir eğitim oturumu katılımcısı Java Eğitim Yöneticisi'ni kullanıyorsa, animasyonlar ve slayt geçişleri eğitim oturumu sırasında görüntülenmez. Eğitim oturumu sunucusu, eğitim oturumunu planlarken Java Eğitim Yöneticisi'ni kullanarak katılımcıların bir eğitim oturumuna katılmasını engelleyebilir.

1

Görüntüleyiciye tıklayarak içerik görüntüleyicinin giriş odağına sahip olduğundan emin olun.

Görüntüleyicide slaytın dışında mavi bir kenarlık görünüyorsa, içerik görüntüleyici girdi odağına sahiptir.

2

Araç çubuğunda, sunumunuzda ilerlemek için uygun okları seçin.

Paylaşılan Dosyalara veya Beyaz Tahtalara Yeni Sayfalar Ekleme

İçerik görüntüleyicide bir dosya veya beyaz tahta paylaşırken, ek açıklama için yeni, boş bir sayfa ekleyebilirsiniz.

1

İçerik görüntüleyicide, sayfa veya slayt eklemek istediğiniz belge, sunum veya beyaz tahta sekmesini seçin.

2

Düzenle > Sayfa Ekle'yi seçin.

İçerik görüntüleyicide seçili belgenin, sunumun veya beyaz tahtanın sonunda yeni bir sayfa görünür.

Paylaşılan bir dosyaya veya beyaz tahta sekmesine birden fazla sayfa eklediyseniz, eklenen sayfalarınızı görüntülemeyi ve gezinmeyi kolaylaştırmak için küçük resimleri görüntüleyebilirsiniz.

Görüntüleri Slaytlara, Sayfalara veya Beyaz Tahtalara Yapıştırma

Herhangi bir bitmap görüntüsünü bilgisayarınızın panosuna kopyalarsanız, görüntüyü içerik görüntüleyicide yeni bir sayfaya, slayta veya beyaz tahtaya yapıştırabilirsiniz.

Örneğin, bir görüntüyü bir web sayfasına veya bir uygulamaya kopyalayabilir, ardından bu görüntüyü içerik görüntüleyiciye yapıştırarak hızlı bir şekilde paylaşabilirsiniz.

1

İçerik görüntüleyicide, görüntüyü yapıştırmak istediğiniz belge, sunum veya beyaz tahta sekmesini seçin.

2

Düzenle > Yeni Sayfa Olarak Yapıştır'ı seçin.

Görüntü, içerik görüntüleyicideki yeni bir sayfada, o anda seçili belgenin, sunumun veya beyaz tahtanın sonunda görünür.

İçerik görüntüleyiciye GIF, JPEG, BMP veya TIF görüntüsü gibi herhangi bir bitmap görüntüsünü yapıştırabilirsiniz. Ancak, içerik görüntüleyiciye EPS veya Photoshop (PSD) görüntüleri gibi diğer görüntü türlerini yapıştıramazsınız.

Sunuyu, Belgeyi veya Beyaz Tahtayı Kaydetme

İçerik görüntüleyicide görünen herhangi bir paylaşılan belgeyi, sunumu veya beyaz tahtayı kaydedebilirsiniz. Kaydedilen bir dosya, sizin veya diğer katılımcıların eklediği ek açıklamalar ve işaretçiler de dahil olmak üzere, içerik görüntüleyicide görüntülenen belge, sunum veya beyaz tahtadaki tüm sayfaları veya slaytları içerir.

Kaydettiğiniz dosyalar Universal Communications Format (UCF) içindedir. Bir .ucf dosyasını başka bir antrenman oturumunda veya antrenman oturumunun dışında herhangi bir zamanda açabilirsiniz.

Yeni bir belgeyi, sunumu veya beyaz tahtayı bir dosyaya kaydettikten sonra dosyanın üzerine yazmak veya bir kopyasını başka bir dosyaya kaydetmek için yeniden kaydedebilirsiniz.

1

Yeni bir belgeyi kaydetmek için Dosya > Kaydet > Belge'yi seçin.

2

Dosyanın kaydedileceği bir konum seçin.

3

Dosya adı kutusuna dosya için bir ad yazın.

Bir kopyayı kaydetmek için Farklı Kay det > Bel ge'yi seçin ve ardından dosya için yeni bir ad yazın veya dosyayı kaydetmek için yeni bir konum seçin.

Kaydedilmiş Belge, Sunum veya Beyaz Tahta Açma

İçerik görüntüleyicide görünen bir belgeyi, sunumu veya beyaz tahtayı kaydettiyseniz aşağıdakilerden birini yapabilirsiniz:

  • Dosyayı başka bir toplantı sırasında içerik görüntüleyicide açın. Yalnızca belge paylaş ayrıcalığına sahip bir sunum yapan kişi veya katılımcılar toplantı sırasında kaydedilmiş bir dosyayı açabilir.

  • Dosyayı istediğiniz zaman bilgisayarınızın masaüstünde açın.

Kaydedilmiş bir belge, sunum veya beyaz tahta kaydedilmiş Universal Communications Format (UCF) içindedir ve.ucf uzantısına sahiptir.

  • PowerPoint slaytlarını paylaşan Office 365 kullanıcıları da dahil olmak üzere Office 2013 ve üstü için UCF desteklenmez.

  • Açmak istediğiniz dosya bilgisayarınızın masaüstündeyse, Webex Belge Görüntüleyicisi'nde açmak için çift tıklamanız yeterlidir.

1

Dosya > A ç ve Paylaş'ı seçin.

2

Açmak istediğiniz belgeyi, sunumu veya beyaz tahta dosyasını seçin.

3

Aç 'ı seçin.

Sunumları, Belgeleri veya Beyaz Tahtaları Yazdırma

İçerik görüntüleyicinizde görünen paylaşılan sunumları, belgeleri veya beyaz tahtaları yazdırabilirsiniz. Paylaşılan içeriğin basılı bir kopyası, eklenen tüm ek açıklamaları ve işaretçileri içerir.

1

İçerik görüntüleyicide yazdırmak istediğiniz belge, sunum veya beyaz tahta sekmesini seçin.

2

Dosya > Yazdır > > Bel ge'yi seçin.

3

Kullanmak istediğiniz yazdırma seçeneklerini seçin ve ardından belgeyi yazdırın.

İçerik görüntüleyicide paylaşılan içeriği yazdırırken, içerik yazdırılan sayfaya sığacak şekilde yeniden boyutlandırılır. Ancak beyaz tahtalarda yalnızca beyaz tahtadaki kesikli çizgilerin içinde yer alan içerik yazdırılır.

Bu makale yararlı oldu mu?
Bu makale yararlı oldu mu?