Udostępnianie treści w Webex Training

list-menuOpinia?
Możesz udostępniać pliki podczas sesji szkoleniowej. Dokumenty, prezentacje i tablice można również udostępniać w przeglądarce treści sesji szkoleniowej.

Udostępnianie pliku

Możesz udostępnić plik, taki jak dokument, prezentacja lub wideo, który znajduje się na komputerze. Uczestnicy przeglądają udostępniony plik w swoich przeglądarkach treści.

Zanim zaczniesz

Nie można udostępniać pliku, jeśli trwa sesja przerywająca.
1

Wybierz polec enie Udostępnij > Plik (w tym wideo).

2

Wybierz jeden lub wiele plików, które chcesz udostępnić, a następnie wybierz Otwórz.

Pliki ładują się pojedynczo, a wskaźnik stanu pojawia się w obszarze zawartości i na kartach dokumentu. Udostępniony plik pojawia się w przeglądarce treści.

Wybierz tryb importu udostępniania prezentacji (użytkownicy okna)

Zmiana trybu importu nie wpływa na aktualnie udostępniane prezentacje. Aby zastosować nowy tryb importu do udostępnionej prezentacji, należy ją najpierw zamknąć, a następnie ponownie udostępnić.

1

W oknie Sesja szkoleniowa wybierz opcję Sesja szkoleniowa > Opcje.

Zostanie wyświetlone okno dialogowe Opcje sesji szkoleniowej z domyślnie zaznaczoną zakładką Opcje.

2

Wybierz opcję Tryb import u.

3

Wybierz Universal Communications Formatalbo Ster ownik drukarki.

  • Universal Communications Format(UCF): Tryb domyślny. Umożliwia wyświetlanie animacji i przejść slajdów w prezentacjach programu Microsoft PowerPoint. W trybie UCF Training Manager importuje prezentacje szybciej niż w trybie sterownika drukarki. Jednak strony lub slajdy mogą nie wyświetlać się spójnie w Menedżerze szkoleń na różnych platformach.

    Tryb UCF nie jest obsługiwany dla pakietu Office 2013 i nowszych, w tym użytkowników usługi Office 365 udostępniających slajdy programu PowerPoint.

  • Sterownik drukarki: wyświetla udostępnione prezentacje tak, jak są wyświetlane podczas drukowania, zapewniając spójny wygląd stron i slajdów w Menedżerze szkoleń na różnych platformach. Jednak ten tryb nie obsługuje animacji ani przejść slajdów. W tym trybie pierwsza strona lub slajd mogą pojawić się szybko, ale całkowity czas importu wszystkich stron lub slajdów jest dłuższy niż w trybie UCF.

4

Wybierz OK.

Nawigacja po slajdach, stronach lub tablicach za pomocą paska narzędzi

Możesz nawigować do różnych stron, slajdów lub stron tablicy w przeglądarce treści. Każdy udostępniany dokument, prezentacja lub tablica są wyświetlane na karcie u góry przeglądarki treści.

1

W oknie Sesja szkoleniowa wybierz kartę dokumentu, prezentacji lub tablicy, które chcesz wyświetlić.

Jeśli istnieje więcej kart niż może pojawić się jednocześnie, wybierz przycisk strzałki w dół, aby wyświetlić listę pozostałych kart.

2

Wybierz opcje strzałek na pasku narzędzi, aby zmienić wyświetlaną stronę lub slajd. 

  • Alternatywnie można przejść do różnych stron lub slajdów w udostępnionym dokumencie, prezentacji lub tablicy, otwierając przeglądarkę miniatur.

  • Strony lub slajdy można przesuwać automatycznie w określonym przedziale czasu.

  • Jeśli prezentacja zawiera animacje lub przejścia slajdów, możesz je wykonać za pomocą paska narzędzi lub skrótów klawiaturowych.

Automatycznie rozwijaj strony lub slajdy

Podczas udostępniania dokumentu lub prezentacji w przeglądarce treści można automatycznie przesuwać strony lub slajdy w określonym przedziale czasu. Po uruchomieniu automatycznego awansu strony lub slajdów możesz go zatrzymać w dowolnym momencie.

1

W oknie Sesja szkoleniowa wybierz kartę dokumentu lub prezentacji, dla której chcesz automatycznie przesuwać strony lub slajdy.

2

Wybierz polec enie Widok > Automatycznie rozwijaj strony.

3

Aby zmienić przedział czasu rozwijania stron, wykonaj jedną z następujących czynności:

  • Wybierz przyciski w górę lub w dół, aby zwiększyć lub zmniejszyć interwał

  • Wpisz określony przedział czasu

Aby ponownie uruchomić stronę lub postęp slajdów po wyświetleniu wszystkich stron lub slajdów, zaznacz opcję Pow rót do początku i kontynuuj rozwijanie stron.

4

Wybierz Start.

5

(Opcjonalnie) Zamknij okno dialogowe Automatycznie rozwijaj strony, wybierając przycisk Zam kni j w prawym górnym rogu okna dialogowego.

Strony lub slajdy nadal przechodzą w określonym przedziale czasu.

6

Aby zatrzymać automatyczne rozwijanie stron lub slajdów, otwórz ponownie okno dialogowe Automatycznie rozwijaj strony i wybierz opcję Zat rzymaj.

Pokaż animacje slajdów i przejścia w prezentacji udostępnionej

Podczas udostępniania prezentacji slajdów programu Microsoft PowerPoint w przeglądarce zawartości można animować przejścia tekstowe i slajdów, tak jak w przypadku korzystania z opcji Pokaz slajdów w programie PowerPoint.

  • Animacje i przejścia nie są obsługiwane dla użytkowników pakietu Office 2013 udostępniających slajdy programu PowerPoint. Zamiast tego użyj opcji Udostępnianie aplikacji lub pulpitu.

  • Aby wyświetlić animacje slajdów i przejścia, należy udostępnić prezentację jako plik Universal Communications Format (UCF). Tryb importu UCF automatycznie konwertuje plik PowerPoint na plik UCF podczas jego udostępniania.

  • Jeśli co najmniej jeden uczestnik treningu korzysta z programu Java Training Manager, animacje i przejścia slajdów nie będą wyświetlane podczas sesji treningowej. Gospodarz sesji szkoleniowej może uniemożliwić uczestnikom dołączenie do sesji szkoleniowej za pomocą Java Training Manager podczas planowania sesji szkoleniowej.

1

Upewnij się, że przeglądarka treści ma ostrość wejściową, klikając przeglądarkę.

Przeglądarka treści ma ostrość wejściową, jeśli wokół zewnętrznej strony slajdu w przeglądarce pojawi się niebieska obramowanie.

2

Na pasku narzędzi wybierz odpowiednie strzałki, aby poruszać się po prezentacji.

Dodawanie nowych stron do udostępnionych plików lub tablic

Podczas udostępniania pliku lub tablicy w przeglądarce treści można dodać nową, pustą stronę do adnotacji.

1

W przeglądarce zawartości wybierz kartę dokumentu, prezentacji lub tablicy, do której chcesz dodać stronę lub slajd.

2

Wybierz polec enie Edycja > Dodaj stronę.

Nowa strona pojawi się w przeglądarce treści na końcu aktualnie wybranego dokumentu, prezentacji lub tablicy.

Jeśli dodano wiele stron do udostępnionego pliku lub karty tablicy, możesz wyświetlać miniatury, aby ułatwić przeglądanie dodanych stron i poruszanie się po nich.

Wklej obrazy w slajdach, stronach lub tablicach

Jeśli skopiujesz dowolny obraz bitmapowy do schowka komputera, możesz wkleić obraz na nowej stronie, slajdzie lub tablicy w przeglądarce treści.

Możesz na przykład skopiować obraz na stronie internetowej lub w aplikacji, a następnie szybko udostępnić ten obraz, wklejając go w przeglądarce treści.

1

W przeglądarce zawartości wybierz kartę dokumentu, prezentacji lub tablicy, w której chcesz wkleić obraz.

2

Wybierz polec enie Edycja > Wklej jako nową stronę.

Obraz pojawia się na nowej stronie w przeglądarce treści, na końcu aktualnie wybranego dokumentu, prezentacji lub tablicy.

W przeglądarce treści można wkleić dowolny typ obrazu bitmapowego, na przykład obraz GIF, JPEG, BMP lub TIF. Nie można jednak wklejać innych typów obrazów, takich jak obrazy EPS lub Photoshop (PSD), w przeglądarce treści.

Zapisywanie prezentacji, dokumentu lub tablicy

Możesz zapisać dowolny udostępniony dokument, prezentację lub tablicę wyświetlaną w przeglądarce treści. Zapisany plik zawiera wszystkie strony lub slajdy w dokumencie, prezentacji lub tablicy, które są obecnie wyświetlane w przeglądarce treści, w tym wszelkie adnotacje i wskazówki dodane do nich przez Ciebie lub innych uczestników.

Pliki, które zapisujesz, znajdują się w Universal Communications Format (UCF). Możesz otworzyć plik.ucf podczas innej sesji treningowej lub w dowolnym momencie poza sesją treningową.

Po zapisaniu nowego dokumentu, prezentacji lub tablicy w pliku można go ponownie zapisać, aby nadpisać plik lub zapisać kopię w innym pliku.

1

Aby zapisać nowy dokument, wybierz polecenie Plik > Zapisz > Dokument.

2

Wybierz lokalizację, w której chcesz zapisać plik.

3

Wpisz nazwę pliku w polu Nazwa pliku.

Aby zapisać kopię, wybierz polecenie Zapisz jako > Dokument, a następnie wpisz nową nazwę pliku lub wybierz nową lokalizację, w której plik ma zostać zapisany.

Otwieranie zapisanego dokumentu, prezentacji lub tablicy

Jeśli dokument, prezentacja lub tablica została zapisana w przeglądarce treści, możesz wykonać jedną z następujących czynności:

  • Otwórz plik w przeglądarce treści podczas innego spotkania. Tylko prezenter lub uczestnicy, którzy mają uprawnienia Udostępnianie dokumentów, mogą otworzyć zapisany plik podczas spotkania.

  • Otwórz plik w dowolnym momencie na pulpicie komputera.

Zapisany dokument, prezentacja lub tablica znajduje się w zapisanym pliku Universal Communications Format (UCF) i ma rozszerzenie.ucf.

  • UCF nie jest obsługiwany dla pakietu Office 2013 i nowszych, w tym użytkowników usługi Office 365 udostępniających slajdy programu PowerPoint.

  • Jeśli plik, który chcesz otworzyć, znajduje się na pulpicie komputera, po prostu kliknij go dwukrotnie, aby otworzyć go w przeglądarce dokumentów Webex.

1

Wybierz polec enie Plik > Otwórz i udostępnij.

2

Wybierz plik dokumentu, prezentacji lub tablicy, który chcesz otworzyć.

3

Wybierz opcję Otwórz.

Drukowanie prezentacji, dokumentów lub tablic

Możesz drukować dowolne udostępnione prezentacje, dokumenty lub tablice wyświetlane w przeglądarce treści. Wydrukowana kopia udostępnionych treści zawiera wszystkie dodane adnotacje i wskazówki.

1

W przeglądarce zawartości wybierz kartę dokumentu, prezentacji lub tablicy, które chcesz wydrukować.

2

Wybierz polec enie Plik > Drukuj > > Dokument.

3

Wybierz opcje drukowania, których chcesz użyć, a następnie wydrukuj dokument.

Podczas drukowania udostępnionej zawartości w przeglądarce treści rozmiar zawartości jest zmieniany tak, aby pasowała do wydrukowanej strony. Jednak w przypadku tablic drukowana jest tylko treść, która znajduje się w liniach przerywanych na tablicy.

Czy ten artykuł był pomocny?
Czy ten artykuł był pomocny?