Prüfen Sie diese Systemanforderungen, um zu überprüfen, ob SieWebex-Appauf Ihrem Computer, Mobilgerät oder Webbrowser.


 

Beachten Sie, dass wir die Verwendung von nicht unterstützen.Webex-Appmit Vorabversions- oder Vorabversionsprogrammen wie Apple Beta Software, Windows Insider-Programmen, Google Android Beta oder anderen ähnlichen Programmen.

Leistung vonWebex-Appkann auch durch andere Faktoren beeinflusst werden, wie zum Beispiel: Netzwerkkonnektivität oder andere Anwendungen auf Ihren Geräten.


 

Diese Anforderungen werden fortlaufend überprüft und können überprüft werden.

  • Windows-PCs empfohlen Mindestsystemanforderungen

    • Windows 10 und höher. Stellen Sie sicher, dass Ihre Treiber auf dem neuesten Stand sind.

      Weitere Informationen zu den neuesten Treibern für einige Grafikprodukte finden Sie in den folgenden Themen:

    • Intel Dual-Core CPU 2.XX GHz oder AMD-Prozessor (4 GB RAM Minimum empfohlen).

    • Einige Funktionen erfordern zusätzliche Systemanforderungen:

      • Reaktionen in einem angesetzten Webex Meeting-Meeting oder einem Meeting in einem persönlichen Raum.

        • Betriebssystem – Windows 10 Version 10.0.17763 oder höher

        • Prozessor – vier physische Kerne oder mehr

        • Speicher: 4 GB oder mehr RAM

      • Virtueller oder verschwommener Hintergrund bei Anrufen und Meetings

        • Betriebssystem – Windows 10 32-Bit/64-Bit


           

          Wenn Sie in einer VDI-Umgebung sind, stellen Sie sicher, dass Sie eine unterstützte Plattform für virtuelle Hintergründe verwenden. Weitere Informationen finden Sie in den VDI-Versionshinweisen.

        • Prozessor:

          • Intel Core i3, i5 oder i7 4000 oder höher

          • AMD Amd Amd 5, 7, 9 oder höher

        • Arbeitsspeicher:

          • 8 GB oder mehr RAM

          • 2 GB oder mehr VRAM für dedizierte GPUs

  • Mac empfohlen Mindestsystemanforderungen

    • MacOS 10.13 und höher auf einem unterstützten Mac. definiert.

    • M1-Chip oder Intel CPU-basiert (mindestens 4 GB RAM empfohlen).

    • Einige Funktionen erfordern zusätzliche Systemanforderungen:

      • Reaktionen in einem angesetzten Webex Meeting-Meeting oder einem Meeting in einem persönlichen Raum.

        • Betriebssystem – macOS High Sierra (Version 10.13) oder höher

        • Prozessor:

          • Intel Core i5 6000-Serie Dual-Core-Prozessor oder höher

          • Intel Core i7 5000-Serie Dual-Core-Prozessor oder höher

          • Intel Core i7 Quad-Core-Prozessor oder höher

          • Intel Core i9 Dual-Core-Prozessor oder höher

          • Intel Xeon Dual-Core-Prozessor oder höher

          • Intel Core m3 7000-Serie Dual-Core-Prozessor oder höher

          • Andere Intel-Prozessoren: sechs Kerne oder höher

          • Nicht-Intel-Prozessoren: acht Kerne oder höher

      • Virtueller oder verschwommener Hintergrund bei Anrufen und Meetings

        • Betriebssystem – macOS High Sierra (Version 10.13) und höher


           

          Wenn Sie in einer VDI-Umgebung sind, stellen Sie sicher, dass Sie eine unterstützte Plattform für virtuelle Hintergründe verwenden. Weitere Informationen finden Sie in den VDI-Versionshinweisen.

        • Prozessor:

          • Intel Core i7 4000-Serie Quad-Core oder höher

          • Intel Core i7 5000-Serie Dual-Core-Prozessor oder höher

          • Intel Core i5 6000-Serie Dual-Core-Prozessor oder höher

        • Speicher: 2 GB oder mehr VRAM für dedizierte GPUs

  • iPhone und iPad

    • iOS 14.8 und höher sowie iPadOS 14.8 und höher.

    • Einige Funktionen erfordern zusätzliche Anforderungen:

      • Virtueller oder verschwommener Hintergrund bei Anrufen und Meetings

        • iPhone 7 oder höher

        • iPad Pro und höher

        • iPad mini (5. Generation) und höher

        • iPad Air (3. Generation) und höher

  • Android-Smartphones

    • Oreo 8.0 und höher (3 GB RAM erforderlich).

    • Einige Funktionen erfordern zusätzliche Systemanforderungen:

      • Virtueller oder verschwommener Hintergrund bei Anrufen und Meetings

        • Betriebssystem – Android 9.0 (Pie) und höher

        • Prozessor:

          • Andere 845

          • Samsung Exyer 9810

          • Gleichwertige Prozessoren mit acht oder mehr Kernen

        • Speicher: 3,5 GB oder mehr RAM

  • Web

    Die letzten beiden Hauptversionen eines dieser Browser: Google Chrome, Mozilla Firefox, Apple Safari und Microsoft Edge auf Computern mit Windows, Mac oder Linux.


     

    Sie können die Funktionen Meetings und kostenlose Anrufe (Anrufe über Webex) auf der SeiteWebex-Appnur für Web mit Firefox, Chrome und Safari.

  • Chromebook

    Die Messaging-, Anruf- und Meeting-Funktionen vonWebex-Appfür Android werden unterstützt.

  • Von Linux empfohlene Mindestsystemanforderungen

    • Kernanforderungen: Intel Dual-Core CPU 2.XX GHz oder AMD-Prozessor (4 GB RAM Minimum empfohlen)

    • Protokolle anzeigen: x11 und Wayland ein.

    • Desktop-Umgebung/Window Manager: GNOME/Mutter und KDE/KWin empfohlen.

Prüfen Sie diese Systemanforderungen, um zu überprüfen, ob Sie denWebex CallingApp auf Ihrem Computer oder Mobilgerät installieren.


 

Beachten Sie, dass die Verwendung der App mit Vorabversionen oder Vorabversionsprogrammen wie der Apple Beta-Software, dem Windows Insider-Programm, Google Android Beta oder anderen ähnlichen Programmen nicht unterstützt wird.

  • Windows-PCs – Windows 7, 8, 8.1, 10 (nur klassische Ansicht) und 11. Stellen Sie sicher, dass Ihre Treiber auf dem neuesten Stand sind.

  • Mac – MacOS 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11.0 Big Sur, Mac M1 Chip (Arm) und 12.0 Mazrey auf einem unterstützten Mac

  • iPhone und iPad – iOS 11.0 und höher

  • Android-Smartphones – Lollipop 5.0 und höher

  • Chromebook – ARM-basierte Chomebooks, die Android-Apps ausführen können

Wir empfehlen Ihnen, für den Zugriff die neueste Desktopversion von Google Chrome, Microsoft Edge oder Mozilla Firefox zu verwenden.Control Hubdefiniert. In anderen Browsern können unerwartete Ergebnisse auftreten.


 

Control Hub unterstützt Internet Explorer nicht.

Bei Safari-Browsern können einige Probleme auftreten, wenn Sie ihre Webex Meeting in Control Hub konfigurieren. Wir empfehlen die Verwendung von Google Chrome, um diese Probleme zu vermeiden.

Control Hubist nicht für Mobilgeräte ausgelegt.


 

Control Hubunterstützt Microsoft Edge Version 79.0.309.71 (Offizielle Version) (64-Bit) und höher.