Przejrzyj te wymagania systemowe, aby sprawdzić, czy możesz użyćAplikacja Webexna komputerze, urządzeniu mobilnym lub przeglądarce internetowej.


 

Pamiętaj, że nie obsługujemy używaniaAplikacja Webexz programami w wersji wstępnej lub wczesnej, np. Apple Beta Software, Windows Insider Program, Google Android Beta lub innymi podobnymi programami.

PrzedstawienieAplikacja Webexmogą również mieć wpływ inne czynniki, na przykład: łączność sieciowa lub inne aplikacje na Twoich urządzeniach.


 

Wymagania te są stale weryfikowane i mogą być zmieniane.

  • Komputery z systemem Windows zalecane minimalne wymagania systemowe

    • Windows 10 i nowsze. Upewnij się, że sterowniki są aktualne.

      Aby uzyskać więcej informacji na temat najnowszych sterowników niektórych produktów graficznych, zobacz:

    • Intel Dual-Core CPU 2.XX GHz lub procesor AMD (zalecane minimum 4 GB pamięci RAM).

    • Niektóre funkcje wymagają dodatkowych wymagań systemowych:

      • Reakcje w zaplanowanym spotkaniu Webex lub spotkaniu w pokoju osobistym.

        • System operacyjny — Windows 10 w wersji 10.0.17763 lub nowszej

        • Procesor — co najmniej cztery rdzenie fizyczne

        • Pamięć — 4 GB lub więcej pamięci RAM

      • Wirtualne lub rozmyte tło w rozmowach i spotkaniach

        • System operacyjny — Windows 10 32-bitowy/64-bitowy


           

          Jeśli pracujesz w środowisku VDI, upewnij się, że korzystasz z obsługiwanej platformy dla środowisk wirtualnych. Więcej informacji można znaleźć w Informacjach o wersji VDI.

        • Procesor:

          • Intel Core i3, i5, i7 z serii 4000 lub nowszy

          • AMD Ryzen 5, 7, 9 lub nowszy

        • Pamięć:

          • 8 GB lub więcej pamięci RAM

          • 2 GB lub więcej pamięci VRAM dla dedykowanych procesorów graficznych

  • Zalecane minimalne wymagania systemowe dla komputerów Mac

    • MacOS 10.13 i nowsze na obsługiwanym Macu. .

    • Chip M1 lub procesor Intel (zalecane minimum 4 GB pamięci RAM).

    • Niektóre funkcje wymagają dodatkowych wymagań systemowych:

      • Reakcje w zaplanowanym spotkaniu Webex lub spotkaniu w pokoju osobistym.

        • System operacyjny — macOS High Sierra (wersja 10.13) lub nowszy

        • Procesor:

          • Dwurdzeniowy procesor Intel Core i5 z serii 6000 lub nowszy

          • Dwurdzeniowy procesor Intel Core i7 z serii 5000 lub nowszy

          • Czterordzeniowy procesor Intel Core i7 lub nowszy

          • Dwurdzeniowy procesor Intel Core i9 lub nowszy

          • Dwurdzeniowy procesor Intel Xeon lub nowszy

          • Dwurdzeniowy procesor Intel Core m3 z serii 7000 lub nowszy

          • Inne procesory Intela: sześć rdzeni lub więcej

          • Procesory inne niż Intel: osiem rdzeni lub więcej

      • Wirtualne lub rozmyte tło w rozmowach i spotkaniach

        • System operacyjny — macOS High Sierra (wersja 10.13) i nowsze


           

          Jeśli pracujesz w środowisku VDI, upewnij się, że korzystasz z obsługiwanej platformy dla środowisk wirtualnych. Więcej informacji można znaleźć w Informacjach o wersji VDI.

        • Procesor:

          • Czterordzeniowy procesor Intel Core i7 z serii 4000 lub nowszy

          • Dwurdzeniowy procesor Intel Core i7 z serii 5000 lub nowszy

          • Dwurdzeniowy procesor Intel Core i5 z serii 6000 lub nowszy

        • Pamięć — 2 GB lub więcej pamięci VRAM dla dedykowanych procesorów graficznych

  • iPhone i iPad

    • iOS 14.8 i nowsze oraz iPadOS 14.8 i nowsze.

    • Niektóre funkcje wymagają dodatkowych wymagań:

      • Wirtualne lub rozmyte tło w rozmowach i spotkaniach

        • iPhone 7 lub nowszy

        • iPad Pro i nowsze

        • iPad mini (5. generacji) i nowsze

        • iPad Air (3. generacji) i nowsze

  • Smartfony z Androidem

    • Oreo 8.0 i nowsze (wymagane 3 GB pamięci RAM).

    • Niektóre funkcje wymagają dodatkowych wymagań systemowych:

      • Wirtualne lub rozmyte tło w rozmowach i spotkaniach

        • System operacyjny — Android 9.0 (Pie) i nowsze

        • Procesor:

          • Lwia paszcza 845

          • Samsung Exynos 9810

          • Równoważne procesory z ośmioma lub więcej rdzeniami

        • Pamięć — 3,5 GB lub więcej pamięci RAM

  • WWW

    Ostatnie dwie główne wersje jednej z tych przeglądarek: Google Chrome, Mozilla Firefox, Apple Safari i Microsoft Edge na komputerach z systemem Windows, Mac lub Linux.


     

    Możesz korzystać z funkcji spotkań i bezpłatnych połączeń (Call on Webex) ze stronyAplikacja Webextylko w przeglądarce Firefox, Chrome i Safari.

  • Chromebook

    Funkcje wiadomości, połączeń i spotkań odAplikacja Webexdla Androida są obsługiwane.

  • Linux zalecane minimalne wymagania systemowe

    • Podstawowe wymagania: Procesor Intel Dual-Core 2.XX GHz lub AMD (zalecane minimum 4 GB pamięci RAM)

    • Protokoły wyświetlania: x11 i Wayland.

    • Środowisko pulpitu/Menedżer okien: Zalecane GNOME/Mutter i KDE/KWin.

Przejrzyj te wymagania systemowe, aby sprawdzić, czy możesz korzystać zWebex Callingna komputerze lub urządzeniu mobilnym.


 

Pamiętaj, że nie obsługujemy korzystania z aplikacji z programami w wersji wstępnej lub wczesnej, takiej jak Apple Beta Software, Windows Insider Program, Google Android Beta ani innymi podobnymi programami.

  • Komputery z systemem Windows — Windows 7, 8, 8.1, 10 (tylko widok klasyczny) i 11. Upewnij się, że sterowniki są aktualne.

  • Mac — MacOS 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11.0 Big Sur, układ Mac M1 (ramię) i 12.0 Monterey na obsługiwanym komputerze Mac

  • iPhone i iPad — iOS 11.0 i nowsze

  • Smartfony z systemem Android — Lollipop 5.0 i nowsze

  • Chromebook — chomebooki oparte na architekturze ARM, na których można uruchamiać aplikacje na Androida

Aby uzyskać dostęp, zalecamy korzystanie z najnowszej komputerowej wersji przeglądarki Google Chrome, Microsoft Edge lub Mozilla FirefoxControl Hub. Inne przeglądarki mogą dawać nieoczekiwane wyniki.


 

Control Hub nie obsługuje Internet Explorera.

Przeglądarki Safari mogą napotkać pewne problemy podczas konfigurowania witryn Webex Meeting w Control Hub. Zalecamy korzystanie z przeglądarki Google Chrome, aby uniknąć tych problemów.

Control Hubnie jest przeznaczony dla urządzeń mobilnych.


 

Control Hubobsługuje Microsoft Edge w wersji 79.0.309.71 (wersja oficjalna) (64-bitowa) i nowsze.