Résoudre les problèmes liés aux appels hybrides

list-menuUn commentaire ?
En cas de problème lors du déploiement de votre service d'appel hybride pour les appareils Webex, vous pouvez utiliser ces conseils de dépannage pour éliminer les problèmes avant d'ouvrir un dossier. Chaque section couvre un composant ou un aspect de la solution en un coup d'œil, et le guide de résolution des problèmes propose d'autres outils de vérification et de diagnostic que vous pouvez utiliser.

Cette section traite de l'outil de test de connectivité hybride. Vous pouvez accéder à cet outil de résolution des problèmes depuis Control Hub.

Vous pouvez également accéder aux problèmes connus à partir des articles connexes.

Outil de test de connectivité hybride (Control Hub)

Vous pouvez accéder à l'outil de test de connectivité hybride depuis Control Hub : depuis la page client sur https://admin.webex.com, allez dans Services > Hybrid, cliquez sur Modifier les paramètres de la carte d'appel hybride, accédez à la destination SIP par défaut, puis cliquez sur Tester à côté de la destination SIP que vous avez saisie.

Ce tableau répertorie les erreurs courantes qui peuvent apparaître lorsque vous testez une adresse de destination SIP pour les appels hybrides. Le tableau fournit également les prochaines étapes à suivre pour résoudre les problèmes, y compris des liens vers les informations pertinentes dans le guide de résolution des problèmes du service d'appel hybride.

Tableau 1. Erreurs courantes et étapes de résolution des problèmes liés au test d'une adresse de destination SIP pour les appels hybrides

Erreur

Mot-clé

Plus d'informations et étapes à suivre pour résoudre les problèmes

Aucune adresse DNS trouvée

DNS SRV

La recherche DNS a échoué. Vérifiez qu'il existe un enregistrement DNS ou SRV pour votre destination SIP et qu'il renvoie à une ou plusieurs adresses IP valides.

Consultez Impossible de résoudre l'Expressway-E DNS SRV /hostname dans le guide de dépannage pour plus d'informations.

Le délai de connexion a expiré

Panne de prise

Le délai de connexion réseau et/ou Mutual TLS a expiré. Vérifiez la connectivité réseau, la vitesse de connexion, la configuration du pare-feu et la configuration du protocole TLS mutuel.

Consultez les sections suivantes du guide de résolution des problèmes pour plus d'informations :

Défaillance du protocole TLS

Échec mutuel de la prise de contact TLS

Erreur TLS mutuelle : vérifiez la configuration du protocole TLS mutuel sur Expressway et https://admin.webex.com, et vérifiez que les certificats TLS mutuels sont présents et valides sur les deux sites.

Consultez Mutual TLS Handshake Failures dans le guide de dépannage pour plus d'informations.

Défaillance de connexion

Panne de prise

Échec de connexion TCP : vérifiez la connectivité réseau, la vitesse de connexion et/ou la configuration du pare-feu.

Consultez les sections suivantes du guide de résolution des problèmes pour plus d'informations :

Échec de lecture/écriture TCP

Panne de prise

Échec de lecture/écriture TCP : veuillez réessayer. Si l'erreur persiste, vérifiez la connectivité réseau, la configuration du pare-feu et la configuration du protocole TLS mutuel.

Consultez les sections suivantes du guide de résolution des problèmes pour plus d'informations :

Panne TCP

Panne de prise

Panne TCP : échec de lecture/écriture TCP : veuillez réessayer. Si l'erreur persiste, vérifiez la connectivité réseau, la configuration du pare-feu et la configuration du protocole TLS mutuel.

Consultez les sections suivantes du guide de résolution des problèmes pour plus d'informations :

Cette section couvre les listes de dépannage et les tâches que vous pouvez effectuer avant de contacter le support.

Si les appels de Webex à destination de votre entreprise ne sonnent pas du côté de l'entreprise, parcourez les points de cette liste de contrôle pour vérifier votre configuration.

Avant de passer en revue ces suggestions de dépannage, rendez-vous sur https://status.webex.com pour obtenir les dernières informations sur les pannes du cloud. Depuis cette page de statut, vous pouvez également vous abonner aux notifications.

Consultez les points de dépannage suivants concernant la connexion et les certificats TLS mutuels :

  • Installez le bundle de certificats racine Webex sur le cloud sur l'Expressway-E.

  • Configurez un port TLS mutuel dédié sur l'Expressway-E.

  • Configurez une zone DNS pour le cloud sur l'Expressway-E.

  • Ouvrez le numéro de port TLS mutuel dans votre pare-feu, 5062, qui n'est peut-être pas ouvert par défaut.

  • Déterminez l'option de certificat racine que vous utilisez dans le Webex Cloud. L'option est utilisée pour vérifier le certificat SIP TLS de votre Expressway-E.

    • Default Store. Votre certificat Expressway-E est-il signé par l'une des autorités publiques ? En cas de doute, utilisez l'option de boutique personnalisée.

    • Custom Store. Votre certificat Expressway-E ou son signataire sont-ils installés dans le cloud ? Le certificat contient-il des noms d'hôte Expressway-E vérifiés ?

Depuis la page client sur https://admin.webex.com, accédez à Services > Hybrid > Hybrid Call > Réglages. Vérifiez les points suivants liés à la destination SIP que vous avez définie lors du processus de déploiement :

  • Les points de valeur sur votre port TLS mutuel dédié Expressway-E.

  • Essayez de vous connecter à l'adresse IP : port. (Plusieurs adresses si vous avez configuré un SRV.)

  • Si vous avez configuré une adresse IP ou un nom d'hôte, indiquez le port TLS mutuel.

  • Si vous avez utilisé un SRV, assurez-vous qu'il est au format _sips. _tcp. < domaine que vous avez indiqué comme destination SIP >.

  • Si vous ne souhaitez pas configurer de SRV, vous pouvez saisir adresse IP:port ou nom d'hôte : port comme destination SIP de votre organisation.

  • Si les appels d'Expressway-E vers le cloud échouent et que vous utilisez la méthode de gestion manuelle des certificats, assurez-vous de suivre les étapes de la section Webex Root CA Certificate Update et de télécharger le certificat IdenTrust sur vos appareils Expressway dès que possible.

  • Pour les appels qui sont acheminés depuis Webex vers l'entreprise, consultez l'historique des recherches et les journaux réseau de l'Expressway-E. Cette étape vous permet d'isoler le problème dans le cloud ou dans l'entreprise.

  • Si vous réutilisez une zone B2B et des règles de recherche existantes, pensez plutôt à créer des zones et des règles de recherche dédiées. Cette configuration évite les interférences avec les paramètres de zone existants pour le B2B/MRA, évite les boucles de routage et facilite le dépannage.

  • Consultez l'historique des recherches et les journaux du réseau sur l'Expressway-E. Vérifiez que l'invitation SIP depuis le cloud arrive sur l'Expressway-E et qu'elle correspond à la zone DNS que vous avez configurée pour le cloud.

    • Si le SIP INVITE n'arrive pas ou ne correspond pas à la zone DNS configurée, suivez l'itinéraire de l'appel vers le Unified Communications Manager. Cette étape vous permet de savoir où l'appel a échoué ou perdu.

    • Consultez la liste de contrôle mutuelle pour résoudre les problèmes liés au protocole TLS.

  • Vérifiez l'en-tête de l'itinéraire. Vérifiez qu'il contient la valeur du nom de domaine complet (FQDN) du cluster qui est configurée dans les paramètres d'entreprise d'Unified Communications Manager et dans les règles de recherche d'Expressway. Consultez cet exemple d'en-tête de route et de nom de domaine complet du cluster surligné :

    • Itinéraire : <sip : [Obfuscated] ; transport=tls ; lr>, <sip:myucmcluster.example.com ; lr>

      • Dans cet exemple, le nom de domaine complet du cluster principal est myucmcluster.example.com.

  • Les e-mails enregistrés dans Unified Communications Manager doivent correspondre exactement à ceux du cloud Webex (synchronisés depuis Active Directory ou depuis n'importe quelle autre source).

  • Les URI des annuaires doivent correspondre à tous les domaines que vous avez vérifiés dans votre organisation.

  • Vérifiez la configuration de votre codec.

    Les services Webex prennent en charge les codecs suivants :

    • Audio : G.711, G.722, AAC-LD

    • Vidéo : H.264

    Nous soutenons G.729 pour participer à une réunion Webex, à une réunion Personal Room ou à une réunion Webex App depuis un appareil SIP. Nous ne prenons pas en charge le G.729 pour la numérotation 1:1 depuis l'application Webex vers un appareil SIP ou un bridge.

  • Sur le cluster Unified Communications Manager d'accueil des utilisateurs concernés, choisissez Système > Paramètres d'entreprise ; sous Configuration du domaine à l'échelle du cluster, vérifiez le paramètre du nom de domaine complet (FQDN) du cluster. La valeur FQDN que vous avez utilisée doit suivre les instructions suivantes :

    Directive FQDN

    Description et exemple

    Plusieurs clusters

    L'entrée doit être unique pour chaque cluster utilisant les appels hybrides, par exemple, cluster1.example.comcluster2.example.com, et ainsi de suite.

    Aucun joker

    N'utilisez pas d'entrées contenant des caractères génériques, comme *.example.com ou example*.com.

    Première entrée FQDN pour les appels hybrides

    Dans une liste de plusieurs entrées, le cloud Webex utilise la première entrée sur la gauche pour les appels hybrides, et cette première entrée ne doit pas contenir de caractère générique.

    Voici cet exemple de trois entrées de nom de domaine complet de gauche à droite (la première étant pour les appels hybrides) : cluster1.example.com *.example.com example*.com

    Différent de l'Expressway-E

    Cela doit être différent du système Expressway-E, du DNS et du nom de domaine. Sinon, Expressway-E supprime l'en-tête de l'itinéraire.

    Nouvelle entrée pour Hybrid Calling

    Si votre nom de domaine complet actuel Unified CM ne répond pas aux exigences répertoriées ci-dessus, vous pouvez ajouter un nouvel élément au début du paramètre de nom de domaine complet du cluster pour les appels hybrides.

    Par exemple, si votre paramètre de nom de domaine complet actuel Cisco Unified Communications Manager est *.example.com *.example.org, ajoutez une entrée unique et non générique au début du champ : « cluster1.example.com *.example.com *.example.com *.example.org »

Cet article était-il utile ?
Cet article était-il utile ?