Suporte ao sistema operacional e navegador do Webex Meetings Suite

Sistemas operacionais compatíveis

Windows

  • Windows Server 2008 de 64 bits

  • Windows Server 2008 R2 de 64 bits

  • Windows 10

  • Windows 10 Enterprise LTSB

  • Windows 11

Notas:

  • O suporte ao sistema operacional Windows no Microsoft Surface Pro é compatível.

  • Cada versão mensal do Webex Meetings é testada e certificada contra a pré-visualização atual do conjunto mensal e todas as versões semestrais do Windows 10.

  • O Webex Meetings oferece suporte ao Windows Server 2012 R2 e 2016 com limitação de que, para reuniões Webex, Ferramentas de Produtividade e o aplicativo de desktop, se um usuário não tiver privilégios de administrador, será necessário que um administrador instale os aplicativos Webex Meetings e as Ferramentas de Produtividade.

Mac OS X

  • 10.13

  • 10.14

  • 10.15

  • 11.0 (Big Sur)

  • 12.0 (Monterey)


  • Os sites Webex Meetings compatíveis com o FedRAMP exigem Mac OS 10.13 ou posterior.

  • A partir do Mac OS X 10.7, a Apple não oferece mais o Java como parte do sistema operacional Mac. Como o Webex Meetings anteriormente dependia do plug-in do navegador Java para baixar o aplicativo de reunião a usuários iniciantes, aqueles que não tinham o Java instalado acharam difícil entrar em uma reunião. A dependência do Java foi removida. Em vez disso, o usuário é solicitado a instalar um plug-in que, uma vez instalado, lida com o resto da instalação do aplicativo de reunião e, em seguida, inicia a reunião.

  • Ocorre um problema quando você inicia ou entra em um evento usando o Events (clássico) pela primeira vez no Safari 6.X e Safari 7. Depois de instalar o Webex, o Safari exigirá que você confie o plug-in no site que você está tentando entrar ou iniciar o evento. A página será atualizada depois disso, mas você não entrará no evento. Para entrar, volte para o link que você originalmente selecionou e assim poderá entrar com êxito.

  • Os seguintes serviços Webex estão disponíveis:

    • Webex Meetings

    • Webex Webinars


      O modo de webcast para convidados não é compatível com o Windows Server 2008 de 64 bits, Windows Server 2008 R2 de 64 bits, Mac OS 10.13 e Mac OS 10.14.

    • Events (clássico)

    • Webex Training

  • O Webex Support não é mais compatível com o Mac OS, pois ele dependia do cliente Java, que chegou ao EOL (Fim da vida útil) em 1º de abril de 2021.

Linux (Aplicativo da web) (32 bits/64 bits)

  • Ubuntu 14.x ou posterior

  • OpenSuSE 13.x ou posterior

  • Fedora 18 ou posterior

  • Red Hat 6 ou posterior

  • Debian 8.x ou posterior

Os seguintes serviços Webex estão disponíveis para Linux no aplicativo da web:

  • Meetings

  • Webex Webinars


    O modo de webcast para convidados não é compatível com o OpenSuSE 13.x ou posterior, Fedora 18 ou posterior, Red Hat 6 ou posterior e Debian 8.x ou posterior.

  • Events (clássico) (convidados)

  • Webex Training (convidados)

Problemas conhecidos e limitações do Linux no aplicativo da web Webex Meetings:

  • Em algumas versões do Linux, os usuários devem instalar e ativar proativamente o plug-in "Codec de vídeo OpenH264 fornecido pela Cisco Systems, Inc." para que os recursos de vídeo, chamar meu computador e compartilhamento de conteúdo funcionem no Firefox.

  • O compartilhamento de conteúdo não funciona nas versões Linux que usam o Wayland como o sistema de gerenciamento de exibição (como o Fedora 25 e posterior), devido a um problema com a API do compartilhamento de tela WebRTC.

  • Enviar e receber vídeos não funciona no Fedora 28 devido a um problema com o codec H.264.

  • Os clientes Linux não têm suporte para criptografia de ponta a ponta.

Consulte os Sistemas operacionais e navegadores compatíveis com o aplicativo da web para obter mais informações sobre os recursos adicionais para Linux que estão disponíveis no aplicativo de desktop Webex Meetings.

Suporte ao Chrome OS

O suporte para o Google Chrome OS está atualmente disponível por meio do aplicativo da web Webex Meetings (suporte ao cliente de reunião com base na web) e do aplicativo Webex Meetings para Android (suporte ao cliente de reunião para download).

Consulte os Sistemas operacionais e navegadores compatíveis com aplicativos da web para obter mais detalhes sobre o que é compatível.

O aplicativo móvel Webex Meetings (versão 11.0 ou superior) é compatível com todos os dispositivos Chrome que oferecem suporte oficial a aplicativos para Android por meio do Google Play.

Requisitos mínimos do sistema

Navegadores

Windows

  • Internet Explorer 11 (32 bits/64 bits)

  • O navegador Edge é compatível apenas para iniciar e entrar em reuniões, eventos, sessões de treinamento ou sessões de suporte no Webex Meetings, Webex Training, Webex Webinars, Events (clássico) e Webex Support.

  • O Mozilla Firefox 52 e posterior é totalmente compatível com o Windows. O Firefox 51 e versões anteriores não são compatíveis. Os usuários recebem uma mensagem informando isso quando tentam entrar ou iniciar uma reunião com essas versões do navegador.


    O Mozilla Firefox ESR não é compatível.

  • Chrome mais recente de 32 bits/64 bits


    O Win Edge Chromium é compatível com todos os clientes, incluindo clientes bloqueados.

  • O componente WebView2 é necessário em sistemas Windows para usar a integração Slido (e aplicativos futuros) e os recursos de transmissão ao vivo do Facebook e do Facebook Workplace.

Mac OS X

  • O Firefox 52 e posterior é totalmente compatível com o Mac OS X. O Firefox 51 e versões anteriores não são compatíveis. Os usuários recebem uma mensagem informando isso quando tentam entrar ou iniciar uma reunião com essas versões do navegador.

  • Safari 11 e posterior

  • Chrome mais recente de 32 bits/64 bits


    O Mac Edge Chromium requer que o cliente Mac Desktop esteja na versão 40.1 ou posterior.

Linux (aplicativo da web)

  • Linux (32 bits/64 bits)

  • Firefox 48 ou posterior

  • Chrome 65 ou posterior

  • Chromium

  • Os seguintes serviços Webex estão disponíveis para Linux no aplicativo da web:

    • Webex Meetings

    • Webex Webinars

    • Events (clássico)

    • Webex Training

    • Remote Support


Consulte os Sistemas operacionais e navegadores compatíveis com o aplicativo da web para obter mais informações sobre os recursos adicionais para Linux que estão disponíveis no aplicativo da web Webex Meetings.

Windows

  • Processador Intel Dual-Core CPU 2.XX GHz ou AMD (2 GB de RAM recomendado)

  • JavaScript e cookies habilitados nos navegadores

  • O Java não é necessário para usuários do Mozilla Firefox e Google Chrome.

Mac OS X

  • Baseado em CPU Intel (mínimo de 2 GB de RAM)

  • JavaScript e cookies habilitados nos navegadores

  • Oracle Java 6 a Oracle Java 8


    O Java é necessário para os seguintes serviços:

    • Events (clássico)

    • Webex Training

    • Access Anywhere

    • Remote Access

    • Laboratório prático

Suporte para idiomas


No Mac, os idiomas localizados estão disponíveis apenas para o Meetings e Webex Webinars. O Webex Training, Events (clássico) e Webex Support não são compatíveis com os idiomas localizados para Mac.

Todos os serviços Webex (Meetings, Webex Webinars, Events (clássico), Webex Training e Cisco Webex Support) são compatíveis com os seguintes idiomas:

  • Chinês (Simplificado)

  • Chinês (Tradicional)

  • Tcheco****

  • Dinamarquês

  • Holandês

  • Inglês

  • Francês

  • Alemão

  • Húngaro***

  • Italiano

  • Japonês

  • Coreano*

  • Polonês***

  • Português (Brasil)

  • Romeno***

  • Russo

  • Espanhol (Europa)

  • Espanhol (América Latina)

  • Sueco**

  • Turco


*O coreano não é compatível com o Events (clássico).

**O sueco não é compatível com o Events (clássico), Webex Training e Webex Support.

***Tcheco, húngaro, polonês e romeno não são compatíveis com o Cisco Webex Training e Cisco Webex Support.

Dispositivos móveis e sistemas operacionais compatíveis

Para obter mais informações sobre dispositivos de suporte, idiomas e recursos para o aplicativo móvel Webex Meetings, consulte o Suporte para o aplicativo móvel Meetings.

Sistemas operacionais e navegadores compatíveis com o aplicativo da web Meetings

Microsoft Windows 8 ou posterior (32 bits/64 bits)

Recurso

Internet Explorer 11 ou posterior

Edge 25/EdgeHTML 13

Chrome 65 ou posterior

Firefox 48 ou posterior

Iniciar/entrar em uma reunião

Sim

Sim

Sim

Sim

Alternar para o aplicativo de desktop Cisco Webex

Sim

Sim

Sim

Sim

Visualização tela compartilhada, aplicativos ou arquivos

Sim

Sim

Sim

Sim

Visualizar arquivos de mídia

Não

Não

Não

Não

Visualizar quadro de comunicações e anotações

Sim

Sim

Sim

Sim

Chamar

Sim

Sim

Sim

Sim

Telefonia (Chamada de entrada ou Chamar-me)

Sim

Sim

Sim

Sim

Retorno de chamada a um sistema de vídeo

Sim

Sim

Sim

Sim

Chamar usando o computador

Não

Sim (Edge 77.0.235.20 e posterior)

Sim

Sim

Remover vídeo

Não

Sim (Edge 42 e posterior)

720p, vídeo de múltiplas vias

720p, vídeo de múltiplas vias

Enviar vídeo

Não

Sim (Edge 42 e posterior)

Até 720p

Até 720p

Compartilhar conteúdo

Não

Sim (Edge 77.0.235.20 e posterior)

Sim (Chrome 65+)

Sim (Firefox 52+)

Mac OS X 10.13 ou posterior

Recurso

Safari 11.0 ou posterior

Chrome 65 ou posterior

Firefox 48 ou posterior

Iniciar/entrar em uma reunião

Sim

Sim

Sim

Alternar para o aplicativo de desktop Cisco Webex

Sim

Sim

Sim

Visualização tela compartilhada, aplicativos ou arquivos

Sim

Sim

Sim

Visualizar arquivos de mídia

Não

Não

Não

Visualizar quadro de comunicações e anotações

Sim

Sim

Sim

Chamar

Sim

Sim

Sim

Telefonia (Chamada de entrada ou Chamar-me)

Sim

Sim

Sim

Retorno de chamada a um sistema de vídeo

Sim

Sim

Sim

Chamar usando o computador

Sim

Sim

Sim

Remover vídeo

720p, vídeo de múltiplas vias

720p, vídeo de múltiplas vias

720p, vídeo de múltiplas vias

Enviar vídeo

540p

Até 720p

Até 720p

Compartilhar conteúdo

Não

Sim (Chrome 65+)

Sim (Firefox 52+)

Chromebook

Recurso

Chrome 65 ou posterior

Iniciar/entrar em uma reunião

Sim

Suporte à Exibição moderna

Webex Meetings: Sim

Events (clássico) e Webex Training: Os convidados que entrarem em eventos e treinamentos poderão iniciar o aplicativo da web Meetings no Chromebook na Exibição clássica por padrão.

Alternar para o aplicativo de desktop Cisco Webex

Não

O Chrome OS não é compatível com o aplicativo de desktop.

Visualização tela compartilhada, aplicativos ou arquivos

Sim

Visualizar arquivos de mídia

Não

Visualizar quadro de comunicações e anotações

Sim

Chamar

Sim

Telefonia (Chamada de entrada ou Chamar-me)

Sim

Retorno de chamada a um sistema de vídeo

Sim

Chamar usando o computador

Sim

Remover vídeo

720p, vídeo de múltiplas vias

Enviar vídeo

Até 720p

Compartilhar conteúdo

Sim (Chrome 65+)

Linux (32 bits/64 bits): Ubuntu 14.x ou posterior, OpenSuSE 13.x ou posterior, Fedora 18 ou posterior, Red Hat 6 ou posterior e Debian 8.x ou posterior


O sistema operacional CentOS não é compatível. Como solução alternativa, tente atualizar para a versão mais recente do seu navegador.

Recurso

Firefox 48 ou posterior

Chrome 65 ou posterior

Chromium

Iniciar/entrar em uma reunião

Sim

Sim

Sim

Iniciar/entrar em uma sala pessoal

Sim

Sim

Sim

Alternar para o aplicativo de desktop Cisco Webex

Sim

N/D

N/D

Visualização tela compartilhada, aplicativos ou arquivos

Sim

Sim

Sim

Visualizar arquivos de mídia

Não

Não

Não

Visualizar quadro de comunicações e anotações

Sim

Sim

Sim

Chamar

Sim

Sim

Sim

Telefonia (Chamada de entrada ou Chamar-me)

Sim

Sim

Sim

Retorno de chamada a um sistema de vídeo

Sim

Sim

Sim

Chamar usando o computador

Sim

Sim

Não

Remover vídeo

720p, vídeo de múltiplas vias

720p, vídeo de múltiplas vias

Não

Enviar vídeo

Até 720p

Até 720p

Não

Compartilhar conteúdo

Sim (Firefox 52+)

Sim (Chrome 65+)

Não

Problemas conhecidos e limitações:

  • Em algumas versões do Linux, os usuários precisam instalar e ativar proativamente o plug-in "Codec de vídeo OpenH264 fornecido pela Cisco Systems, Inc." para que os recursos de vídeo, chamar meu computador e compartilhamento de conteúdo funcionem no Firefox.

  • O compartilhamento de conteúdo não funciona nas versões Linux que usam o Wayland como o sistema de gerenciamento de exibição (como o Fedora 25 e posterior), devido a um problema com a API do compartilhamento de tela WebRTC.

  • Enviar e receber vídeos não funciona no Fedora 28 devido a um problema com o codec H.264.

  • Os clientes Linux não têm suporte para criptografia de ponta a ponta.

Saiba mais

Software de desktop virtual para Meetings

O Meetings oferece uma experiência aprimorada em ambientes de infraestrutura de desktop virtual (VDI). Quando você participa de reuniões em um ambiente VDI, o software Meetings roteia todos os fluxos de áudio e vídeo diretamente entre o thin client e o Meetings em nuvem sem passar pelo desktop hospedado. O software virtual de desktop Meetings atualmente oferece suporte ao ambiente de desktop virtual Citrix e o suporte ao ambiente hospedado VMware está em fase inicial de teste de campo.

Requisitos do sistema

Software de servidor no data center

  • Citrix XenDesktop 7.15, 7.16, 7.17 e 7.18


    O XenApp não é suportado no momento.

  • Windows 8 ou 10 no desktop virtual hospedado (HVD)

  • Plug-in VDI no Mac OS

Software do cliente

  • Aplicativo Citrix Receiver ou Workspace compatível com o Citrix XenDesktop

  • Windows 10 no Thin Client

Hardware

Todos os Thin Clients de hardware que executam o Windows 10 com os seguintes requisitos mínimos:

  • Processador: AMD Embedded G-Series GX-420GI Radeon R7E 2.00GHz Cores 2

    Memória: 4G

  • Processador: Processador Intel Core i5-6500TE de 6ª geração

    Memória: 4G

Testado pela Cisco

  • Thin Client HP t630

  • Thin Client HP t730

  • Dell Optiplex 7060

  • Lenovo ThinkCentre M710q

Limitações

  • Gravação apenas na nuvem.


    A gravação local não é compatível.

  • Opções de compartilhamento:

    • Não é possível compartilhar arquivos multimídia como *.mp4 ou *.avi.

    • A opção Compartilhar minhas janelas de reunião não está disponível.

    • A opção Otimizar para compartilhamento de movimento e vídeo não está disponível.

    • A proximidade não funciona.

  • Compartilhamento de conteúdo

    • A opção de exibição lado a lado não está disponível.

    • O único layout disponível na exibição de janelas flutuantes é a exibição de Orador ativo.

Suporte de navegador para gravações MP4 baseadas em rede centradas em vídeo

Gravações MP4 baseadas em rede e centradas em vídeo estão disponíveis para reuniões e eventos que são gravados na nuvem no formato MP4.

O Internet Explorer 11 e anteriores e os navegadores anteriores ao Firefox 58 e Chrome 59 não podem exibir o reprodutor MP4 centrado em vídeo para que as gravações sejam reproduzidas usando nosso reprodutor on-line de gravações baseadas em rede centradas em vídeo.

Navegadores compatíveis

Windows

  • O Chrome 59 e posterior é compatível com o Windows 8.1 e Windows 10

  • Versão mais recente do Edge no Windows 10

  • Firefox 58 e posterior é compatível com o Windows 8.1 e Windows 10

Mac OS X

  • Chrome 59 e posterior

  • Firefox 58 e posterior

  • Versão mais recente do Safari