- الرئيسية
- /
- المقال
مقالة التعليمات هذه خاصة بهاتف Cisco اللاسلكي 9821 المسجل في Cisco Unified Communications Manager (Unified CM).
إذا واجهت الهواتف مشكلات في الاتصال لا تتعلق بالتجوال، فغالبا ما تكون المشكلات متعلقة بنقطة الوصول أو بالطريقة التي يتصل بها الهاتف ب Cisco Unified Communications Manager (Unified CM).
لا يوجد ارتباط بنقاط الوصول اللاسلكية
بعد التشغيل، إذا استمر الهاتف في التنقل بين الرسائل المعروضة على شاشة الهاتف، فإن الهاتف لا يرتبط بنقطة الوصول بشكل صحيح. لا يمكن أن يبدأ الهاتف بنجاح ما لم يربط ويصادق بنقطة وصول.
يجب أن يقوم الهاتف اللاسلكي أولاً بالمصادقة والاتصال بنقطة وصول قبل أن يتمكن من الحصول على عنوان IP. يتبع الهاتف عملية البدء هذه بنقطة الوصول:
-
الاقتران بنقطة وصول
-
المصادقة باستخدام طريقة مصادقة سابقة التهيئة (باستخدام إعداد وضع الأمان المكوّن)
-
الحصول على عنوان IP
عدم تطابق إعدادات نقطة الوصول
المشكلة
يوجد عدم تطابق في التكوين بين الهاتف ونقطة الوصول.
الحل
-
تحقق من إعدادات SSID في نقطة الوصول وعلى الهاتف للتأكد من تطابق معرفات مجموعة الخدمات.
-
تحقق من إعدادات نوع المصادقة على نقطة الوصول وعلى الهاتف للتأكد من تطابق إعدادات المصادقة والتشفير.
فشلت المصادقة، ولم يتم العثور على نقطة وصول
المشكلة
فشلت المصادقة بسبب عدم العثور على AP.
الحل
-
تحقق مما إذا كانت طريقة المصادقة الصحيحة وإعدادات التشفير ذات الصلة ممكّنة في نقطة الوصول.
-
تحقق من إدخال SSID الصحيح على الهاتف.
-
تحقق من تكوين اسم المستخدم وكلمة المرور الصحيحين عند استخدام مصادقة EAP-FAST أو EAP-PEAP.
-
قد تحتاج إلى إدخال اسم المستخدم على الهاتف بتنسيق المجال/اسم المستخدم عند المصادقة باستخدام مجال Windows.
EAP فشلت المصادقة
المشكلة
ترجع المصادقة رسالة فشل مصادقة EAP.
الحل
-
إذا كنت تستخدم EAP، فقد تحتاج إلى إدخال اسم مستخدم EAP على الهاتف بتنسيق المجال/اسم المستخدم عند المصادقة باستخدام مجال Windows.
-
تحقق من إدخال اسم مستخدم وكلمة مرور EAP الصحيحين على الهاتف.
خطأ AP - لا يمكن دعم كافة الإمكانات المطلوبة
المشكلة
قامت المصادقة بإرجاع الرسالة خطأ نقطة الوصول - لا يمكنها دعم الإمكانات المطلوبة.
الحل
على نقطة الوصول، تحقق من عدم تمكين WPA وWEP للصوت VLAN SSID. لا يدعم الهاتف اللاسلكي هذه الميزات.
لا يتم تسجيل الهاتف باستخدام Cisco Unified Communications Manager (Unified CM)
إذا استمر أحد الهواتف في المرحلة الأولى (المصادقة مع نقطة الوصول) واستمر في التنقل بين الرسائل المعروضة على شاشة الهاتف، فلن يبدأ تشغيل الهاتف بشكل صحيح. يتعذر بدء تشغيل الهاتف بنجاح حتى يتصل بنقطة الوصول ويسجل بخادم Cisco Unified CM.
يمكن أن تساعدك الأقسام التالية في تحديد سبب عدم قدرة الهاتف على بدء التشغيل بشكل صحيح.
يتعذر على الهاتف الاتصال بخادم TFTP أو بخادم Cisco Unified CM
المشكلة
إذا كانت الشبكة معطلة بين الهاتف وخادم TFTP أو Cisco Unified CM، فلا يمكن بدء تشغيل الهاتف بشكل صحيح.
الحل
تأكد من أن الشبكة قيد التشغيل في الوقت الحالي.
يتعذر على الهاتف الاتصال بخادم TFTP
المشكلة
اعداد خادم TFTP على الهاتف غير صحيح.
السبب
يستخدم الهاتف إعداد خادم TFTP لتحديد خادم TFTP الأساسي الذي يجب استخدامه. إذا لم يستجب خادم TFTP للطلب، فسيظهر مدير الاتصالات1 (CM1) كما TFTP_AS_CM إذا لم يسجل الهاتف ب Cisco Unified CM من قبل.
إذا كان الهاتف قد سجل مسبقا باستخدام Cisco Unified CM، فسيتم تخزين معلومات القائمة Cisco Unified CM مؤقتا في الذاكرة. في حالة فشل TFTP، يجب عليك تشغيل الهاتف بالهاتف للاتصال بخادم TFTP.
يحاول الهاتف إنشاء اتصال TCP بعنوان IP TFTP ثم إلى البوابة. إذا كانت خدمة Cisco Unified CM لا تعمل على ملقم TFTP، أو إذا كان SRST لا يعمل على البوابة، فقد يتنقل الهاتف باستمرار أثناء محاولة الاتصال بخادم TFTP المحدد.
لا يقوم الهاتف بتخزين معلومات IP المخزنة مؤقتًا من خادم DHCP، لذلك يجب إرسال طلب TFTP والرد عليه في كل مرة يتم فيها تشغيل الهاتف.
الحل
إذا قمت بتعيين عنوان IP ثابت للهاتف، يجب عليك إدخال عنوان خادم TFTP يدويًا.
إذا كنت تستخدم DHCP، فيحصل الهاتف على عنوان خادم TFTP من خادم DHCP. تحقق من عنوان IP الذي تمت تهيئته في خادم DHCP.
يمكنك أيضًا تمكين الهاتف من استخدام خادم TFTP ثابت. حيث يكون هذا الإعداد مفيدًا تحديدًا إذا تم نقل الهاتف مؤخرًا من موقع إلى آخر.
يتعذر على الهاتف الاتصال بالخادم
المشكلة
قد لا يكون حقلا عنونة IP وتوجيه مسار IP مهيأين على نحوٍ صحيح.
الحل
تحقق من عنوان IP للهاتف. إذا كنت تستخدم DHCP، فيجب أن يوفر خادم DHCP هذه القيم. إذا كنت قد عينت عنوان IP ثابتًا إلى الهاتف، فيجب إدخال هذه القيم يدويًا.
التحقق من وجود هذه المشكلات:
-
خادم DHCP: إذا عينت عنوان IP ثابتًا إلى الهاتف، فلا تحتاج إلى إدخال قيمة لخيار "خادم DHCP". إذا كنت تستخدم خادم DHCP، وحصل هاتف IP اللاسلكي على استجابة من خادم DHCP، يتم تهيئة المعلومات تلقائيًا. راجع استكشاف مشكلات منفذ المحول والواجهة وإصلاحها.
-
عنوان IP، قناع الشبكة الفرعية، البوابة الأساسية: إذا قمت بتعيين عنوان IP ثابت للهاتف، فيجب عليك تهيئة الإعدادات لهذه الخيارات.
إذا كنت تستخدم DHCP، فتحقق من عناوين IP التي يوزعها خادم DHCP لديك. كن على دراية بتعارضات DHCP وعناوين IP المتكررة. راجع استكشاف أخطاء DHCP وإصلاحها في شبكات المؤسسات.
يتعذر على الهاتف الاتصال ب DNS
المشكلة
يتضمن الهاتف معلومات خادم DNS غير صحيحة.
الحل
إذا كنت تستخدم DNS للإشارة إلى Cisco Unified Communications Manager (Unified CM)، فيجب عليك التأكد من تحديد خادم DNS. يجب عليك أيضا التحقق من وجود إدخال CNAME في خادم DNS للنظام Cisco Unified CM.
كما يجب أن تتأكد من تهيئة DNS لإجراء عمليات البحث العكسية.
خدمة Cisco Unified CM وخدمة TFTP لا تعملان
المشكلة
إذا كانت خدمة Cisco Unified CM أو خدمة TFTP لا تعمل، فقد لا تتمكن الهواتف من بدء التشغيل بشكل صحيح. وفي هذه الحالة، من الأرجح أن تواجه فشلاً على مستوى النظام، كما يتعذر بدء تشغيل الهواتف والأجهزة الأخرى بشكل صحيح.
الحل
إذا كان يتعذر تشغيل خدمة Cisco Unified CM، فتتأثر جميع الأجهزة الموجودة على الشبكة التي تعتمد عليها في إجراء المكالمات الهاتفية. إذا كان يتعذر تشغيل خدمة TFTP، فلا تستطيع العديد من الأجهزة بدء التشغيل بنجاح. لمزيد من المعلومات، راجع بدء الخدمة.
لم يتم تكوين الهاتف في Cisco Unified CM
المشكلة
الهاتف غير مسجل في Cisco Unified CM.
الحل
يمكن للهاتف التسجيل باستخدام خادم Cisco Unified CM فقط إذا تمت إضافة الهاتف إلى الخادم أو إذا تم تمكين التسجيل التلقائي.
للتحقق من وجود الهاتف في قاعدة بيانات Cisco Unified CM، اختر من Cisco Unified Communications Manager Administration. انقر فوق بحث للبحث عن الهاتف استنادًا إلى عنوان MAC.
إذا كان الهاتف موجودا بالفعل في قاعدة بيانات Cisco Unified CM، فقد يكون ملف التكوين تالفا. في هذه الحالة ، قم بإنشاء ملف تكوين هاتف جديد.