В этой статье
dropdown icon
Нет связи с беспроводными точками доступа
    Несоответствие параметров точек доступа
    Аутентификация не завершена, точка доступа не найдена
    Сбой аутентификации EAP
    Ошибка точки доступа — не может поддерживать все запрошенные возможности
dropdown icon
Телефон не регистрируется в Cisco Unified Communications Manager (Unified CM)
    Телефон не может подключиться к серверу TFTP или к Cisco Unified CM
    Телефон не может подключиться к серверу TFTP
    Телефон не может подключиться к серверу
    Телефон не может подключиться с помощью DNS
    Службы Cisco Unified CM и TFTP не запущены
    Телефон не настроен в Cisco Unified CM
Проблемы с подключением
list-menuВ этой статье
list-menuОтправить обратную связь?

Эта статья справки посвящена беспроводному телефону Cisco 9821, зарегистрированному в Cisco Unified Communications Manager (Unified CM).

Если проблемы с подключением к телефонам не связаны с перемещением, они часто связаны с точкой доступа или с тем, как телефон подключается к телефону с Cisco Unified Communications Manager (Unified CM).

Нет связи с беспроводными точками доступа

Если после включения телефон продолжает циклично просматривать сообщения, отображаемые на экране телефона, он не связывается надлежащим образом с точкой доступа. Телефон не сможет запуститься, если он не сопоставит и не аутентифицирует с точкой доступа.

Беспроводной телефон должен сперва аутентифицироваться и связаться с точкой доступа, прежде чем получить адрес IP. Телефон следует за процессом запуска с точкой доступа:

  1. Связывает с точкой доступа

  2. Аутентифицирует с помощью заранее настроенного метода аутентификации (с использованием настройки настроенного режима безопасности)

  3. Получает адрес IP

Несоответствие параметров точек доступа

Проблема

Существует несоответствие конфигурации телефона и точки доступа.

Решение

  • Проверьте настройки SSID на точке доступа и на телефоне, чтобы убедиться, что SSID совпадают.

  • Проверьте настройки типов аутентификации в точке доступа и на телефоне, чтобы убедиться, что параметры аутентификации и шифрования совпадают.

Аутентификация не завершена, точка доступа не найдена

Проблема

Сбой аутентификации из-за того, что точка доступа не найдена.

Решение

  • Проверьте, включены ли на точке доступа правильный метод аутентификации и связанные параметры шифрования.

  • Убедитесь, что на телефоне введена правильная SSID.

  • Убедитесь, что при использовании аутентификации EAP-FAST или аутентификации EAP-PEAP настроены правильные имя пользователя и пароль.

  • Возможно, при аутентификации с доменом Windows потребуется ввести имя пользователя на телефоне в формате домен\имя_пользователя.

Сбой аутентификации EAP

Проблема

Проверка подлинности возвращает сообщение о сбое аутентификацииEAP.

Решение

  • При использовании EAP может потребоваться ввести имя пользователя EAP на телефоне в формате домен\имя_пользователя при аутентификации с доменом Windows.

  • Убедитесь, что на телефоне введены правильные имя пользователя и пароль EAP.

Ошибка точки доступа — не может поддерживать все запрошенные возможности

Проблема

Аутентификация вернула ошибку точки доступа - не поддерживается все запрошенные сообщения о возможностях .

Решение

Убедитесь, что на точке доступа WPA и WEP не включены для голосовой VLAN SSID. Беспроводной телефон не поддерживает эти функции.

Телефон не регистрируется в Cisco Unified Communications Manager (Unified CM)

Если телефон проходит первый этап (аутентификация с помощью точки доступа) и продолжает циклично просматривать сообщения, отображаемые на экране телефона, телефон не запускается надлежащим образом. Телефон не может запуститься, пока он не подключится к точке доступа и не зарегистрирует на сервере Cisco Unified CM.

В следующих разделах описывается помощь в определении причины невозможности правильного запуска телефона.

Телефон не может подключиться к серверу TFTP или к Cisco Unified CM

Проблема

Если сеть между телефоном и сервером TFTP или Cisco Unified CM не работает, телефон не сможет нормально запуститься.

Решение

Убедитесь, что сеть исправна.

Телефон не может подключиться к серверу TFTP

Проблема

На телефоне используется неправильный параметр сервера TFTP.

Причина

Телефон использует параметр TFTP сервер для определения основного сервера TFTP. Если сервер TFTP не отвечает на запрос, то Communications Manager1 (CM1) отображается как TFTP_AS_CM если телефон ранее не был зарегистрирован в Cisco Unified CM.

Если телефон уже был зарегистрирован в Cisco Unified CM, информация о списке Cisco Unified CM кэшируются в памяти. При сбое TFTP необходимо включить телефон, чтобы подключиться к серверу TFTP.

Телефон пытается создать подключение TCP к адресу TFTP IP, а затем к шлюзу. Если служба Cisco Unified CM не запущена на сервере TFTP или если SRST не работает во шлюзе, телефон может непрерывно циклироваться, пытаясь связаться с идентифицированным сервером TFTP.

Телефон не кэширует информацию о IP, передаваемую с сервера DHCP, поэтому запрос TFTP должен быть отправлен и отвечать на него каждый раз, когда происходит питание телефона.

Решение

Если телефону назначен статический адрес IP, необходимо вручную ввести адрес сервера TFTP.

При использовании DHCP телефон получает адрес TFTP-сервера от сервера DHCP. Проверьте адрес IP, настроенный на сервере DHCP.

Можно также разрешить телефону использовать статический сервер TFTP. Этот параметр особенно полезен в том случае, если телефон был недавно перемещен из одного местоположения в другое.

Телефон не может подключиться к серверу

Проблема

Поля адресации и маршрутизации IP могут быть настроены неправильно.

Решение

Проверьте адресацию IP для телефона. При использовании DHCP эти значения должны предоставляться сервером DHCP. Если вы назначили телефону статический IP-адрес, необходимо ввести эти значения вручную.

Проверьте при следующих проблемах:

  • Сервер DHCP: если телефону назначен статический адрес IP, вводить значение для параметра DHCP сервер не требуется. Если вы используете сервер DHCP, и беспроводной телефон IP получает ответ от сервера DHCP, информация настраивается автоматически. См. раздел «Устранение неполадок, связанных с портом коммутатора и интерфейсом».

  • Адрес IP, маска подсети, основной шлюз: если вы назначили телефону статический адрес IP, необходимо настроить параметры для этих параметров.

При использовании DHCP проверьте адреса IP, распространенные сервером DHCP. Помните о конфликтах DHCP и повторяющихся адресах IP. См. раздел «Устранение неполадок DHCP в корпоративных сетях».

Телефон не может подключиться с помощью DNS

Проблема

Телефон содержит неверную информацию о сервере DNS.

Решение

При использовании DNS для ссылки на Cisco Unified Communications Manager (Unified CM), убедитесь, что указан сервер DNS. Также следует убедиться в том, что на сервере DNS для системы Cisco Unified CM имеется запись CNAME.

Кроме того, необходимо убедиться, что настройка DNS позволяет выполнять обратный поиск.

Службы Cisco Unified CM и TFTP не запущены

Проблема

Если службы Cisco Unified CM или TFTP не запущены, телефоны могут не запускаться надлежащим образом. В такой ситуации, скорее всего, произойдет общесистемный сбой, так что другие телефоны и устройства не смогут запуститься надлежащим образом.

Решение

Если служба Cisco Unified CM не запущена, это затронет все устройства в сети, которые полагаются на нее при выполнении телефонных вызовов. Если служба TFTP не работает, многие устройства просто не смогут успешно запуститься. Дополнительные сведения см. в разделе Запуск службы.

Телефон не настроен в Cisco Unified CM

Проблема

Телефон не зарегистрирован в Cisco Unified CM.

Решение

Телефон может зарегистрироваться на сервере Cisco Unified CM, только если он добавлен на сервер или если включена автоматическая регистрация.

Чтобы убедиться в том, что телефон находится в базе данных Cisco Unified CM, выберите "Устройство > Phone " в поле Cisco Unified Communications Manager Administration. Чтобы найти телефон на основе MAC-адреса, щелкните Найти.

Если телефон уже есть в базе данных Cisco Unified CM, файл конфигурации может быть поврежден. В этом случае создайте новый файл конфигурации телефона.

Была ли статья полезной?
Была ли статья полезной?