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無線アクセスポイントとの関連はありません
    アクセスポイントの設定ミスマッチ
    認証に失敗し、AP が見つからなかった
    EAP 認証失敗
    AP エラー - すべての要求された機能をサポートしません
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電話が Cisco Unified Communications Manager(Unified CM)で登録されません
    電話は TFTP サーバや Cisco Unified CM に接続できません
    電話機が TFTP サーバに接続できない
    電話はサーバに接続できません
    DNS では電話が接続できません
    Cisco Unified CM サービスと TFTP サービスは実行されていません
    電話は Cisco Unified CM で設定されていません
接続の問題
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このヘルプ記事は、Cisco Unified Communications Manager(Unified CM に登録されている Cisco ワイヤレス電話 9821)に関するものです。

ローミングとは関係のない接続問題が電話に起きている場合、その問題は多くの場合、アクセスポイントや Cisco Unified Communications Manager(Unified CM)への接続方法に関係しています。

無線アクセスポイントとの関連はありません

電源をオンにすると、電話画面にメッセージが繰り返し表示される場合は、電話機がアクセス ポイントに正しく関連付けられていません。 電話機はアクセス ポイントに関連付けられ、認証されない限り正常に起動できません。

ワイヤレス フォンが IP アドレスを取得するためには、その前に認証され、アクセス ポイントに関連付けられる必要があります。 電話機は、アクセス ポイントでの次の起動プロセスに従います。

  1. アクセス ポイントに関連付ける

  2. 事前設定された認証方式を使用した認証(設定されたセキュリティ モード設定を使用)

  3. IP アドレスの取得

アクセスポイントの設定ミスマッチ

問題

電話とアクセスポイントの間に設定の不一致が存在します。

ソリューション

  • アクセス ポイントと電話機で SSID 設定を確認し、SSID を一致させます。

  • アクセス ポイントと電話機で認証タイプ設定を確認し、認証および暗号化の設定を一致させます。

認証に失敗し、AP が見つからなかった

問題

認証が失敗しました。AP が見つからなかったためです。

ソリューション

  • 正しい認証方式および関連する暗号化設定がアクセス ポイントで有効になっているかどうかを確認します。

  • 正しい SSID を電話機に入力したことを確認します。

  • EAP-FAST や EAP-PEAP 認証を使う際は、正しいユーザ名とパスワードが設定されているか確認してください。

  • Windows ドメインで認証する場合は、電話機にドメイン\ユーザ名の形式でユーザ名の入力が必要になることがあります。

EAP 認証失敗

問題

認証から EAP authentication failed メッセージが返されます。

ソリューション

  • EAP を使用しているときに Windows ドメインで認証する場合は、電話機にドメイン\ユーザ名の形式で EAP ユーザ名の入力が必要になることがあります。

  • 電話機に正しい EAP ユーザ名およびパスワードが入力されたことを確認します。

AP エラー - すべての要求された機能をサポートしません

問題

認証から、「AP Error - Cannot support all requested capabilities」というメッセージが返されました。

ソリューション

アクセスポイントで、WPA と WEP が音声#で有効になっていないか確認してください VLAN SSID. ワイヤレス フォンは、これらの機能はサポートしていません。

電話が Cisco Unified Communications Manager(Unified CM)で登録されません。

電話機が最初の段階(アクセス ポイントでの認証)を通過した後も、電話スクリーンに引き続きメッセージが表示される場合は、電話機が正しく起動していません。 電話はアクセスポイントに接続し Cisco Unified CM サーバに登録するまで正常に起動できません。

次の項は、電話機が正常に起動しない原因を判別するうえで役立ちます。

電話は TFTP サーバや Cisco Unified CM に接続できません

問題

電話と TFTP サーバまたは Cisco Unified CM の間のネットワークがダウンしていると、電話は正常に起動できません。

ソリューション

現在、ネットワークが作動していることを確認してください。

電話機が TFTP サーバに接続できない

問題

電話機の TFTP サーバ設定が正しくありません。

原因

電話機は、TFTP サーバ設定を使用して、使用すべきプライマリ TFTP サーバを識別します。 TFTP サーバがリクエストに応答しない場合、Communications Manager1(CM1)は電話が Cisco Unified CM に登録していなければ TFTP_AS_CM として表示されます。

電話が以前に Cisco Unified CM に登録されている場合、Cisco Unified CM リスト情報はメモリにキャッシュされます。 TFTP が失敗した場合は、電話機の電源を再投入して、TFTP サーバに接続する必要があります。

電話機は、TFTP IP アドレスへの TCP 接続を確立しようとし、その次にゲートウェイへの TCP 接続を確立しようとします。 Cisco Unified CM サービスが TFTP サーバ上で動作していなかったり、SRST がゲートウェイで動作していない場合、電話は識別された TFTP サーバに連絡しようとしながら継続的にサイクルを繰り返します。

電話機は DHCP サーバから渡された IP 情報をキャッシュしないため、電話機の電源を入れ直すたびに TFTP 要求を送受信する必要があります。

ソリューション

電話機にスタティック IP アドレスを割り当てている場合は、手動で TFTP サーバ アドレスを入力する必要があります。

DHCP を使用している場合は、電話機は TFTP サーバのアドレスを DHCP サーバから取得します。 DHCP サーバに設定されている IP アドレスを確認します。

また、電話機がスタティック TFTP サーバを使用するように設定することもできます。 このような設定は、電話機の場所を最近移動した場合などに特に役立ちます。

電話はサーバに接続できません

問題

IP アドレッシングおよびルーティングのフィールドが正しく設定されていない可能性があります。

ソリューション

電話機の IP アドレッシングを確認します。 DHCP を使用している場合は、DHCP サーバがこれらの値を提供します。 電話機にスタティック IP アドレスを割り当てている場合は、これらの値を手動で入力する必要があります。

次のような問題がないかチェックします。

  • [DHCP Server]:電話機にスタティック IP アドレスを割り当てている場合は、[DHCP Server] オプションに値を入力する必要はありません。 DHCP サーバを使用している場合に、ワイヤレス IP 電話が DHCP サーバから応答を受け取ると、その情報は自動的に設定されます。 スイッチポートおよびインターフェースの問題のトラブルシューティングをご覧ください

  • [IP アドレス(IP Address)]、[サブネット マスク(Subnet Mask)]、[プライマリ ゲートウェイ(Primary Gateway)]:電話機にスタティック IP アドレスを割り当てている場合は、これらのオプションの設定値を設定する必要があります。

DHCP を使用している場合は、DHCP サーバによって配布された IP アドレスを確認してください。 DHCP の競合と、重複 IP アドレスに注意してください。 Enterprise Networks のトラブルシューティング DHCP を参照してください。

DNS では電話が接続できません

問題

正しくない DNS サーバ情報が電話機に設定されています。

ソリューション

DNS を Cisco Unified Communications Manager(Unified CM)に使う場合は、DNS サーバを指定している必要があります。 また、DNS サーバに Cisco Unified CM システムの CNAME エントリがあるかも確認してください。

また、DNS が逆ルックアップを実行するように設定されていることも確認する必要があります。

Cisco Unified CM サービスと TFTP サービスは稼働していません

問題

Cisco Unified CM サービスや TFTP サービスが稼働していないと、電話が正常に起動できないことがあります。 このような状況では、システム全体にわたる障害が発生しており、他の電話機やデバイスも正しく起動できない可能性があります。

ソリューション

Cisco Unified CM サービスが作動していない場合は、コールを確立するためにこのサービスに依存しているネットワーク上のすべてのデバイスが影響を受けます。 TFTP サービスが作動していない場合は、多数のデバイスが正常に起動できません。 詳細については、「サービスの開始」を 参照してください。

Cisco Unified CM では電話は設定されていません

問題

電話は Cisco Unified CM に登録されていません。

ソリューション

電話は Cisco Unified CM サーバに登録するには、電話がサーバに追加されるか、自動登録が有効である必要があります。

電話が Cisco Unified CM データベースにあることを確認するには、Cisco Unified Communications Manager Administration から Device > Phone を選択してください。 MAC アドレスに基づいて電話機を検索するには、[検索(Find)] をクリックします。

もし電話がすでに Cisco Unified CM データベースに入っているなら、設定ファイルが破損している可能性があります。 この場合、 新しい電話設定ファイルを作成します

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