Gennemgå disse systemkrav for at bekræfte, at du kan bruge Webex-appen på din computer, mobilenhed eller webbrowser.


Husk, at vi ikke understøtter brug af Webex-appen med præ-udgivelses- eller tidlige udgivelsesprogrammer, såsom Apple Beta-software, Windows Insider-program, Google Android Beta eller andre lignende programmer.

Webex-appens præstation kan også være påvirket af andre faktorer, for eksempel: netværksforbindelse eller andre applikationer på dine enheder.


Disse krav gennemgås løbende og kan blive revideret.

  • Windows-pc'er anbefalede minimumssystemkrav

    • Windows 10 og senere. Sørg for, at dine drivere er opdaterede.

      For yderligere oplysninger om de nyeste drivere til visse grafiske produkter, se følgende:

    • Intel Dual-Core CPU 2,XX GHz eller AMD-processor (mindst 4 GB RAM anbefales).

    • Nogle funktioner kræver yderligere systemkrav:

      • Reaktioner i et planlagt Webex Meeting eller et møde i et personligt lokale.

        • Operativsystem– Windows 10 version 10.0.17763 eller nyere

        • Processor – fire fysiske kerner eller mere

        • Hukommelse – 4 GB eller mere RAM

      • Virtuel eller utydelig baggrund i opkald og møder

        • Operativsystem – Windows 10 32-bit/64-bit


          Hvis du er i et VDI-miljø, skal du sørge for, at du bruger en understøttet platform til virtuel baggrund. Se VDI-udgivelsesnoterne for yderligere oplysninger.

        • Processor:

          • Intel Core i3, i5 eller i7 4000-serien eller højere

          • AMD Ryokad 5, 7, 9 eller højere

        • Hukommelse:

          • 8 GB eller mere ram

          • 2 GB eller mere af VRAM til dedikerede GPUs

  • Mac anbefalede minimumssystemkrav

    • MacOS 10.13 og nyere på en understøttet Mac. .

    • M1-chip eller Intel CPU-baseret (4 GB RAM anbefales som minimum).

    • Nogle funktioner kræver yderligere systemkrav:

      • Reaktioner i et planlagt Webex Meeting eller et møde i et personligt lokale.

        • Operativsystem – macOS High Sierra (version 10.13) eller nyere

        • Processor:

          • Intel Core i5 6000-serien dual-core processor eller højere

          • Intel Core i7 5000-serien dual-core processor eller højere

          • Intel Core i7 quad-core processor eller højere

          • Intel Core i9 dual-core processor eller højere

          • Intel Xeon dual-core processor eller højere

          • Intel Core m3 7000-serien dual-core processor eller højere

          • Andre Intel-processorer: seks kerner eller højere

          • Ikke-Intel-processorer: otte kerner eller højere

      • Virtuel eller utydelig baggrund i opkald og møder

        • Operativsystem – macOS High Sierra (version 10.13) og nyere


          Hvis du er i et VDI-miljø, skal du sørge for, at du bruger en understøttet platform til virtuel baggrund. Se VDI-udgivelsesnoterne for yderligere oplysninger.

        • Processor:

          • Intel Core i7 4000-serien quad-core eller højere processor

          • Intel Core i7 5000-serien dual-core processor eller højere

          • Intel Core i5 6000-serien dual-core processor eller højere

        • Hukommelse-2 GB eller mere af VRAM til dedikerede GPUs

  • iPhone og iPad

    • iOS 13.7 og nyere samt iPadOS 13.7 og nyere.

    • Nogle funktioner kræver yderligere krav:

      • Virtuel eller utydelig baggrund i opkald og møder

        • iPhone 7 eller nyere

        • iPad Pro og nyere

        • iPad mini (5. generation) og senere

        • iPad Air (3. generation) og nyere

  • Android-smartphones

    • Oreo 8.0 og senere (3GB RAM påkrævet).

    • Nogle funktioner kræver yderligere systemkrav:

      • Virtuel eller utydelig baggrund i opkald og møder

        • Operativsystem – Android 9.0 (system) og nyere

        • Processor:

          • Fastgørdragon 845

          • Samsung Exy samsung 9810

          • Tilsvarende processorer med otte eller flere kerner

        • Hukommelse- 3,5 GB eller mere RAM

        • Android 9.0 (omdejens) og nyere

  • Net

    De sidste to største udgivelser af en af disse browsere: Google Chrome, Mozilla Firefox, Apple Safari og Microsoft Edge på computere, der kører Windows, Mac eller Linux.


    Du kan bruge funktionerne møder og gratis opkald (Ring på Webex) fra Webex-appen til internettet kun ved hjælp af Firefox, Chrome og Safari.

  • Chromebook

    Funktionerne til meddelelser, opkald og møder fra Webex-appen til Android understøttes.

  • Linux anbefalede minimumssystemkrav

    • Centrale krav: Intel Dual-Core CPU 2,XX GHz eller AMD-processor (mindst 4 GB RAM anbefales)

    • Vis protokoller: x11 og Wayland.

    • Desktopmiljø/Vinduesadministrator: GNOME/Mutter og KDE/KWin anbefales.

Gennemgå disse systemkrav for at bekræfte, at du kan Webex-opkald app'en på din computer eller mobile enhed.


Husk, at vi ikke understøtter brug af appen med programmer til præudgivelse eller tidlige udgivelser, såsom Apple Beta-software, Windows Insider-program, Google Android Beta eller andre lignende programmer.

  • Windows-pc'er-Windows 7, 8, 8.1, 10 (kun klassisk visning) og 11. Sørg for, at dine drivere er opdaterede.

  • Mac– MacOS 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11.0 Big Sur, Mac M1 chip (arm) og 12.0 en understøttet Mac

  • iPhone og iPad – iOS 11.0 og nyere

  • Android-smartphones – Lollipop 5.0 og nyere

  • Chromebook – ARM-baserede chomebooks, der kan køre Android-apps

Vi anbefaler, at du bruger den seneste desktopversion af Google Chrome, Microsoft Edge eller Mozilla Firefox til at tilgå Control Hub. Andre browsere kan frembringe uventede resultater.


Control Hub understøtter ikke Internet Explorer.

Safari-browsere kan opstå problemer, når du konfigurerer Webex Meeting-websteder i Control Hub. Vi anbefaler, at du bruger Google Chrome til at undgå disse problemer.

Control Hub er ikke designet til mobilenheder.


Control Hub understøtter Microsoft Edge version 79.0.309.71 (officiel build) (64-bit) og nyere.