Pregledajte ove sistemske preduvjete da biste provjerili možete li koristiti webex aplikaciju na računalu, mobilnom uređaju ili web-pregledniku.


Imajte na umu da ne podržavamo korištenje webex aplikacije s predizdanjem ili programima ranog izdanja, kao što su Apple Beta Software, Windows Insider Program, Google Android Beta ili bilo koji drugi slični programi.

Na performanse Webex aplikacije mogu utjecati i drugi čimbenici, na primjer: mrežna povezivost ili druge aplikacije na vašim uređajima.


Ti se zahtjevi kontinuirano preispituju i mogu se revidirati.

  • Windows PC-jevi preporučuju minimalne sistemske preduvjete

    • Windows 10 i noviji. Provjerite jesu li vaši vozači ažurni.

      Dodatne informacije o najnovijim upravljačkim programima za neke grafičke proizvode potražite u sljedećim člancima:

    • Intel Dual-Core CPU 2.XX GHz ili AMD procesor (preporučuje se minimalno 4 GB RAM-a).

    • Neke značajke zahtijevaju dodatne sistemske preduvjete:

      • Reakcije na zakazanom sastanku webexa ili osobnoj sobi.

        • Operacijski sustav – windows 10 verzija 10.0.17763 ili novija

        • Procesor – četiri fizičke jezgre ili više

        • Memorija – 4 GB ili više RAM-a

      • Virtualna ili zamagljena pozadina u pozivima i sastancima

        • Operacijski sustav – 32-bitni/64-bitni sustav Windows 10


          Ako se nalazite u VDI okruženju, provjerite koristite li podržanu platformu za virtualne pozadine. Dodatne informacije potražite u bilješkama o izdanju VDI-ja.

        • Procesor:

          • Intel Core i3, i5 ili i7 4000 series ili noviji

          • AMD Ryzen 5, 7, 9 ili noviji

        • Memorija:

          • 8 GB ili više RAM-a

          • 2 GB ili više VRAM-a za namjenske GPU-ove

  • Mac preporučio minimalne sistemske preduvjete

    • MacOS 10.13 i noviji na podržanom Macračunalu. .

    • M1 čip ili Intel CPU baziran (preporučuje se minimalno 4 GB RAM-a).

    • Neke značajke zahtijevaju dodatne sistemske preduvjete:

      • Reakcije na zakazanom sastanku webexa ili osobnoj sobi.

        • Operacijski sustav – macOS High Sierra (verzija 10.13) ili novija

        • Procesor:

          • Dvojezgreni procesor serije Intel Core i5 6000 ili noviji

          • Dvojezgreni procesor serije Intel Core i7 5000 ili noviji

          • Intel Core i7 četverojezgreni procesor ili noviji

          • Intel Core i9 dvojezgreni procesor ili noviji

          • Intel Xeon dvojezgreni procesor ili noviji

          • Dvojezgreni procesor serije Intel Core m3 7000 ili noviji

          • Ostali Intelovi procesori: šest jezgri ili više

          • Procesori koji nisu Intelovi: osam jezgri ili više

      • Virtualna ili zamagljena pozadina u pozivima i sastancima

        • Operacijski sustav – macOS High Sierra (verzija 10.13) i noviji


          Ako se nalazite u VDI okruženju, provjerite koristite li podržanu platformu za virtualne pozadine. Dodatne informacije potražite u bilješkama o izdanju VDI-ja.

        • Procesor:

          • Četverojezgreni ili noviji procesor serije Intel Core i7 4000

          • Dvojezgreni procesor serije Intel Core i7 5000 ili noviji

          • Dvojezgreni procesor serije Intel Core i5 6000 ili noviji

        • Memorija – 2 GB ili više VRAM-a za namjenske grafičke procesore

  • iPhone i iPad

    • iOS 13.7 i noviji te iPadOS 13.7 i noviji.

    • Neke značajke zahtijevaju dodatne zahtjeve:

      • Virtualna ili zamagljena pozadina u pozivima i sastancima

        • iPhone 7 ili noviji

        • iPad Pro i noviji

        • iPad mini (pete generacije) i noviji

        • iPad Air (treće generacije) i noviji

  • Android pametni telefoni

    • Oreo 8.0 i noviji (potrebno je 3 GB RAM-a).

    • Neke značajke zahtijevaju dodatne sistemske preduvjete:

      • Virtualna ili zamagljena pozadina u pozivima i sastancima

        • Operacijski sustav – Android 9.0 (Pie) i noviji

        • Procesor:

          • Snapdragon 845

          • Samsung Exynos 9810

          • Ekvivalentni procesori s osam ili više jezgri

        • Memorija – 3,5 GB ili više RAM-a

        • Android 9.0 (Pita) i noviji

  • Web

    Posljednja dva glavna izdanja jednog od ovih preglednika: Google Chrome, Mozilla Firefox, Apple Safari i Microsoft Edge na računalima sa sustavom Windows, Mac ili Linux.


    Možete koristiti značajke sastanaka i besplatnih poziva (Pozivanje na Webex) iz aplikacije Webex za web samo pomoću Firefoxa, Chromea i Safarija.

  • Chromebook

    Podržane su značajke razmjene poruka, poziva i sastanaka iz aplikacije Webex za Android.

  • Linux preporučio minimalne sistemske preduvjete

    • Osnovni zahtjevi: Intel Dual-Core CPU 2.XX GHz ili AMD procesor (preporučuje se minimalno 4 GB RAM-a)

    • Prikaži protokole: X11 i Wayland.

    • Okruženje radne površine/Upravitelj prozora: Preporučuje se GNOME/Mutter i KDE/KWin.

Pregledajte ove sistemske preduvjete da biste provjerili možete li koristiti aplikaciju Webex Calling na računalu ili mobilnom uređaju.


Imajte na umu da ne podržavamo korištenje aplikacije s predizdanjem ili programima ranog izdanja, kao što su Apple Beta Software, Windows Insider Program, Google Android Beta ili bilo koji drugi slični programi.

  • Windows PC-jevi – Windows 7, 8, 8,1, 10 (samo klasični prikaz) i 11. Provjerite jesu li vaši vozači ažurni.

  • Mac – MacOS 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11.0 Big Sur, Mac M1 čip (ruka) i 12.0 Monterey na podržanom Mac računalu

  • iPhone i iPad – iOS 11.0 i noviji

  • Android pametni telefoni – Lollipop 5.0 i noviji

  • Chromebook – Chomebookovi temeljeni na ARM-u koji mogu pokretati Android aplikacije

Preporučujemo da za pristup Control Hubukoristite najnoviju verziju preglednika Google Chrome, Microsoft Edge ili Mozilla Firefox za stolna računala. Drugi preglednici mogu dati neočekivane rezultate.


Kontrolni centar ne podržava Internet Explorer.

Safari preglednici mogu naići na neke probleme prilikom konfiguriranja web-mjesta sastanka webexa u Kontrolnom čvorištu. Preporučujemo da upotrebljavate Google Chrome da biste izbjegli te probleme.

Control Hub nije dizajniran za mobilne uređaje.


Control Hub podržava Microsoft Edge Version 79.0.309.71 (Službena međuverzija) (64-bitna verzija) i novija.