Granska dessa systemkrav för att verifiera att du kan använda Webex-appen på din dator, mobila enhet eller webbläsare.


Kom ihåg att vi inte har stöd för att använda Webex-appen med program som är för- eller tidiga versioner, såsom Apple Beta-program, Windows Insider-program, Google Android Beta eller liknande program.

Webex-appens prestanda kan även påverkas av andra faktorer, till exempel: nätverksanslutning eller andra program på dina enheter.


Dessa krav granskas kontinuerligt och kan komma att ändras.

  • Dator med Windows rekommenderade minimisystemkrav

    • Windows 10 och senare. Kontrollera att drivrutinerna är uppdaterade.

      Mer information om de senaste drivrutinerna för vissa grafikprodukter finns här:

    • Intel Dual-Core CPU 2,XX GHz eller AMD-processor (4 GB RAM rekommenderas).

    • Vissa funktioner kräver ytterligare systemkrav:

      • Reaktioner i ett schemalagt Webex Meeting möte eller möte i personligt rum.

        • Operativsystem – Windows 10 version 10.0.17763 eller senare

        • Processor – fyra fysiska kärnor eller fler

        • Minne – 4 GB eller mer RAM

      • Virtuell eller suddig bakgrund i samtal och möten

        • Operativsystem – Windows 10 32-/64-bitars


          Om du är i en VDI-miljö ska du se till att du använder en plattform som stöds för virtuella bakgrunder. Se Versionsinformation om VDI för mer information.

        • Processor:

          • Intel Core i3-, i5- eller i7-4000-serien eller senare

          • AMD Jag vill be om 5, 7, 9 eller senare

        • Minne:

          • 8 GB eller mer RAM

          • 2 GB eller mer av VRAM för dedikerade GPUs

  • Mac rekommenderas som minimisystemkrav

    • MacOS 10.13 och senare på en Mac som stöds. .

    • M1- eller Intel CPU-baserad (4 GB RAM-minne rekommenderas).

    • Vissa funktioner kräver ytterligare systemkrav:

      • Reaktioner i ett schemalagt Webex Meeting möte eller möte i personligt rum.

        • Operativsystem – macOS High Sierra (version 10.13) eller senare

        • Processor:

          • Intel Core i5 6000-seriens dubbelkärniga processor eller senare

          • Intel Core i7 5000-seriens dubbelkärniga processor eller senare

          • Intel Core i7 fyrkärnig processor eller senare

          • Intel Core i9-processor med dubbla kärnor eller högre

          • Intel X dual-core processor eller senare

          • Intel Core M3 7000-seriens dubbelkärniga processor eller senare

          • Andra Intel-processorer: sex kärnor eller högre

          • Processorer utan Intel: åtta kärnor eller högre

      • Virtuell eller suddig bakgrund i samtal och möten

        • Operativsystem – macOS High Sierra (version 10.13) och senare


          Om du är i en VDI-miljö ska du se till att du använder en plattform som stöds för virtuella bakgrunder. Se Versionsinformation om VDI för mer information.

        • Processor:

          • Intel Core i7 4000-seriens fyrkärniga eller högre processor

          • Intel Core i7 5000-seriens dubbelkärniga processor eller senare

          • Intel Core i5 6000-seriens dubbelkärniga processor eller senare

        • Minne – 2 GB eller mer av VRAM för dedikerade GPUs

  • iPhone och iPad

    • iOS 13.7 och senare samt iPadOS 13.7 och senare.

    • Vissa funktioner kräver ytterligare krav:

      • Virtuell eller suddig bakgrund i samtal och möten

        • iPhone 7 eller senare

        • iPad Pro och senare

        • iPad mini (5:e generationen) och senare

        • iPad Air (3:e generationen) och senare

  • Android-smarttelefoner

    • Oreo 8.0 och senare (3 GB RAM krävs).

    • Vissa funktioner kräver ytterligare systemkrav:

      • Virtuell eller suddig bakgrund i samtal och möten

        • Operativsystem – Android 9.0 (Pie) och senare

        • Processor:

          • Fästdragon 845

          • Samsung Exymobil 9810

          • Motsvarande processorer med åtta eller fler kärnor

        • Minne – 3,5 GB eller mer AV RAM

        • Android 9.0 (Pie) och senare

  • Webb

    De senaste två större versionerna av en av dessa webbläsare: Google Chrome, Mozilla Firefox, Apple Safari och Microsoft Edge på datorer som kör Windows, Mac eller Linux.


    Du kan endast använda funktionerna för möten och gratis samtal (ring via Webex) från Webex-appen för webben med Firefox, Chrome och Safari.

  • Chromebook

    Funktionerna för meddelanden, samtal och möten från Webex-appen för Android stöds.

  • Linux rekommenderade minimisystemkrav

    • Grundläggande krav: Intel Dual Core CPU 2,XX GHz eller AMD-processor (4 GB RAM rekommenderas)

    • Visa protokoll: x11 och Wayland.

    • Skrivbordsmiljö/Window Manager: GNOME/Mutter och KDE/KWin rekommenderas.

Granska dessa systemkrav för att verifiera att du kan använda Webex Calling på din dator eller mobila enhet.


Kom ihåg att vi inte har stöd för att använda appen med program som är för- eller tidiga versioner, såsom Apple Beta-program, Windows Insider-program, Google Android Beta eller liknande program.

  • Dator med Windows – Windows 7, 8, 8.1, 10 (endast klassisk vy) och 11. Kontrollera att drivrutinerna är uppdaterade.

  • Mac–MacOS 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11.0 Big Sur, Mac M14 (arm) och 12.0 Visco på en Mac som stöds

  • iPhone och iPad – iOS 11.0 och senare

  • Android-smarttelefoner – Lollipop 5.0 och senare

  • Chromebook – ARM-baserade Ett-boks-program som kan köra Android-appar

Vi rekommenderar att du använder den senaste skrivbordsversionen av Google Chrome, Microsoft Edge eller Mozilla Firefox för att komma åt kontrollhubben. Andra webbläsare kan ge oväntade resultat.


Control Hub stöder inte Internet Explorer.

Safari-webbläsare kan få problem vid konfigurering av Webex Meeting-webbplatser i Control Hub. Vi rekommenderar att du använder Google Chrome för att undvika dessa problem.

Control Hub är inte utformad för mobila enheter.


Control Hub har stöd för Microsoft Edge version 79.0.309.71 (officiell version) (64-bitars) och senare.