Se gjennom disse systemkravene for å kontrollere at du kan bruke Webex App på datamaskinen, mobilenheten eller nettleseren.


Husk at vi ikke støtter bruk av Webex App med forhåndsversjonsprogrammer eller programmer for tidlig lansering, for eksempel Apple Beta-programvaren, Windows Insider Program, Google Android Beta eller andre lignende programmer.

Ytelsen til Webex App kan også påvirkes av andre faktorer, for eksempel: nettverkstilkobling eller andre apper på enhetene dine.


Disse kravene gjennomgås fortløpende og kan revideres.

  • Windows-PCer anbefalte minimum systemkrav

    • Windows 10 og nyere. Kontroller at driverne er oppdatert.

      Hvis du vil ha mer informasjon om de nyeste driverne for enkelte grafiske produkter, kan du se følgende:

    • Intel to-kjerners CPU 2.XX GHz- eller AMD-prosessor (minimum 4 GB RAM anbefales).

    • Noen funksjoner krever flere systemkrav:

      • Reaksjoner i et planlagt Webex-møte eller personlig rommøte.

        • Operativsystem – Windows 10 versjon 10.0.17763 eller nyere

        • Prosessor – fire fysiske kjerner eller mer

        • Minne – 4 GB RAM eller mer

      • Virtuell eller uskarp bakgrunn i samtaler og møter

        • Operativsystem – Windows 10 32-biters / 64-biters


          Hvis du er i et VDI-miljø, er det viktig at du bruker en støttet plattform for virtuelle bakgrunner. Se produktmerknadene for VDI hvis du vil ha mer informasjon.

        • Prosessor:

          • Intel Core i3-, i5- eller i7 4000-serien eller nyere

          • AMD Ryzen 5, 7, 9 eller høyere

        • Minne:

          • 8 GB RAM eller mer

          • 2 GB eller mer med VRAM for dedikerte GPU-er

  • Mac anbefalte minimum systemkrav

    • MacOS 10.13 og nyere på en støttet Mac. .

    • M1-brikke eller Intel CPU-basert (minimum 4 GB RAM anbefales).

    • Noen funksjoner krever flere systemkrav:

      • Reaksjoner i et planlagt Webex-møte eller personlig rommøte.

        • Operativsystem – macOS High Sierra (versjon 10.13) eller nyere

        • Prosessor:

          • Tokjerneprosessor i Intel Core i5 6000-serien eller høyere

          • Tokjerneprosessor i Intel Core i7 5000-serien eller høyere

          • Intel Core i7-prosessor med fire kjerner eller høyere

          • Intel Core i9 tokjerneprosessor eller nyere

          • Intel Xeon i9 tokjerneprosessor eller nyere

          • Intel Core m3, 7000-serie tokjerneprosessor eller nyere

          • Andre Intel-prosessorer: seks kjerner eller mer

          • Ikke-Intel-prosessorer: åtte kjerner eller mer

      • Virtuell eller uskarp bakgrunn i samtaler og møter

        • Operativsystem – macOS High Sierra (versjon 10.13) og nyere


          Hvis du er i et VDI-miljø, er det viktig at du bruker en støttet plattform for virtuelle bakgrunner. Se produktmerknadene for VDI hvis du vil ha mer informasjon.

        • Prosessor:

          • Intel Core i7 4000-serie firekjerners eller høyere prosessor

          • Tokjerneprosessor i Intel Core i7 5000-serien eller høyere

          • Tokjerneprosessor i Intel Core i5 6000-serien eller høyere

        • Minne – 2 GB eller mer VRAM for dedikerte GPU-er

  • iPhone og iPad

    • iOS 13.7 og nyere, og iPadOS 13.7 og nyere.

    • Noen funksjoner krever flere krav:

      • Virtuell eller uskarp bakgrunn i samtaler og møter

        • iPhone 7 eller nyere

        • iPad Pro og nyere

        • iPad mini (5. gen.) og nyere

        • iPad Air (3. gen.) og nyere

  • Android Smarttelefoner

    • Oreo 8.0 og nyere (3 GB RAM kreves).

    • Noen funksjoner krever flere systemkrav:

      • Virtuell eller uskarp bakgrunn i samtaler og møter

        • Operativsystem – Android 9.0 (Pie) og nyere

        • Prosessor:

          • Snapdragon 845

          • Samsung Exynos 9810

          • Tilsvarende prosessorer med åtte eller flere kjerner

        • Minne – 3,5 GB RAM eller mer

        • Android 9.0 (Pie) og nyere

  • Web

    De to siste hovedutgivelsene av en av disse nettleserne: Google Chrome, Mozilla Firefox, Apple Safari og Microsoft Edge på datamaskiner som kjører Windows, Mac eller Linux.


    Du kan bare bruke funksjonene for møter og gratis anrop (Ring på Webex) fra Webex App for Web ved hjelp av Firefox, Chrome og Safari.

  • Chromebook

    Meldings-, anrops- og møtefunksjonene fra Webex App for Android støttes.

  • Linux anbefalte minimum systemkrav

    • Kjernekrav: Intel to-kjerners CPU 2.XX GHz- eller AMD-prosessor (minimum 4 GB RAM anbefales)

    • Vis protokoller: x11 og Wayland.

    • Skrivebordsmiljø/Windows-administrasjon: GNOME/Mutter og KDE/KWin anbefales.

Se gjennom disse systemkravene for å kontrollere at du kan bruke Webex Calling-appen på datamaskinen eller mobilenheten.


Husk at vi ikke støtter bruk av appen med forhåndsversjonsprogrammer eller programmer for tidlig lansering, for eksempel Apple Beta-programvaren, Windows Insider Program, Google Android Beta eller andre lignende programmer.

  • Windows-PCer – Windows 7, 8, 8.1, 10 (bare klassisk visning) og 11. Kontroller at driverne er oppdatert.

  • Mac – MacOS 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11.0 Big Sur, Mac M1 chip (arm) og 12.0 Monterey på en støttet Mac

  • iPhone og iPad – iOS 11.0 og nyere

  • Android-smarttelefoner – Lollipop 5.0 og nyere

  • Chromebook – ARM-baserte Chomebooks som kan kjøre Android-apper

Vi anbefaler at du bruker den nyeste skrivebordsversjonen av Google Chrome, Microsoft Edge eller Mozilla Firefox for å få tilgang til Control Hub. Andre lesere kan gi uventede resultater.


Control Hub støtter ikke Internet Explorer.

Safari-nettlesere kan støte på noen problemer når du konfigurerer Webex-møteområder i Kontrollhub. Vi anbefaler at du bruker Google Chrome for å unngå disse problemene.

Control Hub er ikke utviklet for mobilenheter.


Control Hub støtter Microsoft Edge versjon 79.0.309.71 (offisiell versjon) (64-biters) og nyere.