A Yellow Exclamation Appears Next to My Name When Using VoIP
A yellow exclamation appears next to my name when using VoIP
I see a yellow exclamation mark appearing next to my name when using VoIP Audio.
There's a warning sign on my headset icon in the Participant's panel.
Error: To hear others speak, unmute your system volume.
Error: To speak in the session, unmute your system microphone.
I see an exclamation mark next to my name when using Call Computer in a Webex meeting.
Note:
- The steps in this article apply to Windows 7. The steps will vary for other operating systems.
- You (or the host) may still mute/unmute your microphone within the meeting. For help, see: Mute or Unmute in Cisco Webex Meetings Suite
Cause:
The Exclamation Mark appears when your speakers or headset are muted in your computer sound settings. This is a separate setting than any mute setting within the meeting window itself.
Hover your mouse over the Exclamation Mark, and you will see an indicator on whether your speakers or microphone are muted:
- Your speakers are muted, and you will not be able to hear others speaking in the session:
- Your microphone is muted, and others will not be able to hear you speak in the session:
This indicates your speakers or microphone is muted in your computer hardware settings.
Solution:
To correct the problem:
If your speakers are muted:
- Double-click on the speaker icon in the lower-right corner of your computer:
- Click the speaker icon to unmute it:
If your microphone is muted:
- Open Control Panel.
- Open Sound.
- Click the Recording tab.
- Double-click on the microphone you are using in the list of recording devices:
- Click the Levels tab.
- Click the microphone icon, shown muted below:
The icon will change to show as unmuted:
- Click Apply, then OK.
The yellow exclamation symbol should now disappear in the Participant list, indicating your speakers/microphone are no longer muted in your computer settings.
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