Cisco solo admite las versiones actuales de Apple Store de Cisco Jabber para iPhone y iPad. Las versiones anteriores de Apple Store de Cisco Jabber para iPhone y iPad se vuelven obsoletas una vez que la versión nueva está disponible. Los fallos encontrados en cualquiera de las versiones de Cisco Jabber se evalúan en función de las versiones actuales.

Esta política se aplica independientemente de si Cisco Jabber para iPhone y iPad se descargó de Apple Store o cisco.com.