Cisco støtter bare de gjeldende Apple store-versjonene av Cisco Jabber for iPhone og iPad. Tidligere Apple store-versjoner av Cisco Jabber for iPhone og iPad blir foreldet når den nye versjonen er tilgjengelig. Det finnes defekte feil i noen av Cisco Jabber-versjonene som evalueres mot gjeldende versjoner.

Denne policyen gjelder uansett om Cisco Jabber for iPhone og iPad ble lastet ned fra Apple store eller fra cisco.com.