Webex Meetings 套件支持的操作系统和浏览器

支持的操作系统

Windows

  • 32 位/64 位 Windows 8

  • 32 位/64 位 Windows 8.1

  • 64 位 Windows Server 2008

  • 64 位 Windows Server 2008 R2

  • Windows 10

  • Windows 10 企业版 LTSB

注意:

  • 支持 Microsoft Surface Pro 上的 Windows 操作系统支持。

  • 每个 Cisco Webex Meetings 月度发行版都在 Windows 10 的当前月度汇总预览和所有半年发行版上经过测试和验证。

  • Webex Meetings 支持 Windows Server 2012 R2 和 2016,但具有以下限制:对于 Webex Meetings、快捷会议工具和桌面应用程序,如果用户没有管理员权限,则管理员需要安装 Webex Meetings 应用程序和快捷会议工具。

Mac OS X

  • 10.13

  • 10.14

  • 10.15

  • 11.0 (Big Sur)

注意:

  • 符合 FedRAMP 规定的 Webex Meetings 站点要求使用 10.13 或更高版本的 Mac 操作系统。

  • 自 Mac OS X 10.7 起,Apple 不再将 Java 作为 Mac 操作系统的一部分。 Webex Meetings 之前依靠 Java 浏览器插件来为首次使用的用户自动下载会议应用程序,因此没有安装 Java 的用户在加入会议时会遇到问题。 而现在已不再需要依靠 Java。 作为替代,用户将被要求安装一个小插件。安装插件后,用户可继续完成剩余的会议应用程序安装过程,然后开始会议。

  • 当您首次在 Safari 6.X 和 Safari 7 上使用 Webex Events(经典版)开始或加入活动时,会出现问题。 在安装 Webex 后,Safari 要求您信任您正在尝试加入或开始活动的站点上的插件。 随后页面将会刷新,但您不会加入活动。 要加入活动,返回最初所选的链接,然后就能成功加入活动。

  • 以下是可用的 Webex 服务:

    • Webex Meetings

    • Webex Events(新版)


      适用于与会者的网络广播模式不支持 64 位 Windows Server 2008、64 位 Windows Server 2008 R2、Mac OS 10.13 和 Mac OS 10.14。

    • Webex Events(经典版)

    • Webex Training

  • Webex Support 不再支持 Mac 操作系统,因为它依赖于 Java 客户端,而 Java 客户端生命周期已在 2021 年 4 月 1 日结束。

Linux(Web 应用程序)(32 位/64 位)

  • Ubuntu 14.x 或更高版本

  • OpenSuSE 13.x 或更高版本

  • Fedora 18 或更高版本

  • Red Hat 6 或更高版本

  • Debian 8.x 或更高版本

Linux 版 Web 应用程序支持以下 Webex 服务:

  • Webex Meetings

  • Webex Events(新版)


    适用于与会者的网络广播模式不支持 OpenSuSE 13.x 或更高版本、Fedora 18 或更高版本、Red Hat 6 或更高版本以及 Debian 8.x 或更高版本。

  • Webex Events(经典版)(与会者)

  • Webex Training(与会者)

Linux 版 Webex Meetings Web 应用程序的已知问题和限制:

  • 在某些版本的 Linux 中,用户必须主动安装并激活“OpenH264 Video Codec provided by Cisco Systems, Inc.”插件才能在 Firefox 中使用视频、呼叫我的电脑和内容共享功能。

  • 内容共享在将 Wayland 作为其显示管理系统(例如 Fedora 25 及更高版本)的 Linux 版本中无法使用,因为 WebRTC 屏幕共享 API 有问题。

  • 发送和接收视频在 Fedora 28 中不可用,因为 H.264 编解码器有问题。

  • 对于 Linux 客户端,不支持端到端加密。

请参阅 Web 应用程序支持的操作系统和浏览器,获取有关 Linux 版 Webex Meetings 桌面应用程序中提供的其他功能的详细信息。

Chrome OS 支持

对 Google Chrome OS 的支持当前通过 Webex Meetings Web 应用程序(基于 Web 的会议客户端支持)和 Webex Meetings Android 应用程序(可下载的会议客户端支持)提供。

请参阅 Web 应用程序支持的操作系统和浏览器,详细了解支持的操作系统和浏览器。

Webex Meetings 移动应用程序(11.0 版或更高版本)在所有通过 Google Play 正式支持 Android 应用程序的 Chrome 设备上都受到支持。

最低系统要求

浏览器

Windows

  • Internet Explorer 11(32 位/64 位)

  • 对于 Edge 浏览器,只支持在 Webex MeetingsWebex Training、Webex Events(新版)Webex Events(经典版)Webex Support 中开始和加入会议、活动、培训课程或支持会话。

  • 在 Windows 中,完全支持 Mozilla Firefox 52 及更高版本。 不支持 Firefox 51 及更低版本。 用户在使用这些浏览器版本尝试加入或开始会议时,将收到一条告知支持版本的消息。


    不支持 Mozilla Firefox ESR。

  • 32 位/64 位最新版 Chrome


    Win Edge Chromium 支持所有客户,其中包括锁定客户。

  • Windows 系统上需要 WebView2 组件才能使用 Slido 集成(和未来的应用程序),以及 Facebook 和 Facebook Workplace 实时流式传输功能。

Mac OS X

  • 在 Mac OS X 中,完全支持 Firefox 52 及更高版本。不支持 Firefox 51 及更低版本。 用户在使用这些浏览器版本尝试加入或开始会议时,将收到一条告知支持版本的消息。

  • Safari 11 及更高版本

  • 32 位/64 位最新版 Chrome


    Mac Edge Chromium 要求 Mac 桌面客户端的版本为 40.1 或更高版本。

Linux(Web 应用程序)

  • Linux(32 位/64 位)

  • Firefox 48 或更高版本

  • Chrome 版本 65 或更高版本

  • Chromium

  • Linux 版 Web 应用程序支持以下 Webex 服务:

    • Webex Meetings

    • Webex Events(新版)

    • Webex Events(经典版)

    • Webex Training

    • Remote Support


请参阅 Web 应用程序支持的操作系统和浏览器,以获取有关 Webex Meetings Web 应用程序中提供的其他 Linux 功能的详细信息。

Windows

  • Intel 双核 CPU 2.XX Ghz 或 AMD 处理器(建议 2 GB 内存)

  • 在浏览器上启用 JavaScript 及 cookie

  • Mozilla Firefox 和 Google Chrome 用户不需要使用 Java。

Mac OS X

  • 基于 Intel CPU(最少 2 GB 内存)

  • 在浏览器上启用 JavaScript 及 cookie

  • Oracle Java 6 到 Oracle Java 8


    以下服务需要使用 Java:

    • Webex Events(经典版)

    • Webex Training

    • Access Anywhere

    • Remote Access

    • 上机实验室

语言支持


在 Mac 上,本地化语言仅适用于 Webex MeetingsWebex Events(新版)。 Webex Training、Webex Events(经典版)和 Webex Support 不支持 Mac 本地化语言。

所有 Webex 服务(Webex MeetingsWebex Events(新版)Webex Events(经典版)、Webex Training 和 Cisco Webex Support)均支持以下语言:

  • 中文(简体)

  • 中文(繁体)

  • 捷克语***

  • 丹麦语

  • 荷兰语

  • 英语

  • 法语

  • 德语

  • 匈牙利语***

  • 意大利语

  • JAPANESE

  • 韩语*

  • 波兰语***

  • 葡萄牙语(巴西)

  • 罗马尼亚语***

  • 俄语

  • 西班牙语(欧洲)

  • 西班牙语(拉丁美洲)

  • 瑞典语**

  • 土耳其语


*Webex Events(经典版)不支持韩语。

**Webex Events(经典版)、Webex Training 和 Webex Support 不支持瑞典语。

***Cisco Webex Training 和 Cisco Webex Support 不支持捷克语、匈牙利语、波兰语和罗马尼亚语。

Webex Meetings Web 应用程序支持的操作系统和浏览器

下表将列出每种支持的操作系统所支持的浏览器,并标明每种浏览器所支持的功能。

Microsoft Windows 8 或更高版本(32 位/64 位)

功能

Internet Explorer 11 或更高版本

Edge 25 / EdgeHTML 13

Chrome 版本 65 或更高版本

Firefox 48 或更高版本

开始/加入会议

支持

支持

支持

支持

切换到 Cisco Webex 桌面应用程序

支持

支持

支持

支持

查看共享的屏幕、应用程序或文件

支持

支持

支持

支持

查看媒体文件

不支持

不支持

不支持

不支持

查看白板和注释

支持

支持

支持

支持

聊天

支持

支持

支持

支持

电话功能(呼入或呼叫我)

支持

支持

支持

支持

回呼至视频系统

支持

支持

支持

支持

使用计算机呼叫

不支持

是(Edge 77.0.235.20 及更高版本)

支持

支持

接收视频

不支持

是(Edge 42 及更高版本)

720p,双向视频

720p,双向视频

发送视频

不支持

是(Edge 42 及更高版本)

最高 720p

最高 720p

共享内容

不支持

是(Edge 77.0.235.20 及更高版本)

支持(Chrome 65 以上版本)

支持(Firefox 52 以上版本)

Mac OS X 10.13 或更高版本

功能

Safari 11.0 或更高版本

Chrome 版本 65 或更高版本

Firefox 48 或更高版本

开始/加入会议

支持

支持

支持

切换到 Cisco Webex 桌面应用程序

支持

支持

支持

查看共享的屏幕、应用程序或文件

支持

支持

支持

查看媒体文件

不支持

不支持

不支持

查看白板和注释

支持

支持

支持

聊天

支持

支持

支持

电话功能(呼入或呼叫我)

支持

支持

支持

回呼至视频系统

支持

支持

支持

使用计算机呼叫

支持

支持

支持

接收视频

720p,双向视频

720p,双向视频

720p,双向视频

发送视频

540p

最高 720p

最高 720p

共享内容

不支持

支持(Chrome 65 以上版本)

支持(Firefox 52 以上版本)

Chromebook

功能

Chrome 版本 65 或更高版本

开始/加入会议

支持

新式视图支持

Webex Meetings: 支持

Webex Events(经典版)和 Webex Training: 缺省情况下,加入活动和培训的与会者可以在 Chromebook 上以经典视图启动 Webex Meetings Web 应用程序。

切换到 Cisco Webex 桌面应用程序

不支持

桌面应用程序不支持 Chrome OS。

查看共享的屏幕、应用程序或文件

支持

查看媒体文件

不支持

查看白板和注释

支持

聊天

支持

电话功能(呼入或呼叫我)

支持

回呼至视频系统

支持

使用计算机呼叫

支持

接收视频

720p,双向视频

发送视频

最高 720p

共享内容

支持(Chrome 65 以上版本)

Linux(32 位/64 位): Ubuntu 14.x 或更高版本、OpenSuSE 13.x 或更高版本、Fedora 18 或更高版本、Red Hat 6 或更高版本和 Debian 8.x 或更高版本


不支持 CentOS 操作系统。 解决办法是尝试将浏览器升级至最新版本。

功能

Firefox 48 或更高版本

Chrome 版本 65 或更高版本

Chromium

开始/加入会议

支持

支持

支持

开始/加入个人会议室

支持

支持

支持

切换到 Cisco Webex 桌面应用程序

支持

不适用

不适用

查看共享的屏幕、应用程序或文件

支持

支持

支持

查看媒体文件

不支持

不支持

不支持

查看白板和注释

支持

支持

支持

聊天

支持

支持

支持

电话功能(呼入或呼叫我)

支持

支持

支持

回呼至视频系统

支持

支持

支持

使用计算机呼叫

支持

支持

不支持

接收视频

720p,双向视频

720p,双向视频

不支持

发送视频

最高 720p

最高 720p

不支持

共享内容

支持(Firefox 52 以上版本)

支持(Chrome 65 以上版本)

不支持

已知问题和限制:

  • 在某些版本的 Linux 中,用户必须主动安装并激活“OpenH264 Video Codec provided by Cisco Systems, Inc.”插件才能在 Firefox 中使用视频、呼叫我的电脑和内容共享功能。

  • 内容共享在将 Wayland 作为其显示管理系统(例如 Fedora 25 及更高版本)的 Linux 版本中无法使用,因为 WebRTC 屏幕共享 API 有问题。

  • 发送和接收视频在 Fedora 28 中不可用,因为 H.264 编解码器有问题。

  • 对于 Linux 客户端,不支持端到端加密。

了解更多信息

Webex Meetings 虚拟桌面软件

Webex Meetings 增强了虚拟桌面基础结构 (VDI) 环境中的体验。 当您在 VDI 环境中出席会议时,Webex Meetings 软件将在瘦客户端与 Webex Meetings 云之间直接传送所有音频和视频流,无需通过托管桌面。 Webex Meetings 桌面虚拟软件目前支持 Citrix 虚拟桌面环境,而对 VMware 托管环境的支持处于早期现场试用阶段。

系统要求

数据中心中的服务器软件

  • Citrix XenDesktop 7.15、7.16、7.17 和 7.18


    XenApp 当前不受支持。

  • 托管虚拟桌面 (HVD) 上的 Windows 8 或 10

客户端软件

  • Citrix 接收器或与 Citrix XenDesktop 兼容的工作空间应用程序

  • 瘦客户端上的 Windows 10

硬件

所有运行 Windows 10 的硬件瘦客户端,最低要求如下:

  • 处理器: AMD Embedded G-Series GX-420GI Radeon R7E 2.00GHz Cores 2

    内存: 4G

  • 处理器: 第 6 代 Intel Core i5-6500TE 处理器

    内存: 4G

Cisco 已经过测试

  • HP t630 瘦客户端

  • HP t730 瘦客户端

  • Dell Optiplex 7060

  • Lenovo ThinkCentre M710q

限制

  • 仅支持云端录制文件。


    不支持本地录制文件。

  • 共享选项:

    • 无法共享 *.mp4 或 *.avi 等多媒体文件。

    • “共享我的会议窗口”选项不可用。

    • “优化动画和视频共享" 选项不可用。

    • 近接不起作用!

  • 内容共享

    • 并排视图选项不可用。

    • 只有在浮动窗口视图中提供的布局才是“当前发言人”视图。

以视频为主的 MP4 网络录制文件支持的浏览器

以视频为主的 MP4 网络录制文件可用于以 MP4 格式录制于云端的会议和活动。

Internet Explorer 11 及更早版本,以及早于 Firefox 58 和 Chrome 59 的浏览器无法显示以视频为主的 MP4 播放器,因此录制文件使用在线的以视频为主的网络录制文件播放器播放。

支持的浏览器

Windows

  • Windows 8.1 和 Windows 10 均支持 Chrome 59 及更高版本

  • Windows 10 上的最新 Edge 版本

  • Windows 8.1 和 Windows 10 均支持 Firefox 58 及更高版本

Mac OS X

  • Chrome 59 及更高版本

  • Firefox 58 及更高版本

  • 最新 Safari 版本