Váš nový telefon

Aby bylo možné začít používat nový telefon Cisco, postupujte podle následujících kroků:
  • Nainstalujte telefon pomocí součástí obsažených v krabici.

  • Přihlaste se knastavení systému Cisco Webex a dokončete úvodní nastavení.

  • Aktivujte telefon.

  • Aktivujte účet hlasové schránky.

Instalace vašich nových víceplatformových Cisco IP telefonech řady 6800

Po připojení telefonu k síti se zahájí proces spuštění telefonu a telefon se zaregistruje do cloudu Webex Calling .

Pokud máte k dispozici pouze jeden kabel sítě LAN, můžete připojit telefon do sítě LAN pomocí portu SW a poté připojit počítač k portu pro počítač.

Můžete také zřetězit dva telefony. Propojte port PC prvního telefonu s portem SW druhého telefonu.


Nepřipojujte porty SW a PC k síti LAN.

1

Vyberte zdroj napájení telefonu:

  • Power over Ethernet (PoE) — víceplatformové Cisco IP telefony 6851

  • Externí zdroj napájení

2

Připojte sluchátko k portu pro sluchátko.

Telefon je dodáván s úzkopásmovým sluchátkem. Můžete zakoupit širokopásmové sluchátko, které je navrženo speciálně pro použití s telefonem.

Sluchátko je vybaveno světelným pruhem signalizujícím příchozí hovory a nevyzvednuté hlasové zprávy.

3

Připojte náhlavní soupravu k portu pro náhlavní soupravu. Pokud nyní náhlavní soupravu nepřipojujete, můžete ji přidat později.

4

Připojte telefon k síti. Proveďte jeden z následujících úkonů:

  • Přímým ethernetovým kabelem propojte přepínač a síťový port v telefonu. Každý telefon je dodáván s jedním ethernetovým kabelem.

  • Přímým ethernetovým kabelem propojte jiné síťové zařízení, jako například stolní počítač, a síťový port v telefonu. Pokud síťové zařízení nepřipojujete nyní, můžete jej připojit později.

5

Je-li telefon připevněn ke zdi, můžete nastavit opěrku sluchátka tak, aby sluchátko nemohlo vypadnout ze stojanu.

6

Sledujte proces spuštění telefonu. V tomto kroku se ověří, zda je telefon správně nakonfigurován.

Telefon je konfigurován automaticky. V případě potřeby je aktualizován firmware telefonu.

7

Někomu zavolejte, abyste ověřili, zda telefon a jeho funkce pracují správně.

Instalace vašeho nového víceplatformového Cisco IP telefonu řady 7800

Telefon je dodáván se vším, co je potřeba k zapnutí, připojení k síti a instalaci na pracovním stole.

Po připojení telefonu k síti se zahájí proces spuštění telefonu a telefon se zaregistruje na serveru.

Až se telefon připojí, zkontrolujte, jestli není k dispozici nový firmware.

Podstavec k Cisco IP telefonu 7811 nelze upravit.

Pokud se chcete podívat na grafický přehled tohoto postupu, podívejte se do instalační příručky Cisco IP telefonu 7800.

1

Zapojte dlouhý rovný konec kabelu sluchátka do telefonu a druhý konec do sluchátka.

2

Připojte síťový kabel k síti a k síťovému portu na telefonu.

3

Připojte podstavec a nastavte úhel telefonu.

  1. Zasuňte zakřivené konektory do dolních otvorů.

  2. Zvedejte podstavec, dokud se konektory nepřichytí k horním otvorům.

    Může se stát, že k připojení nebo odpojení podstavce bude potřeba více síly, než byste mohli čekat.

  3. Nastavte sklon telefonu.

4

Připojte vnější zdroj napájení.

5

Sledujte proces spuštění telefonu. V tomto kroku se ověří, zda je telefon správně nakonfigurován.

6

Nechte telefon upgradovat firmware na aktuální verzi.

7

Někomu zavolejte, abyste ověřili, zda telefon a jeho funkce pracují správně.

Instalace vašeho nového víceplatformového Cisco IP telefonu řady 8800

Telefon je dodáván se vším, co je potřeba k zapnutí, připojení k síti a instalaci na pracovním stole.

Po připojení telefonu k síti se zahájí proces spuštění telefonu a telefon se zaregistruje na serveru.

Až se telefon připojí, zkontrolujte, jestli není k dispozici nový firmware.

Pokud se chcete podívat na grafický přehled tohoto postupu, podívejte se do instalační příručky Cisco IP telefonu 8800.

1

Zapojte dlouhý rovný konec kabelu sluchátka do telefonu a druhý konec do sluchátka.

2

Připojte síťový kabel k síti a k síťovému portu na telefonu.

3

Připojte podstavec a nastavte úhel telefonu.

  1. Vložte konektory do otvorů.

  2. Zatlačte na podstavec, aby konektory zapadly na místo.

  3. Nastavte sklon telefonu.

4

Připojte vnější zdroj napájení.

5

Sledujte proces spuštění telefonu. V tomto kroku se ověří, zda je telefon správně nakonfigurován.

6

Nechte telefon upgradovat firmware na aktuální verzi.

7

Někomu zavolejte, abyste ověřili, zda telefon a jeho funkce pracují správně.

Instalace nového víceplatformového Cisco IP konferenčního telefonu 7832

Pokud síť poskytuje napájení Power over Ethernet (PoE), je váš konferenční telefon dodáván se vším, co potřebujete k jeho spuštění, připojení k síti a nastavení na stole. Pokud síť neposkytuje napájení PoE, jsou zapotřebí tyto doplňky: kabel midspan pro Cisco IP konferenční telefon 7832 PoE a zdroj Cisco Power Cube 3.

Obrázek 1. Instalace Cisco IP konferenčního telefonu 7832

Po připojení telefonu k síti se zahájí proces spuštění telefonu a telefon se zaregistruje na serveru.

Až se telefon připojí, zkontrolujte, jestli není k dispozici nový firmware.

Než začnete

Konferenční telefon musí být napájen jedním z těchto způsobů:

  • Vaše síť poskytuje napájení Power over the Ethernet (PoE).

  • Máte k dispozici kabel midspan pro Cisco IP konferenční telefon 7832 PoE, který zajistí napájení u připojení LAN. Připojte kabel k telefonu a poté ke kabelu připojte LAN a Cisco Power Cube 3.

1

Připojte síťový kabel nebo kabel midspan k síťovému portu konferenčního telefonu.

2

Postup v případě použití kabelu midspan:

  1. Připojte zdroj Power Cube ke kabelu midspan.

  2. Připojte zdroj Power Cube k elektrické zásuvce.

  3. Připojte síťový kabel ke kabelu midspan. Použijte síťový port nejblíže ke konektoru zdroje Power Cube.

3

Připojte síťový kabel z telefonu nebo kabel midspan k síti.

4

Sledujte proces spuštění telefonu. V tomto kroku se ověří, zda je telefon správně nakonfigurován.

5

Nechte telefon upgradovat firmware na aktuální verzi.

6

Někomu zavolejte, abyste ověřili, zda telefon a jeho funkce pracují správně.

Instalace nového víceplatformového Cisco IP konferenčního telefonu 8832

Po připojení telefonu k síti se zahájí proces spuštění telefonu a telefon se zaregistruje na serveru.

Až se telefon připojí, zkontrolujte, jestli není k dispozici nový firmware.

1

Vyberte zdroj napájení telefonu:

  • Nasazení Power over Ethernet (PoE) s injektorem pro Cisco IP konferenční telefon 8832 s funkcí PoE

  • Nasazení bez Power over Ethernet (PoE) s ethernetovým injektorem pro Cisco IP konferenční telefon 8832 bez funkce PoE

2

Připojte telefon k přepínači.

  • Pokud používáte PoE:
    1. K portu LAN připojte ethernetový kabel.

    2. Druhý konec ethernetového kabelu připojte k injektoru pro Cisco IP konferenční telefon 8832 s funkcí PoE nebo k ethernetovému injektoru pro Cisco IP konferenční telefon 8832 bez funkce PoE.

    3. Injektor připojte kabelem USB-C ke konferenčnímu telefonu.

  • Pokud nepoužíváte PoE:
    1. Kabelem USB-C připojte napájecí adaptér k ethernetovému injektoru pro Cisco IP konferenční telefon 8832.

    2. Pokud používáte ethernetový injektor pro Cisco IP konferenční telefon 8832, zapojte napájecí adaptér do elektrické zásuvky.

    3. Kabelem USB-C připojte napájecí adaptér k ethernetovému injektoru.

      NEBO

      Pokud používáte ethernetový injektor pro Cisco IP konferenční telefon 8832 bez funkce PoE, zapojte jej do elektrické zásuvky.

    4. Připojte ethernetový kabel k ethernetovému injektoru.

    5. Připojte ethernetový kabel k ethernetovému injektoru bez funkce PoE nebo k ethernetovému injektoru.

    6. K portu LAN připojte ethernetový kabel.

    7. Druhým kabelem USB-C připojte ethernetový injektor ke konferenčnímu telefonu.

    8. Kabelem USB-C připojte ethernetový injektor bez funkce PoE nebo ethernetový injektor ke konferenčnímu telefonu.

3

Sledujte proces spuštění telefonu. V tomto kroku se ověří, zda je telefon správně nakonfigurován.

4

Nechte telefon upgradovat firmware na aktuální verzi.

5

Někomu zavolejte, abyste ověřili, zda telefon a jeho funkce pracují správně.

Registrace telefonu aktivačním kódem

Jakmile telefon dokončí proces spouštění, zobrazí se obrazovka s výzvou k zadání 16místného aktivačního kódu.

Pokud se po spuštění telefonu nezobrazí obrazovka k zadání aktivačního kódu, možná není k dispozici nejnovější verze firmwaru. Firmware ve vašem zařízení lze uprgradovat přechodem na adresu https://upgrade.cisco.com/MPP_upgrade.html a postupem podle uvedených pokynů.


Multiplatformní Cisco IP telefony 6861 nepodporují registraci pomocí aktivačního kódu.

Než začnete

Správce vám e-mailem zašle nebo osobně poskytne 16místný aktivační kód ve tvaru xxxx-xxxx-xxxx-xxxx.

1

Aktivační kód zadejte do pole na úvodní obrazovce. Při zadávání kódu nemusíte zadávat pomlčky (-) .

2

Stiskněte tlačítko Pokračovat.

Telefon registraci dokončí automaticky.
3

Pokud se zobrazí chybová zpráva, zadejte kód znovu nebo požádejte správce o nový kód.

Proces registrace aktivačního kódu MPP se nezdařil

Problém

Pokud datum a čas v telefonu nebyl nastaven na správnou hodnotu, nebude u multiplatformních telefonů (MPP) proces registrace pomocí aktivačního telefonu úspěšný .


Tento problém se netýká zařízení Cisco MPP DECT.

Příčina

Po zadání aktivačního kódu do zařízení MPP se telefon připojí k serveru s aktivačními kódy a spustí zabezpečený proces registrace telefonu do platformy Webex Calling. Pokud nastavení data a času telefonu není aktuální, server odmítne pokus o připojení z telefonu a proces aktivace kódu se nezdaří.

Řešení

Pro koncové uživatele

V nabídce telefonu je nutné ručně nastavit datum a čas.

  1. Rozbalení a zapnutí telefonu

    Po prvním spuštění telefonu se zobrazí nesprávné datum a čas.

  2. Proveďte jednu z následujících činností:

    Po úspěšném dokončení těchto kroků bude telefon zobrazovat aktuální datum a čas.

  3. Zadejte přístupový kód, který vám poskytl správce.

    Telefon se úspěšně nakonfiguruje a zaregistruje se správným aktivačním kódem.

Pro správce telefonu

  1. Povolte možnost DHCP 42 a zadejte server NTP, který může telefon použít k synchronizaci data a času při prvním obnovení výchozího nastavení.

  2. Pomocí možnosti DHCP 42 zadejte interní nebo externí server NTP tak, aby byl server ze strany telefonů dosažitelný.