您的新电话

要开始使用新的思科电话,您需要执行以下步骤:
  • 使用箱内随附的组件安装您的电话。

  • 登录到 Cisco Webex 设置 并完成初始设置。

  • 激活您的电话。

  • 激活您的语音信箱帐户。

安装 Cisco IP 电话

电话连接到网络后,会开始启动程序并向第三方呼叫控制系统注册。要完成安装电话,您需要手动或使用 DHCP 在电话上配置网络设置。


使用外部设备之前,请阅读外部设备

如果您的桌面只有一根局域网电缆,则您可以通过 SW 端口将电话连接到局域网,并将计算机连接到 PC 端口。

您可以将两部电话以菊花链的方式连接。将第一部电话的 PC 端口连接到第二部电话的 SW 端口。


请勿将 SW 和 PC 端口连接至局域网。

1

选择电话的电源:

  • 外部电源

有关详细信息,请参阅电话电源要求

2

将听筒连接至听筒端口。

电话随附窄带听筒。您可以购买特别设计的支持宽带功能的听筒配合电话使用。

听筒包含用于指示来电和等待语音留言的灯条。

3

将头戴式耳机连接至耳机端口。如果您现在没有连接头戴式耳机,可以稍后添加。

4

将您的电话连接到网络。执行下列操作之一:

  • 将交换机的直通以太网电缆连接至电话上的网络端口。每部电话的包装盒内均随附一根以太网电缆。

    将 3/5/5e/6 类电缆用于 10 Mbps 连接;将 5/5e/6 类电缆用于 100 Mbps 连接;将 5e/6 类电缆用于 1000 Mbps 连接。有关详细信息,请参阅网络和计算机端口引脚分配

  • 将另一台网络设备(例如台式计算机)的直通以太网电缆连接至电话上的计算机端口。如果您现在没有连接网路设备,可以稍后连接。

    将 3/5/5e/6 类电缆用于 10 Mbps 连接;将 5/5e/6 类电缆用于 100 Mbps 连接;将 5e/6 类电缆用于 1000 Mbps 连接。有关更多信息,请参阅网络和计算机端口引脚分配获取指南。

5

对于安装在墙壁上的电话,您可能需要调整听筒座以确保接收器不会滑出听筒支架。有关详细信息,请参阅调整听筒座

6

监控电话启动程序。通过此步骤验证电话的配置是否正确。

7

使用 DHCP 或手动为电话输入 IP 地址。

请参阅配置电话网络

8

将电话升级至当前的固件映像。

通过 WLAN 接口进行固件升级所需的时间要比通过有线接口升级长,具体取决于无线连接的质量和带宽。部分升级可能需要超过一小时的时间。

9

使用电话进行呼叫,验证电话和功能可以正常工作。

请参阅《Cisco 6800 系列多业务平台 IP 电话用户指南》。

10

向最终用户提供关于如何使用电话及如何配置电话选项的信息。此步骤确保用户掌握充足的信息以顺利使用其电话。

安装全新的 Cisco 7800 系列多业务平台 IP 电话

您的电话附带将其接通电源、连接到网络以及安装到您的办公桌所需的一切。

电话连接到网络后,会开始电话启动程序,并且会向服务器注册。

电话连接后,它会决定是否应在电话上安装新的固件负载。

您无法调整 Cisco 7811 IP 电话 的支架。

如果想要查看这些步骤的图形概述,请参阅《Cisco 7800 系列 IP 电话安装指南》

1

将听筒电缆的长直端插入电话,然后将另一端插入听筒。

2

将网络电缆从您的网络连接到电话上的网络端口。

3

连接支架并调整电话的角度。

  1. 将弯曲的连接端插入下方的插槽中。

  2. 上推支架直至连接器啮合到上方的插槽中。

    您可能需要多用点力气才能连接支架或断开支架的连接。

  3. 调整电话的角度。

4

插入外部电源。

5

监控电话启动程序。通过此步骤验证电话的配置是否正确。

6

让电话升级至当前的固件映像。

7

使用电话进行呼叫,验证电话和功能可以正常工作。

安装全新的 Cisco 8800 系列多业务平台 IP 电话

您的电话附带将其接通电源、连接到网络以及安装到您的办公桌所需的一切。

电话连接到网络后,会开始电话启动程序,并且会向服务器注册。

电话连接后,它会决定是否应在电话上安装新的固件负载。

如果想要查看这些步骤的图形概述,请参阅《Cisco 8800 系列 IP 电话安装指南》

1

将听筒电缆的长直端插入电话,然后将另一端插入听筒。

2

将网络电缆从您的网络连接到电话上的网络端口。

3

连接支架并调整电话的角度。

  1. 将连接器插入插槽中。

  2. 按压支架直至连接器啮合到位。

  3. 调整电话的角度。

4

插入外部电源。

5

监控电话启动程序。通过此步骤验证电话的配置是否正确。

6

让电话升级至当前的固件映像。

7

使用电话进行呼叫,验证电话和功能可以正常工作。

安装全新的 Cisco 7832 多业务平台 IP 会议电话

如果您的网络通过以太网供电 (PoE),您的会议电话会附带通电所需的一切,将其连接到网络,然后在您的桌面上进行设置。如果您的网络未提供 PoE,您需要以下额外设备:Cisco 7832 IP 会议电话 PoE Midspan 电缆和 Cisco 外接电源 3。

图 1. Cisco 7832 IP 会议电话安装

电话连接到网络后,会开始电话启动程序,并且会向服务器注册。

电话连接后,它会决定是否应在电话上安装新的固件负载。

开始之前

您的会议电话需要通过以下方式之一供电:

  • 您的网络通过以太网供电 (PoE)。

  • 您有一根 Cisco 7832 IP 会议电话 PoE Midspan 电缆为您的 LAN 连接供电。将该电缆插入电话,然后将 LAN 和 Cisco 外接电源 3 插入该电缆。

1

将网络电缆或 Midspan 电缆连接到会议电话上的网络端口。

2

如果使用 Midspan 电缆,请执行以下步骤:

  1. 将外接电源插入 Midspan 电缆。

  2. 将外接电源插入电源插座。

  3. 将网络电缆插入 Midspan 电缆。使用最接近外接电源连接的网络端口。

3

将电话的网络电缆或 Midspan 电缆插入网络。

4

监控电话启动程序。通过此步骤验证电话的配置是否正确。

5

让电话升级至当前的固件映像。

6

使用电话进行呼叫,验证电话和功能可以正常工作。

安装全新的 Cisco 8832 多业务平台 IP 会议电话

电话连接到网络后,会开始电话启动程序,并且会向服务器注册。

电话连接后,它会决定是否应在电话上安装新的固件负载。

1

选择电话的电源:

  • 使用以下项供电的以太网供电 (PoE) 部署: Cisco 8832 IP 会议电话 PoE 馈电器

  • 使用以下项供电的非 PoE 以太网部署: Cisco 8832 IP 会议电话非 PoE 以太网馈电器

2

将电话连接到交换机。

  • 如果使用 PoE:
    1. 将以太网电缆插入 LAN 端口。

    2. 将以太网电缆另一端插入 Cisco 8832 IP 会议电话 PoE 馈电器Cisco 8832 IP 会议电话以太网馈电器

    3. 使用 USB-C 电缆将馈电器连接到会议电话。

  • 如果不使用 PoE:
    1. 使用 USB-C 电缆将电源适配器连接到Cisco 8832 IP 会议电话以太网馈电器

    2. 如果您使用 Cisco 8832 IP 会议电话以太网馈电器,将电源适配器插入电源插座。

    3. 使用 USB-C 电缆将电源适配器连接到以太网馈电器。

      如果您使用 Cisco 8832 IP 会议电话非 PoE 以太网馈电器,将其插入电源插座。

    4. 将以太网电缆插入以太网馈电器。

    5. 将以太网电缆插入非 PoE 以太网馈电器或以太网馈电器。

    6. 将以太网电缆插入 LAN 端口。

    7. 使用另外一根 USB-C 电缆将以太网馈电器连接到会议电话。

    8. 使用 USB-C 电缆将非 PoE 以太网馈电器或以太网馈电器连接到会议电话。

3

监控电话启动程序。通过此步骤验证电话的配置是否正确。

4

让电话升级至当前的固件映像。

5

使用电话进行呼叫,验证电话和功能可以正常工作。

使用激活代码自行激活您的电话

当电话完成启动过程后,将会显示一个屏幕,提示您输入 16 位激活代码。

如果电话未启动到激活代码屏幕,则可能未加载最新的固件。要升级设备上的固件,请转至https://upgrade.cisco.com/MPP_upgrade.html并按照说明进行操作。


Cisco 6861 多业务平台 IP 电话不支持使用激活代码自行激活。

开始之前

您的管理员会通过电子邮件向您发送或为您手动提供 xxxx-xxxx-xxxx-xxxx 格式的 16 位激活代码。

1

在“欢迎”屏幕上的相应字段中输入您的激活代码。输入代码时无需输入连字符 (-)。

2

继续

电话会自动完成自行激活过程。
3

如果屏幕上显示错误消息,请再次输入代码,或者与管理员联系以获取新代码。

MPP 激活代自行激活过程失败

问题

如果电话上的日期和时间尚未更新,则多业务平台电话 (MPP) 上的激活代码自行激活过程将失败。


此问题不会影响 Cisco MPP DECT 设备。

原因

将激活代码输入 MPP 设备后,电话将连接到激活代码服务器,以启动其到 Webex Calling 平台的安全自行激活过程。如果电话的日期和时间设置不是最新,服务器会拒绝来自电话的连接尝试,激活代码过程将失败。

解决办法

对于终端用户

您需要从电话菜单手动设置日期和时间。

  1. 拆箱并打开电话电源。

    电话第一次启动后,会显示不正确的日期和时间。

  2. 执行以下操作之一:

    成功完成这些步骤后,电话将显示当前的准确日期及时间。

  3. 输入管理员提供的激活代码。

    电话将使用正确的激活代码成功配置和注册。

适用于电话管理员

  1. 启用 DHCP 选项 42,以指定电话在首次恢复出厂设置时可以用来同步其日期和时间的 NTP 服务器。

  2. 通过 DHCP 选项 42 指定内部或外部 NTP 服务器,以便电话可以访问该服务器。