Your New Phone

To start using your new Cisco phone, you will need to follow these steps:
  • Install your phone with the components in the box.

  • Sign in to Cisco Webex Settings and complete your initial setup.

  • Activate your phone.

  • Activate your voicemail account.

Install Your New Cisco IP Phone 6800 Series Multiplatform Phones

After the phone connects to the network, the phone startup process begins, and the phone registers with the Webex Calling Cloud.

If you only have one LAN cable at your desk, you can plug your phone into the LAN with the SW port and then connect your computer into the PC port.

You can also daisy chain two phones together. Connect the PC port of the first phone to the SW port of the second phone.


Do not connect the SW and PC ports into the LAN.

1

Choose the power source for the phone:

  • Power over Ethernet (PoE)—Cisco IP Phone 6851 Multiplatform Phones

  • External power supply

2

Connect the handset to the handset port.

The phone ships with a narrowband handset. You can buy a wideband-capable handset that is designed especially for use with the phone.

The handset includes a light strip that indicates incoming calls and waiting voice messages.

3

Connect a headset to the headset port. You can add a headset later if you do not connect one now.

4

Connect your phone to a network. Do one of the following actions:

  • Connect a straight-through Ethernet cable from the switch to the network port on the phone. Each phone ships with one Ethernet cable in the box.

  • Connect a straight-through Ethernet cable from another network device, such as a desktop computer, to the computer port on the phone. You can connect another network device later if you do not connect one now.

5

If the phone is wall-mounted, you might need to adjust the handset rest to ensure that the receiver cannot slip out of the cradle.

6

Monitor the phone startup process. This step verifies that the phone is configured properly.

Your phone is automatically configured. The phone firmware is updated, if required.

7

Make calls with the phone to verify that the phone and features work correctly.

Install Your New Cisco IP Phone 7800 Series Multiplatform Phone

Your phone comes with everything you need to power it up, connect it to the network, and set it up on your desk.

After the phone connects to the network, the phone startup process begins, and the phone registers with the server.

After the phone connects, it determines if a new firmware load should be installed on the phone.

You can't adjust the Cisco IP Phone 7811 footstand.

If you'd like to see a graphic overview of these steps, see the Cisco IP Phone 7800 Series Installation Guide.

1

Plug the long, straight end of the handset cable into the phone and plug the other end into the handset.

2

Connect the network cable from your network to the network port on the phone.

3

Connect the footstand and adjust the angle of the phone.

  1. Insert the curved connectors into the lower slots.

  2. Lift the footstand until the connectors snap into the upper slots.

    You may need to exert more force than you expect to connect or disconnect the footstand.

  3. Adjust the angle of the phone.

4

Plug in the external power supply.

5

Monitor the phone startup process. This step verifies that the phone is configured properly.

6

Allow the phone to upgrade to the current firmware image.

7

Make calls with the phone to verify that the phone and features work correctly.

Install Your New Cisco IP Phone 8800 Series Multiplatform Phone

Your phone comes with everything you need to power it up, connect it to the network, and set it up on your desk.

After the phone connects to the network, the phone startup process begins, and the phone registers with the server.

After the phone connects, it determines if a new firmware load should be installed on the phone.

If you'd like to see a graphic overview of these steps, see the Cisco IP Phone 8800 Series Installation Guide.

1

Plug the long, straight end of the handset cable into the phone and plug the other end into the handset.

2

Connect the network cable from your network to the network port on the phone.

3

Connect the footstand and adjust the angle of the phone.

  1. Insert the connectors into the slots.

  2. Press the footstand until the connectors snap into place.

  3. Adjust the angle of the phone.

4

Plug in the external power supply.

5

Monitor the phone startup process. This step verifies that the phone is configured properly.

6

Allow the phone to upgrade to the current firmware image.

7

Make calls with the phone to verify that the phone and features work correctly.

Install Your New Cisco IP Conference Phone 7832 Multiplatform Phone

If your network provides Power over Ethernet (PoE), your conference phone comes with everything you need to power it up, connect it to the network, and set it up on your desk. If your network does not provide PoE, you need these additional supplies: a Cisco IP Conference Phone 7832 PoE Midspan Cable and a Cisco Power Cube 3.

Figure 1. Cisco IP Conference Phone 7832 Installation

After the phone connects to the network, the phone startup process begins, and the phone registers with the server.

After the phone connects, it determines if a new firmware load should be installed on the phone.

Before you begin

Your conference phone needs power from one of these methods:

  • Your network supplies power over the Ethernet (PoE).

  • You have a Cisco IP Conference Phone 7832 PoE Midspan Cable to add power to your LAN connection. You plug the cable into the phone, and then plug the LAN and a Cisco Power Cube 3 into the cable.

1

Connect the network cable or the midspan cable into the network port on the conference phone.

2

If you are using a midspan cable, do these steps:

  1. Plug the power cube into the midspan cable.

  2. Plug the power cube into the electrical outlet.

  3. Plug the network cable into the midspan cable. Use the network port closest to the power cube connection.

3

Plug the network cable from the phone or the midspan cable into the network.

4

Monitor the phone startup process. This step verifies that the phone is configured properly.

5

Allow the phone to upgrade to the current firmware image.

6

Make calls with the phone to verify that the phone and features work correctly.

Install Your New Cisco IP Conference Phone 8832 Multiplatform Phone

After the phone connects to the network, the phone startup process begins, and the phone registers with the server.

After the phone connects, it determines if a new firmware load should be installed on the phone.

1

Choose the power source for the phone:

  • Power over Ethernet (PoE) deployment with a Cisco IP Conference Phone 8832 PoE Injector

  • Non-PoE Ethernet deployment with a Cisco IP Conference Phone 8832 Non-PoE Ethernet Injector

2

Connect the phone to the switch.

  • If you use PoE:
    1. Plug the Ethernet cable into the LAN port.

    2. Plug the other end of the Ethernet cable into either the Cisco IP Conference Phone 8832 PoE Injector or the Cisco IP Conference Phone 8832 Ethernet Injector.

    3. Connect the injector to the conference phone with the USB-C cable.

  • If you do not use PoE:
    1. Connect the power adapter to the Cisco IP Conference Phone 8832 Ethernet Injector using a USB-C cable.

    2. If you are using the Cisco IP Conference Phone 8832 Ethernet Injector, plug the power adapter into an electrical outlet.

    3. Connect the power adapter to the Ethernet injector using a USB-C cable.

      OR

      If you are using the Cisco IP Conference Phone 8832 Non-PoE Ethernet Injector, plug it into an electrical outlet.

    4. Plug the Ethernet cable into the Ethernet injector.

    5. Plug the Ethernet cable into the Non-PoE Ethernet injector or the Ethernet injector.

    6. Plug the Ethernet cable into the LAN port.

    7. Connect the Ethernet injector to the conference phone using a second USB-C cable.

    8. Connect the Non-PoE Ethernet injector or the Ethernet injector to the conference phone using a USB-C cable.

3

Monitor the phone startup process. This step verifies that the phone is configured properly.

4

Allow the phone to upgrade to the current firmware image.

5

Make calls with the phone to verify that the phone and features work correctly.

Onboard Your Phone with Activation Code

After your phone has completed its boot up process, a screen will display prompting you to enter a 16-digit activation code.

If your phone does not boot up to the activation code screen, it may not be on the latest firmware load. To upgrade the firmware on your device, please goto https://upgrade.cisco.com/MPP_upgrade.html and follow the instructions.


The Cisco IP Phone 6861 Multiplatform Phones don't support onboarding with activation code.

Before you begin

Your administrator emails you or manually provides you with a 16-digit activation code in the form xxxx-xxxx-xxxx-xxxx.

1

Enter your activation code in the field that is provided on the Welcome screen. You don't need to input the hyphen (-) character when entering the code.

2

Press Continue.

The phone completes the onboarding process automatically.
3

If an error message displays, enter the code again or contact your administrator for a new code.

MPP Activation Code Onboarding Process Fails

Problem

The Activation Code onboarding process fails on Multiplatform Phones (MPP) if the date and time on the phone have not been updated.


This issue does not affect Cisco MPP DECT devices.

Cause

When an Activation Code is entered into an MPP device, the phone connects to an Activation Code server to start its secure onboarding process to the Webex Calling platform. If the phone’s date and time settings are not current, the server rejects the connection attempt from the phone and the Activation Code process fails.

Solution

For End Users

You need to manually set the date and time from the phone menu.

  1. Unbox and power on the phone.

    After the phone boots up for the first time, it displays the incorrect date and time.

  2. Do one of these actions:

    After you successfully complete the steps, the phone displays accurate and current date and time.

  3. Enter the activation code provided by your administrator.

    The phone configures and registers successfully with the correct activation code.

For Phone Administrators

  1. Enable DHCP option 42 to specify an NTP server that the phone can use to synchronize their date and time at first factory reboot.

  2. Specify an internal or external NTP server through DHCP Option 42 so that the server can be reached by the phones.