Možnosti DHCP pro palubní, stolní a pokojové řady

list-menuZpětná vazba?
DHCP (Dynamic Host Configuration Protocol) je protokol pro správu sítě používaný k automatickému přiřazování IP adres a dalších parametrů konfigurace sítě zařízením v síti. To umožňuje zařízením komunikovat v síti IP bez nutnosti ruční konfigurace IP adres. DHCP zjednodušuje správu sítě dynamickým přidělováním IP adres z definovaného rozsahu a poskytováním základních informací, jako je maska podsítě, výchozí brána a servery DNS klientským zařízením.

Možnosti DHCP jsou další parametry, které může server DHCP poskytnout klientům spolu s přiřaz ením adresy IP. Tyto možnosti přenášejí důležité podrobnosti o konfiguraci sítě nad rámec IP adresy, například:

  • Výchozí adresa brány (směrovače)
  • Adresy serveru DNS
  • Maska podsítě
  • Název domény
  • Časový server
  • Název spouštěcího souboru pro bootování ze sítě
  • Další parametry konfigurace specifické pro dodavatele nebo vlastní konfiguraci

Možnosti DHCP umožňují flexibilnější a komplexnější konfiguraci sítě pro klient ská zařízení, což jim umožňuje automaticky přijímat všechna potřebná nastavení ze serveru DHCP, aby správně fungovala v síti.

Podrobné informace o možnostech DHCP a podrobnostech ověření polí naleznete v Prů vodci DHCP.

Výchozí formát názvu hostitele RoomOS:

SEP <MAC>— kde <MAC>představuje MAC adresu zařízení.

RoomOS DHCP Option 60 Identifikátor třídy:

Cisco: Codec: 1.0

RoomOS DHCP Option 55 Seznam požadavků na parametry

Možnosti IPv4

HodnotaJménoPopis
1maska podsítě Maska podsítě klienta. Podrobné informace naleznete v RFC 2132.
3směrovače Určuje seznam IP adres směrovačů v podsíti klienta. Podrobné informace naleznete v RFC 2132.
6servery doménových jmen Určuje seznam DNS dostupných klientovi. Podrobné informace naleznete v RFC 2132.
12název hostitele Jméno klienta. Podrobné informace naleznete v RFC 2132.
15název domény Název domény, který by měl klient použít pro rozlišení názvů hostitele DNS. Podrobné informace naleznete v RFC 2132.
18rozšíření - cesta Určuje řetězec, který identifikuje soubor dostupný pro načítání prostřednictvím TFTP. Podrobné informace naleznete v RFC 2132.
28adresa vysílání Vysílací adresa používaná v podsíti klienta pro doručování vysílacích paketů. Podrobné informace naleznete v RFC 2132.
42ntp servery Určuje seznam adres IP pro servery NTP (Network Time Protocol), které má klient k dispozici pro synchronizaci času. Podrobné informace naleznete v RFC 2132.
43dodavatelsko-zapouzdřené možnosti Možnosti dodavatele. Podrobné informace naleznete v RFC 2132.
66tftp-název serveru Adresa serveru TFTP, když je pole „sname“ v záhlaví DHCP použito k přenosu možností DHCP . Tato volba identifikuje server TFTP, který má klient kontaktovat. Podrobné informace naleznete v RFC 2132.
119vyhledávání domén Určuje možnost seznamu vyhledávání domén používanou klienty k vyřešení názvů hostitelů prostřednictvím DNS. Tato volba umožňuje klientovi při řešení názvů prohledávat více domén. Podrobné informace naleznete v RFC 3397.
120lokální sip-servery Určuje možnost DHCP používanou k poskytnutí adresy serveru protokolu SIP (Session Initiation Protocol) klientům. Tato možnost umožňuje zařízením dynamicky vyhledávat SIP servery prostřednictvím DHCP. Podrobné informace naleznete v dokumentu RFC 3361.
150cisco-tftp Určuje možnost DHCP používanou k poskytnutí pole adres serveru TFTP (Trivial File Transfer Protocol) klientům. Tato možnost umožňuje zařízením dynamicky vyhledávat více serverů TFTP prostřednictvím DHCP. Podrob né informace naleznete v RFC 5859.
242lokální-tms-server Určuje místní IP adresu serveru TelePresence Management Suite (TMS), což klientům umožňuje vyhledávat a komunikovat s TMS pro účely správy a zřizování.
252wpad Umístění serveru WPAD (Web Proxy Auto-Discovery), který je hostitelem souboru PAC (Proxy Auto-Configuration), který klientům umožňuje automaticky zjišťovat a konfigurovat nastavení proxy serveru pro přístup k síti.

Možnosti IPv6

HodnotaJménoPopis
16dhcp6.třída dodavatele Klienti používají tuto možnost k určení dodavatele, který vyrobil hardware, na kterém běží, což umožňuje síťovým službám přizpůsobit konfigurace nebo zásady na základě dodavatele zařízení. Podrob né informace naleznete v RFC 8415.
17dhcp6.volby dodavatele

Klienti a servery používají tuto možnost k výměně informací specifických pro dodavatele, což umožňuje přizpůsobenou komunikaci a konfiguraci na základě dat definovaných dodavatelem. Podrob né informace naleznete v RFC 8415.

21názvy serverů dhcp6.sip Určuje názvy domén odchozích proxy serverů SIP, které klient používá k směrování signálu protokolu SIP. Podrobné informace naleznete v RFC 3319.
22dhcp6.sip-adresy serverů Určuje adresy IPv6 odchozích proxy serverů SIP, které klient používá k směrování signálního provozu SIP. Podrobné informace naleznete v RFC 3319.
23dhcp6.názvové servery Určuje adresy IPv6 rekurzivních názvových serverů DNS, které klienti používají k rozlišení názv ů domén na adresy IP. Podrob né informace naleznete v RFC 3646.
24dhcp6.hledání domény Určuje názvy domén obsažené v seznamu vyhledávání domén, které klienti používají k řešení názvů hostitelů bez plně kvalifikovaných názvů domén. Podrob né informace naleznete v RFC 3646.
31dhcp6.sntp servery Určuje seznam serverů SNTP (Simple Network Time Protocol) dostupných klient ovi pro účely synchronizace času. Podrob né informace naleznete v RFC 4075.
Byl tento článek užitečný?
Byl tento článek užitečný?