DHCP-alternativer på bord-, skrivebord- og romserien

list-menuTilbakemelding?
DHCP (Dynamic Host Configuration Protocol) er en nettverksadministrasjonsprotokoll som brukes til automatisk å tilordne IP-adresser og andre nettverkskonfigurasjonsparametere til enheter i et nettverk. Dette gjør at enheter kan kommunisere på et IP-nettverk uten å kreve manuell konfigurasjon av IP-adresser. DHCP forenkler nettverksadministrasjonen ved dynamisk å tildele IP-adresser fra et definert område og gi viktig informasjon som delnettmaske, standard gateway og DNS-servere til klientenheter.

DHCP-alternativer er tilleggsparametere som en DHCP-server kan gi til klienter sammen med IP-adres setildelingen. Disse alternativene formidler viktige nettverkskonfigur asjonsdetaljer utover bare IP-adressen, for eksempel:

  • Standard gateway-adresse (ruter)
  • DNS-serveradresser
  • Undernettmaske
  • Domenenavn
  • Tidsserver
  • Oppstartsfilnavn for nettverksoppstart
  • Andre leverandørspesifikke eller tilpassede konfigurasjonsparametere

DHCP-alternativer muliggjør mer fleksibel og omfattende nettverkskonfigurasjon for klient enheter, slik at de kan motta alle nødvendige innstillinger automatisk fra DHCP-serveren for å fungere riktig på nettverket.

Se DHCP-veiledningen for detaljert informasjon om DHCP- alternativer og valideringsdetaljer for feltene.

RoomOS Standard vertsnavnformat:

SEP <MAC>- hvor <MAC>representerer enhetens MAC-adresse.

RoomOS DHCP-alternativ 60 klasseidentifikator:

Cisco: Codec: 1.0

RoomOS DHCP-alternativ 55 Parameterforespørselsliste

IPv4-alternativer

VerdiNavnBeskrivelse
1delnettmaske Klientens delnettmaske. Se RFC 2132 for detaljert informasjon.
3rutere Angir en liste over IP-adresser for rutere på klientens delnett. Se RFC 2132 for detaljert informasjon.
6domenenavnservere Angir en liste over DNS som er tilgjengelig for klienten. Se RFC 2132 for detaljert informasjon.
12vertsnavn Navnet på klienten. Se RFC 2132 for detaljert informasjon.
15domenenavn Domenenavnet som klienten skal bruke for DNS-vertsnavnløsning. Se RFC 2132 for detaljert informasjon.
18utvidelsesbane Angir en streng som identifiserer en fil som er tilgjengelig for henting via TFTP. Se RFC 2132 for detaljert informasjon.
28kringkastingsadresse Kringkastingsadressen som brukes på klientens undernett for levering av kringkasting spakker. Se RFC 2132 for detaljert informasjon.
42ntp-servere Angir en liste over IP-adresser for NTP-servere (Network Time Protocol) som er tilgjengelige for klienten for tidssynkronisering. Se RFC 2132 for detaljert informasjon.
43leverandør-innkapslede alternativer Leverandøralternativer. Se RFC 2132 for detaljert informasjon.
66tftp-servernavn TFTP-serverens adresse når «sname» -feltet i DHCP-overskriften brukes til å bære DHCP-alternativer. Dette alternativet identifiserer TFTP-serveren som klienten skal kontakte. Se RFC 2132 for detaljert informasjon.
119domenesøk Angir alternativet for domenesøkeliste som brukes av klienter til å løse vertsnavn via DNS. Dette alternativet lar klienten søke i flere domener når de løser navn. Se RFC 3397 for detaljert informasjon.
120lokale-sip-servere Angir DHCP-alternativet som brukes til å gi SIP- serveradressen (Session Initiation Protocol) til klienter. Dette alternativet gjør det mulig for enheter å oppdage SIP-servere dynamisk via DHCP. Se RFC 3361 for detaljert informasjon.
150cisco-tftp Angir DHCP-alternativet som brukes til å gi en matrise med TFTP-serveradresser (Trivial File Transfer Protocol) til klienter. Dette alternativet lar enheter oppdage flere TFTP-servere dynamisk via DHCP. Se RFC 5859 for detaljert informasjon.
242lokal-tms-server Angir den lokale IP-adressen til TelePresence Management Suite (TMS) - serveren, slik at klienter kan lokalisere og kommunisere med TMS for administrasjons- og klargjøringsformål.
252wpad Plasseringen til WPAD-serveren (Web Proxy Auto-Discovery) som er vert for PAC-filen (Proxy Auto-Configuration), slik at klienter automatisk kan oppdage og konfigurere proxy-innstillinger for nettverkstilgang.

IPv6-alternativer

VerdiNavnBeskrivelse
16dhcp6.vendor-klasse Klienter bruker dette alternativet til å angi leverandøren som produserte maskinvaren de kjører på, slik at nettverkstjenester kan skreddersy konfigurasjoner eller policyer basert på enhetsleverandøren. Se RFC 8415 for detaljert informasjon.
17dhcp6.leverandørvalg

Klienter og servere bruker dette alternativet til å utveksle leverandørspesifikk informasjon, noe som muliggjør tilpasset kommunikasjon og konfigurasjon basert på leverandørdefinerte data. Se RFC 8415 for detaljert informasjon.

21dhcp6.sip-servernavn Angir domenenavnene til SIP-utgående proxy-servere som brukes av klienten til å rute SIP-signaleringstrafikk. Se RFC 3319 for detaljert informasjon.
22dhcp6.sip-server-adresser Angir IPv6-adressene til SIP-utgående proxy-serverne som brukes av klienten til å rute SIP-signaleringstrafikk. Se RFC 3319 for detaljert informasjon.
23dhcp6.navneservere Angir IPv6-adressene til DNS-rekursive navnetjenere som klienter bruker til å løse domenenavn til IP-adresser. Se RFC 3646 for detaljert informasjon.
24dhcp6.domene-søk Angir domenenavnene som er inkludert i domenesøkelisten som klienter bruker til å løse vertsnavn uten fullt kvalifiserte domenenavn. Se RFC 3646 for detaljert informasjon.
31dhcp6.sntp-servere Angir en liste over SNTP-servere (Simple Network Time Protocol) som er tilgjengelige for klienten for tidssynkroniseringsformål. Se RFC 4075 for detaljert informasjon.
Var denne artikkelen nyttig?
Var denne artikkelen nyttig?