Opțiuni DHCP pentru seria Board, Desk și Room

list-menuFeedback?
DHCP (Dynamic Host Configuration Protocol) este un protocol de gestionare a rețelei utilizat pentru a atribui automat adrese IP și alți parametri de configurare a rețelei dispozitivelor dintr-o rețea. Acest lucru permite dispozitivelor să comunice pe o rețea IP fără a necesita configurarea manuală a adreselor IP. DHCP simplifică administrarea rețelei prin alocarea dinamică a adreselor IP dintr-un interval definit și furnizând informații esențiale, cum ar fi masca de subrețea, gateway-ul implicit și serverele DNS către dispozitivele client.

Opțiunile DHCP sunt parametri suplimentari pe care un server DHCP îi poate furniza clienților împreună cu atribu irea adresei IP. Aceste opțiuni transmit detalii importante de configurare a rețelei dincolo de adresa IP, cum ar fi:

  • Adresa de gateway implicită (router)
  • Adresele serverului DNS
  • Mască de subrețea
  • Numele domeniului
  • Server de timp
  • Numele fișierului de boot pentru pornirea rețelei
  • Alți parametri de configurare specifici furnizorului sau personalizați

Opțiunile DHCP permit configurarea rețelei mai flexibilă și mai cuprinzătoare pentru dispozitivele client, permițându-le să primească automat toate setările necesare de la serverul DHCP pentru a funcționa corect în rețea.

Consultați Ghi dul DHCP pentru informații detaliate despre opțiunile DHCP și detalii de validare pentru câmpuri.

Formatul implicit al numelui de gazdă RoomOS:

SEP <MAC>— unde <MAC>reprezintă adresa MAC a dispozitivului.

RoomOS DHCP Opțiunea 60 Identificator de clasă:

Cisco: Codec: 1.0

RoomOS DHCP Opțiunea 55 Lista de solicitări de parametri

Opțiuni IPv4

ValoareNumeDescriere
1mască de subrețea Masca de subrețea a clientului. Consultați RFC 2132 pentru informații detaliate.
3routere Specifică o listă de adrese IP pentru routerele din subrețeaua clientului. Consultați RFC 2132 pentru informații detaliate.
6servere de nume de domeniu Specifică o listă de DNS disponibilă clientului. Consultați RFC 2132 pentru informații detaliate.
12numele gazdei Numele clientului. Consultați RFC 2132 pentru informații detaliate.
15nume de domeniu Numele de domeniu pe care clientul ar trebui să îl utilizeze pentru rezolvarea numelui de gazdă DNS. Consultați RFC 2132 pentru informații detaliate.
18extensii-cale Specifică un șir care identifică un fișier disponibil pentru recuperare prin TFTP. Consultați RFC 2132 pentru informații detaliate.
28adresă de difuzare Adresa de difuzare utilizată în subrețeaua clientului pentru livrarea pachetelor de difuzare. Consultați RFC 2132 pentru informații detaliate.
42servere ntp Specifică o listă de adrese IP pentru serverele Network Time Protocol (NTP) disponibile clientului pentru sincronizarea timpului. Consultați RFC 2132 pentru informații detaliate.
43opțiuni încapsulate de furnizor Opțiuni furnizor. Consultați RFC 2132 pentru informații detaliate.
66tftp-nume server Adresa serverului TFTP atunci când câmpul „sname” din antetul DHCP este utilizat pentru a transporta opțiuni DHCP. Această opţiune identifică serverul TFTP pe care clientul trebuie să îl contacteze. Consultați RFC 2132 pentru informații detaliate.
119căutare de domenii Specifică opțiunea listă de căutare de domenii utilizată de clienți pentru a rezolva numele de gazdă prin DNS. Această opțiune permite clientului să caute mai multe domenii atunci când rezolvă nume. Consultaţi RFC 3397 pentru informaţii detaliate.
120servere locale sip Specifică opţiunea DHCP utilizată pentru a furniza clienţilor adresa serverului SIP (Session Initiation Protocol). Această opțiune permite dispozitivelor să descopere serverele SIP dinamic prin DHCP. Consultați RFC 3361 pentru informații detaliate.
150cisco-tftp Specifică opţiunea DHCP utilizată pentru a furniza clienţilor o serie de adrese de server Trivial File Transfer Protocol (TFTP). Această opțiune permite dispozitivelor să descopere mai multe servere TFTP dinamic prin DHCP. Consultați RFC 5859 pentru informații detaliate .
242server tms local Specifică adresa IP locală a serverului TelePresence Management Suite (TMS), permițând clienților să localizeze și să comunice cu TMS în scopuri de gestionare și furnizare.
252wpad Locația serverului Web Proxy Auto-Discovery (WPAD) care găzduiește fișierul Proxy Auto-Configuration (PAC), permițând clienților să descopere și să con figureze automat setările proxy pentru accesul la rețea.

Opțiuni IPv6

ValoareNumeDescriere
16dhcp6.clasa vendor- Clienții utilizează această opțiune pentru a specifica furnizorul care a fabricat hardware-ul pe care rulează, permițând serviciilor de rețea să adapteze configurațiile sau politicile în funcție de furnizorul dispozitivului. Consultaţi RFC 8415 pentru informaţii detaliate .
17dhcp6.opţiunile furnizorului

Clienții și serverele utilizează această opțiune pentru a face schimb de informații specifice furnizorului, permițând comunicarea și configurarea personalizată pe baza datelor definite de furnizor. Consultaţi RFC 8415 pentru informaţii detaliate .

21nume de servere dhcp6.sip Specifică numele de domeniu ale serverelor proxy de ieșire SIP utilizate de client pentru a direcționa traficul de semnalizare SIP. Consultați RFC 3319 pentru informații detaliate.
22adresele serverelor dhcp6.sip Specifică adresele IPv6 ale serverelor proxy de ieșire SIP utilizate de client pentru a direcționa traficul de semnalizare SIP. Consultați RFC 3319 pentru informații detaliate.
23dhcp6.name-servere Specifică adresele IPv6 ale serverelor de nume recursive DNS pe care clienții le utilizează pentru a rezolva numele de domenii în adrese IP. Consultați RFC 3646 pentru informații detaliate .
24dhcp6.căutare domeniu Specifică numele de domenii incluse în lista de căutare de domenii pe care clienții le utilizează pentru a rezolva numele de gazdă fără nume de domeniu complet calificate. Consultați RFC 3646 pentru informații detaliate .
31servere dhcp6.sntp Specifică o listă de servere SNTP (Simple Network Time Protocol) disponibile clientului în scopul sincronizării timpului. Consultați RFC 4075 pentru informații detaliate .
A fost util acest articol?
A fost util acest articol?