Board, Desk ve Room Serilerinde DHCP seçenekleri

list-menuGeri Bildirim?
DHCP (Dinamik Ana Bilgisayar Yapılandırma Protokolü), bir ağdaki cihazlara IP adreslerini ve diğer ağ yapılandırma parametrelerini otomatik olarak atamak için kullanılan bir ağ yönetim protokolüdür. Bu, cihazların IP adreslerinin manuel olarak yapılandırılmasını gerektirmeden bir IP ağında iletişim kurmasını sağlar. DHCP, IP adreslerini tanımlanmış bir aralıktan dinamik olarak ayırarak ve alt ağ maskesi, varsayılan ağ geçidi ve DNS sunucuları gibi temel bilgileri istemci aygıtlara sağlayarak ağ yönetimini basitleştirir.

DHCP seçenekleri, bir DHCP sunucusunun IP adresi atamasıyla birlikte istemcilere sağlayabileceği ek parametrel erdir. Bu seçenekler IP adresinin ötesinde önemli ağ yapılandırma ayrıntılarını iletir, örneğin:

  • Varsayılan ağ geçidi (yönlendirici) adresi
  • DNS sunucu adresleri
  • Alt ağ maskesi
  • Alan adı
  • Zaman sunucusu
  • Ağ önyüklemesi için önyükleme dosyası adı
  • Diğer satıcıya özgü veya özel yapılandırma parametreleri

DHCP seçenekleri, istemci aygıtlar için daha esnek ve kapsamlı ağ yapılandırması sağlar ve ağ üzerinde düzgün çalışması için gerekli tüm ayarları DHCP sunucus undan otomatik olarak almalarını sağlar.

DHCP seçenekleri ve alanlar için doğrulama ayrıntıları hakkında ayrıntılı bilgi için DHCP Kılav uzu'na bakın.

RoomOS Varsayılan Ana Bilgisayar Adı Biçimi:

SEP <MAC>- <MAC>cihazın MAC adresini temsil eder.

RoomOS DHCP Seçeneği 60 Sınıf Tanımlayıcısı:

Cisco: Codec: 1.0

RoomOS DHCP Seçeneği 55 Parametre İstek Listesi

IPv4 seçenekleri

DeğerİsimAçıklama
1alt ağ maskesi İstemcinin alt ağ maskesi. Ayrıntılı bilgi için RFC 2132'ye bakın.
3yönlendiriciler İstemcinin alt ağındaki yönlendiriciler için IP adreslerinin bir listesini belirtir. Ayrıntılı bilgi için RFC 2132'ye bakın.
6alan adı sunucuları İstemci tarafından kullanılabilen bir DNS listesini belirtir. Ayrıntılı bilgi için RFC 2132'ye bakın.
12ana bilgisayar adı Müşterinin adı. Ayrıntılı bilgi için RFC 2132'ye bakın.
15alan adı İstemcinin DNS ana bilgisayar adı çözümlemesi için kullanması gereken etki alanı adı. Ayrıntılı bilgi için RFC 2132'ye bakın.
18uzantılar-yolu TFTP aracılığıyla alınabilecek bir dosyayı tanımlayan bir dize belirtir. Ayrıntılı bilgi için RFC 2132'ye bakın.
28yayın adresi Yayın paketlerini teslim etmek için istemcinin alt ağında kullanılan yayın adresi. Ayrıntılı bilgi için RFC 2132'ye bakın.
42ntp sunucuları Zaman senkronizasyonu için istemcinin kullanabileceği Ağ Zaman Protokolü (NTP) sunucul arı için IP adreslerinin bir listesini belirtir. Ayrıntılı bilgi için RFC 2132'ye bakın.
43satıcı-kapsüllenmiş seçenekler Satıcı seçenekleri. Ayrıntılı bilgi için RFC 2132'ye bakın.
66tftp sunucu adı DHCP üstbilgisindeki 'sname' alanı DHCP seçeneklerini taşımak için kullanıldığında TFTP sunucusunun adresi. Bu seçenek, istemcinin iletişim kuracağı TFTP sunucusunu tanımlar . Ayrıntılı bilgi için RFC 2132'ye bakın.
119alan arama İstemciler tarafından DNS üzerinden ana bilgisayar adlarını çözümlemek için kullanılan etki alanı arama listesi seçeneğini belirtir. Bu seçenek, istemcinin adları çözerken birden çok etki alanı aramasını sağlar. Ayrıntılı bilgi için RFC 3397'ye bakın.
120yerel-sip sunucuları İstemcilere Oturum Başlatma Protokolü (SIP) sunucu adresini sağlamak için kullanılan DHCP seçeneğini belirtir. Bu seçenek, cihazların SIP sunucularını DHCP aracılığıyla dinamik olarak keşfetmesini sağlar. Ayrıntılı bilgi için RFC 3361'e bakın.
150cisco-tftp İstemcilere Trivial File Transfer Protocol (TFTP) sunucu adresleri dizisi sağlamak için kullanılan DHCP seçeneğini belirtir. Bu seçenek, cihazların birden çok TFTP sunucusunu DHCP aracılığıyla dinamik olarak keşfetmesine olanak tanır. Ayrıntılı bilgi için RFC 5859'a bakın.
242yerel-tms sunucusu TelePresence Management Suite (TMS) sunucusunun yerel IP adresini belirterek istemcilerin yönetim ve sağlama amacıyla TMS'yi bulmasını ve iletişim kurmasını sağlar.
252wpad Proxy Otomatik Yapılandırma (PAC) dosyasını barındıran ve istemcilerin ağ erişimi için proxy ayarlarını otomatik olarak keşfetmesini ve yapılandırmasını sağlayan Web Proxy Otomatik Bulma (WPAD) sunucusunun konumu.

IPv6 seçenekleri

DeğerİsimAçıklama
16dhcp6.tedarikçi sınıfı İstemciler bu seçeneği, üzerinde çalıştıkları donanımı üreten satıc ıyı belirtmek için kullanır ve ağ hizmetlerinin yapılandırmaları veya ilkeleri aygıt satıcısına göre uyarlamasını sağlar. Ayrıntılı bilgi için RFC 8415'e bakın.
17dhcp6.tedarikçi seçenekleri

İstemciler ve sunucular bu seçeneği satıcıya özgü bilgi alışverişi yapmak için kullanır ve satıcı tanımlı verilere dayalı özelleştirilmiş iletişim ve yapılandırma sağlar. Ayrıntılı bilgi için RFC 8415'e bakın.

21dhcp6.sip-sunucular-adları İstemci tarafından SIP sinyal trafiğini yönlendirmek için kullanılan SIP giden proxy sunucularının etki alanı adlarını belirtir. Ayrıntılı bilgi için RFC 3319'a bakın.
22dhcp6.sip-sunucular-adresleri İstemci tarafından SIP sinyal trafiğini yönlendirmek için kullanılan SIP giden proxy sunucularının IPv6 adreslerini belirtir. Ayrıntılı bilgi için RFC 3319'a bakın.
23dhcp6.isim sunucuları İstemcilerin etki alanı adlarını IP adreslerine dönüştürmek için kullandıkları DNS özyinelemeli ad sunucul arının IPv6 adreslerini belirtir. Ayrıntılı bilgi için RFC 3646'ya bakın.
24dhcp6.domain-search İstemcilerin tam nitelikli etki alanı adları olmadan ana bilgisayar adlarını çözüm lemek için kullandıkları etki alanı arama listesinde yer alan adlarını belirtir. Ayrıntılı bilgi için RFC 3646'ya bakın.
31dhcp6.sntp sunucuları Zaman senkronizasyonu amacıyla istemcinin kullanabileceği Basit Ağ Zaman Protokolü (SNTP) sunucularının bir listesini belirtir. Ayrıntılı bilgi için RFC 4075'e bakın.
Bu makale yararlı oldu mu?
Bu makale yararlı oldu mu?