DHCP-alternativ för Board, Desk och Room Series

list-menuHar du feedback?
DHCP (Dynamic Host Configuration Protocol) är ett nätverkshanteringsprotokoll som används för att automatiskt tilldela IP-adresser och andra nätverkskonfigurationsparametrar till enheter i ett nätverk. Detta gör det möjligt för enheter att kommunicera på ett IP-nätverk utan att kräva manuell konfiguration av IP-adresser. DHCP förenklar nätverksadministrationen genom att dynamiskt tilldela IP-adresser från ett definierat intervall och tillhandahålla viktig information som subnätmask, standardgateway och DNS-servrar till klientenheter.

DHCP-alternativ är ytterligare parametrar som en DHCP-server kan tillhandahålla till klienter tillsammans med IP-adres stilldelningen. Dessa alternativ förmedlar viktiga nätverkskonfigurationsdetaljer utöver bara IP-adressen, till exempel:

  • Standardgatewayadress (router)
  • DNS-serveradresser
  • Subnätmask
  • Domännamn
  • Tidsserver
  • Startfilnamn för nätverksstart
  • Andra leverantörsspecifika eller anpassade konfigurationsparametrar

DHCP-alternativ möjliggör mer flexibel och omfattande nätverkskonfiguration för klient enheter, så att de automatiskt kan ta emot alla nödvändiga inställningar från DHCP-servern för att fungera korrekt i nätverket.

Se DHCP-guiden för detaljerad information om DHCP- alternativ och valideringsinformation för fälten.

RoomOS standardvärdnamnformat:

SEP <MAC>- där <MAC>representerar enhetens MAC-adress.

RoomOS DHCP-alternativ 60 klassidentifierare:

Cisco: Codec: 1.0

RoomOS DHCP-alternativ 55 Parameterförfrågningslista

IPv4-alternativ

VärdeNamnBeskrivning
1subnätmask Klientens subnätmask. Se RFC 2132 för detaljerad information.
3överhandsfräsar Anger en lista över IP-adresser för routrar i klientens undernät. Se RFC 2132 för detaljerad information.
6domännamnsservrar Anger en lista över DNS som är tillgängliga för klienten. Se RFC 2132 för detaljerad information.
12värdnamn Klientens namn. Se RFC 2132 för detaljerad information.
15domännamn Domännamnet som klienten ska använda för DNS-värdnamnsupplösning. Se RFC 2132 för detaljerad information.
18förlängningssökväg Anger en sträng som identifierar en fil som är tillgänglig för hämtning via TFTP. Se RFC 2132 för detaljerad information.
28sändningsadress Den sändningsadress som används på klientens undernät för att leverera sändning spaket. Se RFC 2132 för detaljerad information.
42ntp-servrar Anger en lista över IP-adresser för NTP-servrar (Network Time Protocol) som är tillgängliga för klienten för tidssynkronisering. Se RFC 2132 för detaljerad information.
43leverantörsinkapslade alternativ Leverantörsalternativ. Se RFC 2132 för detaljerad information.
66tftp-servernamn TFTP-serverns adress när fältet ”sname” i DHCP-rubriken används för att bära DHCP-alternativ. Det här alternativet identifierar TFTP-servern som klienten ska kontakta. Se RFC 2132 för detaljerad information.
119domänsökning Anger det alternativ för domänsökningslista som används av klienter för att lösa värdnamn via DNS. Med det här alternativet kan klienten söka i flera domäner när man löser namn. Se RFC 3397 för detaljerad information.
120lokala sip-servrar Anger det DHCP-alternativ som används för att tillhandahålla SIP- serveradressen (Session Initiation Protocol) till klienter. Det här alternativet gör det möjligt för enheter att upptäcka SIP-servrar dynamiskt via DHCP. Se RFC 3361 för detaljerad information.
150cisco-tftp Anger det DHCP-alternativ som används för att tillhandahålla en array med TFTP-serveradresser (Trivial File Transfer Protocol) till klienter. Med det här alternativet kan enheter upptäcka flera TFTP-servrar dynamiskt via DHCP. Se RFC 5859 för detaljerad information.
242lokal-TMS-server Anger den lokala IP-adressen för TelePresence Management Suite (TMS) - servern, så att klienter kan lokalisera och kommunicera med TMS för hantering och provisionering.
252wpad Platsen för WPAD-servern (Web Proxy Auto-Discovery) som är värd för filen för automatisk konfiguration av proxy (PAC), vilket gör det möjligt för klienter att automatiskt upptäcka och konfigurera proxyinställningar för nätverksåtkomst.

IPv6-alternativ

VärdeNamnBeskrivning
16dhcp6.leverantörsklass Klienter använder det här alternativet för att ange leverantören som tillverkade maskinvaran som de körs på, vilket gör det möjligt för nätverkstjänster att skräddarsy konfigurationer eller principer baserat på enhetsleverantören. Se RFC 8415 för detaljerad information.
17dhcp6.leverantörsval

Klienter och servrar använder det här alternativet för att utbyta leverantörsspecifik information, vilket möjliggör anpassad kommunikation och konfiguration baserat på leverantörsdefinierade data. Se RFC 8415 för detaljerad information.

21dhcp6.sip-servernamn Anger domännamnen på de SIP-utgående proxyservrar som används av klienten för att dirigera SIP-signaleringstrafik. Se RFC 3319 för detaljerad information.
22dhcp6.sip-server-adresser Anger IPv6-adresserna för de SIP-utgående proxyservrar som används av klienten för att dirigera SIP-signaleringstrafik. Se RFC 3319 för detaljerad information.
23dhcp6.namnservrar Anger IPv6-adresserna för DNS-rekursiva namnservrar som klienter använder för att lösa domännamn till IP-adresser. Se RFC 3646 för detaljerad information.
24dhcp6.domänsökning Anger de domännamn som ingår i domänsökningslistan som klienter använder för att lösa värdnamn utan fullständigt kvalificerade domännamn. Se RFC 3646 för detaljerad information.
31dhcp6.sntp-servrar Anger en lista över SNTP-servrar (Simple Network Time Protocol) som är tillgängliga för klienten för tidssynkronisering. Se RFC 4075 för detaljerad information.
Var den här artikeln användbar?
Var den här artikeln användbar?