DHCP-asetukset Board-, Desk- ja Room -sarjoissa

list-menuOnko sinulla palautetta?
DHCP (Dynamic Host Configuration Protocol) on verkonhallintaprotokolla, jota käytetään määrittämään automaattisesti IP-osoitteet ja muut verkon kokoonpanoparametrit verkon laitteille. Tämän avulla laitteet voivat kommunikoida IP-verkossa tarvitsematta IP-osoitteiden manuaalista määrittämistä. DHCP yksinkertaistaa verkon hallintaa jakamalla dynaamisesti IP-osoitteet määritellyltä alueelta ja tarjoamalla olennaisia tietoja, kuten aliverkon peitteen, oletusyhdyskäytävän ja DNS-palvelimien, asiakaslaitteille.

DHCP-asetukset ovat lisäparametreja, joita DHCP-palvelin voi tarjota asiakkaille yhdessä IP-osoitteen määrittämisen kanssa. Nämä vaihtoehdot välittävät tärkeitä verkon kokoonpano tietoja pelkän IP-osoitteen lisäksi, kuten:

  • Oletusyhdyskäytävän (reitittimen) osoite
  • DNS-palvelimen osoitteet
  • Aliverkon peite
  • Verkkotunnus
  • Aikapalvelin
  • Käynnistystiedoston nimi verkon käynnistämistä varten
  • Muut toimittajakohtaiset tai mukautetut määritysparametrit

DHCP-asetukset mahdollistavat joustavamman ja kattavamman verkkokokoon panon asiakaslaitteille, jolloin ne voivat vastaanottaa kaikki tarvittavat asetukset automaattisesti DHCP-palvelim elta toimiakseen oikein verkossa.

Katso lisätietoja D HCP-asetuksista ja kenttien vahvistustiedot DHCP- oppaasta.

RoomOS: n oletusisäntänimen muoto:

SEP <MAC>- missä <MAC>edustaa laitteen MAC-osoitetta.

RoomOS DHCP Option 60 luokan tunniste:

Cisco: Koodekki: 1.0

RoomOS DHCP Option 55 Parametripyyntöluettelo

IPv4-asetukset

ArvoNimiKuvaus
1aliverkon peite Asiakkaan aliverkon peite. Katso lisätietoja kohdasta RFC 2132.
3reitittimet Määrittää asiakkaan aliverkon reitittimien IP-osoitteiden luettelon. Katso lisätietoja kohdasta RFC 2132.
6verkkotunnuspalvelimet Määrittää asiakkaan käytettävissä olevan DNS-luettelon. Katso lisätietoja kohdasta RFC 2132.
12isäntänimi Asiakkaan nimi. Katso lisätietoja kohdasta RFC 2132.
15verkkotunnus Verkkotunnus, jota asiakkaan tulisi käyttää DNS-isäntänimen selvittämiseen. Katso lisätietoja kohdasta RFC 2132.
18laajennusten polku Määrittää merkkijonon, joka tunnistaa tiedoston, joka on käytettävissä haettavaksi TFTP:n kautta. Katso lisätietoja kohdasta RFC 2132.
28lähetysosoite Lähetysosoite, jota käytetään asiakkaan aliverkossa lähety spakettien toimittamiseen. Katso lisätietoja kohdasta RFC 2132.
42ntp-palvelimet Määrittää luettelon NTP (Network Time Protocol) -palvelimien IP-osoitteista, jotka asiakas voi käyttää aikasynkronointia varten. Katso lisätietoja kohdasta RFC 2132.
43toimittaja-kapseloidut vaihtoehdot Toimittajan vaihtoehdot. Katso lisätietoja kohdasta RFC 2132.
66tftp-palvelimen nimi TFTP-palvelimen osoite, kun DHCP-otsikon ”sname” -kenttää käytetään DHCP-asetusten kantamiseen. Tämä asetus tunnistaa TFTP-palvelimen, johon asiakas voi ottaa yhteyttä. Katso lisätietoja kohdasta RFC 2132.
119verkkotunnushaku Määrittää verkkotunnuksen hakuluettelovaihtoehdon, jota asiakkaat käyttävät isäntänimien ratkaisemiseen DNS :n kautta. Tämän vaihtoehdon avulla asiakas voi etsiä useita toimialueita nimiä ratkaistessaan. Katso lisätietoja kohdasta RFC 3397.
120paikalliset sip-palvelimet Määrittää DHCP-asetuksen, jota käytetään Session Initiation Protocol (SIP) - palvelimen osoitteen antamiseen asiakkaille. Tämän vaihtoehdon avulla laitteet voivat löytää SIP-palvelimia dynaamisesti DHCP: n kautta. Katso lisätietoja kohdasta RFC 3361.
150cisco-tftp Määrittää DHCP-asetuksen, jota käytetään Trivial File Transfer Protocol (TFTP) -palvelinosoitteiden toimittamiseen asiakkaille. Tämän vaihtoehdon avulla laitteet voivat löytää useita TFTP-palvelimia dynaamisesti DHCP: n kautta. Katso lisätietoja kohdasta RFC 5859.
242paikallinen tms-palvelin Määrittää TelePresence Management Suite (TMS) - palvelimen paikallisen IP-osoitteen, jonka avulla asiakkaat voivat paikantaa TMS:n ja kommunikoida sen kanssa hallintaa ja käyttöönottoa varten.
252wpad Sen WWW-välityspalvelimen automaattisen etsinnän (WPAD) -palvelimen sijainti, joka isännöi välityspalvelimen automaattista kokoonpanoa (PAC) -tiedostoa, jonka avulla asiakkaat voivat automaattisesti etsiä ja määrittää välityspalvelimen asetukset verkkoon pääsyä varten.

IPv6-asetukset

ArvoNimiKuvaus
16dhcp6.vendor-luokka Asiakkaat määrittävät tämän asetuksen avulla toimittajan, joka on valmistanut laitteiston, jolla ne toimivat, jolloin verkkopalvelut voivat räätälöidä kokoonpanoja tai käyt äntöjä laitteen toimittajan perusteella. Katso lisätietoja kohdasta RFC 8415.
17dhcp6.vendor-valinnat

Asiakkaat ja palvelimet käyttävät tätä vaihtoehtoa toimittajakohtaisten tietojen vaihtamiseen, mikä mahdollistaa räätälöidyn viestinnän ja kokoonpanon toimittajan määrittämien tietojen perusteella. Katso lisätietoja kohdasta RFC 8415.

21dhcp6.sip-palvelinten nimet Määrittää niiden SIP-lähtevien välityspalvelimien toimialuenimet, joita asiakas käyttää SIP-signalo intiliikenteen reitittämiseen. Katso lisätietoja kohdasta RFC 3319.
22dhcp6.sip-palvelinten osoitteet Määrittää niiden SIP-lähtevien välityspalvelimien IPv6-osoitteet, joita asiakas käyttää SIP-signalo intiliikenteen reitittämiseen. Katso lisätietoja kohdasta RFC 3319.
23dhcp6.nimipalvelimet Määrittää DNS-rekursiivisten nimipalvelimien IPv6-osoitteet, joita asiakkaat käyttävät toimialuen imien määrittämiseen IP-osoitteiksi. Katso lisätietoja kohdasta RFC 3646.
24dhcp6.verkkotunnushaku Määrittää toimialuehakuluetteloon sisältyvät verkkotunnukset, joita asiakkaat käyttävät isäntänim ien ratkaisemiseen ilman täysin hyväksyttyjä toimialuenimiä. Katso lisätietoja kohdasta RFC 3646.
31dhcp6.sntp-palvelimet Määrittää luettelon SNTP (Simple Network Time Protocol) -palvelimista, jotka ovat asiakkaan käytettävissä aikasynkronointitarkoituksiin. Katso lisätietoja kohdasta RFC 4075.
Oliko tästä artikkelista apua?
Oliko tästä artikkelista apua?