브라우저 문제를 해결하기 위해 HAR 파일을 생성하려면 어떻게 합니까?

브라우저 문제를 해결하기 위해 HAR 파일을 생성하려면 어떻게 합니까?

Chrome 브라우저에서 HTTP 아카이브 형식이나 HAR 파일을 생성하려면 어떻게 합니까?

Firefox 브라우저에서 HAR 파일을 생성하려면 어떻게 합니까?

Safari 브라우저에서 HAR 파일을 생성하려면 어떻게 합니까?

Internet Explorer에서 HAR 파일을 생성하려면 어떻게 합니까?

Chrome 및 Microsoft Edge(Chromium 기반)에 대한 HAR 파일을 생성하려면:

  1. Google Chrome을 열고 문제를 겪고 있는 페이지로 이동합니다.
  2. Chrome 사용자 추가 이미지 메뉴 표시줄에서 추가 도구 > 개발자 도구를 선택합니다.
  3. 열린 목록에서 네트워크 탭을 선택합니다.
  4. 탭의 상단 왼쪽 모서리에서 동그란 녹화 사용자 추가 이미지버튼을 찾은 후 빨간색으로 나타나는지 확인합니다. 회색으로 나타나는 경우, 이를 클릭하여 네트워크 녹화 로그(Ctrl+E)를 시작합니다.
  5. 로그 유지 상자를 체크합니다.
  6. 지우기사용자 추가 이미지 버튼을 클릭하여 네트워크 탭에서 기존의 로그를 지웁니다.
  7. 경험한 문제를 재현합니다. 이름 열 아래에서 그리드 내에 있는 네트워크 요청을 오른쪽 클릭한 후 콘텐츠를 포함하여 모두 HAR로 저장을 선택합니다.
  8. 데스크탑을 선택한 후 저장 버튼을 클릭합니다.

Firefox에 대한 HAR 파일을 생성하려면:
  1. Firefox를 열고 문제를 겪고 있는 페이지로 이동합니다.
  2. 브라우저 창의 상단 오른쪽에 있는 Firefox 사용자 추가 이미지 메뉴를 선택한 후 웹 개발자 > 네트워크를 선택합니다.
  3. Firefox의 측면 또는 하단에 개발자 네트워크 도구가 목록으로 열립니다. 네트워크 탭을 클릭합니다.
  4. 브라우저에서 문제를 일으키는 활동을 재현한 후 네트워크 요청의 그리드 내에서 아무 데나 오른쪽 클릭하고 모두 HAR로 저장을 선택합니다.
  5. 데스크탑을 선택한 후 저장 버튼을 클릭합니다.

Internet Explore 및 Microsoft Edge(비-Chromium 기반)에 대한 HAR 파일을 생성하려면:
  1. Internet Explorer를 열고 문제가 있는 페이지로 이동합니다.
  2. 키보드에서 F12 버튼을 누릅니다.
  3. Firefox의 측면 또는 하단에 개발자 네트워크 도구가 목록으로 열립니다. 네트워크 탭을 클릭합니다.
  4. 네트워크 요청이 기록되고 있는 동안 이전에 문제를 발생시킨 활동을 재현합니다.
  5. 문제를 재현한 후 HAR로 내보내기(Ctrl+S) 사용자 추가 이미지 버튼을 클릭합니다.
  6. 파일에 이름을 지정하고 저장 위치에 대해 바탕 화면을 선택한 후 저장 버튼을 클릭합니다.

Safari에 대한 HAR 파일을 생성하려면:
  1. 개발 드롭다운 메뉴를 클릭한 후 웹 조사관 표시를 선택합니다.
    • 메뉴 표시줄에 개발 드롭다운 메뉴가 나타나지 않는 경우, Safari > 기본 설정을 선택하고 고급을 클릭한 후 메뉴 표시줄에 개발 메뉴 표시를 선택합니다.
  2. 네트워크 탭을 클릭하고 문제를 일으키는 활동을 재현합니다.
  3. 웹 아카이브 다운로드 사용자 추가 이미지 아이콘을 클릭한 후 웹 아카이브 파일을 데스크탑에 저장합니다.

이 문서가 도움이 되었습니까?