I oktober 2021 (41.10)-versjonen vil Operativsystemene Windows 7.x, 8.x og MacOS 10.12 nå slutten av støtten. Minimumskravet for Webex-appen vil være Windows 10 og MacOS 10.13. Brukere som kjører på operativsystemene Windows 7.x, 8.x eller MacOS 10.12, vil ikke lenger motta nye utgivelser eller funksjoner etter oktober-utgivelsen.

I tillegg vil vi ikke lenger tilby feilrettinger eller oppdateringer for disse utgivelsene. Planlegg å oppgradere operativsystemet før oktober 2021 for å få den beste opplevelsen. Se hjelpeartikkelen om systemkrav.

31. januar 2022 vil vi offisielt avslutte livsstøtten til Webex-appen på disse operativsystemene.

Hvis du bruker operativsystemene Windows 7.x, 8.x eller MacOS 10.12, vil du ikke lenger motta nye utgivelser eller funksjoner etter oktoberutgivelsen. Vi vil ikke lenger tilby feilrettinger som er spesifikke for disse operativsystemene, etter denne utgivelsen. Du vil se en popup i appen som informerer deg om denne endringen med oktoberoppdateringen.

Du kan logge på, men det kan hende at noen arbeidsflyter fungerer eller ikke hvis du kjører Webex på disse operativsystemene som ikke støttes. På et tidspunkt etter det (april 2022) vil vi blokkere pålogging til appen fullstendig.

Hvis det finnes sikkerhetsoppdateringer, oppdaterer vi den sist støttede versjonen av Webex på operativsystemet som ikke støttes, som er utgitt 41.10.

Ja, du vil få et varsel i appen som informerer deg om at du bruker Webex på et operativsystem som ikke støttes.

Ja, du kan bruke Webex-nettappen for kontinuitet.

Ja, hvis du klikker på en kobling, vil du fortsatt kunne bli med i møtet. Du kan ikke bli med fra Webex.

De vil få den siste oppdateringen som ble bygget på Windows 7 og 8 som vil være oktoberutgivelsen.

Ja, det påvirker VDI. Telemetrien vår viser at vi ikke har brukere som kjører ThinClient på Windows 7.x- eller 8.x-operativsystemer. For HVD gjelder de samme reglene for hovedappen.

I januar 2022 (42.1)-oppdateringen vil vi offisielt avslutte livsstøtten for Windows-operativsystemer tidligere enn Windows 10. Brukere på Windows 7 og Windows 8/8.1 kan fortsatt kunne starte eller bli med i møter. For å få den beste opplevelsen anbefaler vi imidlertid at du oppgraderer til den nyeste versjonen av Windows.

Vi vil slutte å utstede hurtigreparasjoner for eventuelle problemer som er rapportert for Webex-møter som kjører på Windows 7.x- eller 8.x-operativsystemer som er spesifikke for dette operativsystemet.

Ja, du vil fortsatt få månedlige oppdateringer for Webex Meetings-skrivebordsappen.

Hvis du blir med i møtet ved å klikke en kobling, blir du informert om at du blir med fra et operativsystem som ikke støttes.

Ja, du kan logge på Webex Meetings-appen.

På den langsomme kanalen kan du fortsette å bruke Webex Meetings-appen på operativsystemene som ikke støttes. Vi vil ikke teste på disse ikke-støttede operativsystemene, og vi vil ikke utstede noen rettelser som er spesifikke for disse operativsystemene.

MacOS 10.13 har vært minimumskravet for Webex-møter i noen tid nå.